
  
    
 








 
 






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="tim duncan, playoff game, sport, basketball, san antonio spurs, chad conine, nba finals mvp, career, contest" />
<meta name="news_keywords" content="tim duncan, playoff game, sport, basketball, san antonio spurs, chad conine, nba finals mvp, career, contest" />
<meta name="description" content="May 10 &ndash; Tim Duncan will go into the Naismith Memorial Basketball Hall of Fame this summer with a list of career accolades taller than his 6-foot-11 frame." />
<meta name="author" content="Chad Conine" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2955" />
<meta name="google-play-app" content="app-id=com.omaha.id2955" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="G6ocAt22uSOvmtYW5BDpPRK4qwjulk4nPaTTd1-1tWI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?crop=1269%2C714%2C84%2C94&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Remembering Texas sports history: Duncan reaches playoff game No. 250" />
<meta property="og:description" content="May 10 &ndash; Tim Duncan will go into the Naismith Memorial Basketball Hall of Fame this summer with a list of career accolades taller than his 6-foot-11 frame." />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotribsports" />
<meta name="twitter:creator" content="@http://twitter.com/csconine" />
<meta name="twitter:image:alt" content="Thunder Spurs Basketball" />
<meta property="tncms:subs" content="2.0" />
<meta name="parsely-title" content="Remembering Texas sports history: Duncan reaches playoff game No. 250" />
<meta name="parsely-link" content="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?crop=1269%2C714%2C84%2C94&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-05-09T10:38:00-05:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="Chad Conine" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="e1894e26-17ed-57ad-8753-1fe44f464bd6" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1588607689"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1588607689"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/block/resources/styles/flex-notification-controls.css?_dc=1561582911"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"e1894e26-17ed-57ad-8753-1fe44f464bd6","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":285}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5874,5215,5214,5712", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1588607689"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/wacotrib_video&description_url=http%3A%2F%2Fwacotrib.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tim duncan","playoff game","sport","basketball","san antonio spurs","chad conine","nba finals mvp","career","contest"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/block/resources/scripts/user-controls.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '797932482069'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Remembering Texas sports history: Duncan reaches playoff game No. 250 | Sports | wacotrib.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #86002B; }#site-header-container{ border-bottom: 3px solid #86002B; }#site-footer-container{ border-top: 3px solid #86002B; } .tnt-bg-accent { background-color: #86002B; } a .tnt-caret-down { color: #86002B; } .block-title .block-title-inner { border-color: #86002B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #86002B; } .form-control:focus { border-bottom-color: #86002B; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Remembering Texas sports history: Duncan reaches playoff game No. 250 | Sports | wacotrib.com" href="http://www.wacotrib.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.wacotrib.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-1360345-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
        }); 
    </script>

    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
        
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
        
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  

    
    
    <meta property="fb:admins" content="585041273"/> 
    <meta property="fb:admins" content="100000045949374"/> 
    <meta property="fb:admins" content="1387900177"/> 
    <meta property="fb:admins" content="1310872523"/> 
    <meta property="fb:admins" content="100001494241998"/> 
    <meta property="fb:admins" content="1709120861"/> 
    <meta property="fb:admins" content="1383722717"/> 
    <meta property="fb:admins" content="100000871608316"/> 
    <meta property="fb:admins" content="525705361"/> 
        
    <!-- Per BMT-6954 by rmck -->
    <meta property="fb:pages" content="16896422299">
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-e1894e26-17ed-57ad-8753-1fe44f464bd6 section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=e1894e26-17ed-57ad-8753-1fe44f464bd6&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=285" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-22514026-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wacotrib.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":75,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"e1894e26-17ed-57ad-8753-1fe44f464bd6","asset_headline":"Remembering Texas sports history: Duncan reaches playoff game No. 250","asset_byline":"Chad Conine","asset_authors":"Chad Conine","asset_pub_date":"05\/09\/2020","asset_pub_time":"10:38 am","asset_canonical":"https:\/\/www.wacotrib.com\/sports\/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250\/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html","asset_content_length":1228,"asset_related_length":1,"asset_tag_1":"tim duncan","asset_tag_2":"playoff game","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"san antonio spurs","asset_tag_6":"chad conine","asset_tag_7":"nba finals mvp","asset_tag_8":"career","asset_tag_9":"contest"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TDWDC2');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_r5v7oao2xn47viyc6nvs2viazq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <style>
        #bh-panel .panel-body h4 {
            font-weight: bold;
            font-size: 24px;
            text-align: center;
        }

        #bh-panel .panel-body .bh-promo-image {
            display: none;
        }

        #bh-panel .panel-body ul li {
            margin-bottom: 0;
        }
    </style>
    <div id="bh-panel" class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                </h4>
                
                <div class="col-xs-12">
                    <div class="not-logged-in">
                        <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                    </div>
        
                    <div class="logged-in">
                        <div class="no-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
            
                        <div class="has-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wacotrib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<style>
    .bh-modal-content {
    }

    .bh-modal-lower-content {
        background-color:#f7f7f7;
        padding-top: 10px;
    }

    .bh-modal-container {
        max-width: 870px;
        margin: auto;
    }

    .bh-modal-dialog {
        background-color:#fff;
        margin: 0;
        width: auto;
    }

    .bh-modal-header {
        height: 72px;
        max-width: 870px;
        margin: 0 auto;
    }

    hr.bh-modal-header-line {
        border: 0;
        border-top: 1px solid#c1c1c1;
        margin: 0 !important;
    }

    .bh-modal-header>div {
        float: left;
        height: 72px !important;
        position: relative;
        width: 47%;
    }

    .bh-modal-header .bh-logo {
        max-width: 300px;
        max-height: 40px;
        margin: auto 0 auto 15px;
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
    }

    .bh-modal-header .bh-login {
        float: right;
        text-align: right;
        color:#646464;
        padding: 15px;
        line-height: 21px;
        font-size: 16px;
    }

    .bh-modal-body {
    }

    .bh-modal-body .bh-promo-image {
        float: left;
        width: 45%;
    }

    .bh-modal-body .bh-promo-image img {
        display: block;
        margin: 0 auto;
    }

    .bh-modal-title {
        font-size: 24px;
        font-weight: 800;
        padding: 10px 0 15px;
        text-align: center;
    }

    .bh-modal-terms {
        font-size: 11px;
        padding: 20px 0 30px;
        text-align: center;
    }

    .bh-modal-terms a {
        color:#9b9b9b;
        text-decoration: underline;
    }

    .bh-promo-body {
        float: right;
        max-width: 55%;
        padding: 0 10px 0 0;        
    }

    .bh-modal-gohome {
        clear: both;
        font-size: 16px;
        font-weight: 400;
        line-height: normal;
        margin: 0 auto;
        padding-top: 30px;
        text-decoration: none;
        text-align: center;
    }

    .bh-modal-footer {
    }

    @media screen and (max-width: 825px) {
        .bh-promo-body {
            max-width: 50%;
        }
    }

    @media screen and (max-width: 725px) {
       .bh-modal-header {
            height: 150px;
        }

       .bh-modal-header .bh-logo {
            margin: auto;
            float: none;
        }

        .bh-modal-header .bh-login {
            float: none;
            margin: auto;
            text-align: center;
        }

        .bh-modal-body .bh-promo-image {
            display: none;
            float: none;
        }

        .bh-modal-header>div {
            float: none;
            position: relative;
            width: 100%;
        }

        .bh-promo-body {
            float: none;
            max-width: 100%;
            padding: 0 20px;
        }
    }
</style>

<div id="subscription-modal" class="111 subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="bh-modal-dialog">
        <div class="bh-modal-content">
            <div class="bh-modal-header">
                
    <div>
        <img class="bh-logo" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/c/cc/cccddf3c-648f-11ea-b4bc-d79847625243/5e6a803b9d9b0.image.png?resize=500" />
    </div>
    <div class="bh-login not-logged-in">
        Already have access? 
    <a class="" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a><br />
        Create an account or activate digital   
    <a  class="" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Sign Up</a>
    </div>
    <div class="bh-login logged-in">
        <div class="no-services" style="display: none;"> Create an account or activate digital   <a class='' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
        </div>
        <div class="has-services" style="display: none;"> 
        </div>
    </div>

            </div>
            <hr class="bh-modal-header-line" />
            <div class="bh-modal-lower-content">
                <div class="bh-modal-container">
                    <div class="bh-modal-title">
                        
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            You must be a digital subscriber to view this article.
        </span>

                    </div>
                    <div class="bh-modal-body">
                        
    <div class="bh-promo-image">
        <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/bh_flex/resources/images/modal_image_1.png?_dc=1588607689&resize=140" />
    </div>

    <div class="bh-promo-body">
        <div class="not-logged-in"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
        </div>

        <div class="logged-in">
            <div class="no-services" style="display: none;"> <div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>

            </div>
            <div class="has-services" style="display: none;"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">SALE!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $3 for 3 Months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-primary btn-block bh-btn-limit" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=https%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.wacotrib.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
            </div>
        </div>
    </div>

                    </div>
                    <div class="bh-modal-gohome">
                        <a href="/">Return to Home Page</a>
                    </div>
                    <div class="bh-modal-terms">
                        <a href="/site/terms.html">Terms of Use</a> &nbsp; | &nbsp; <a href="/site/terms.html#privacy">Privacy Policy</a>
                    </div>
                    <div class="bh-modal-footer">
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.wacotrib.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5874] = {
    'name':'App Reviewer (do not remove)',
    'id':'5874',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5215] = {
    'name':'Auto temp access',
    'id':'5215',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5214] = {
    'name':'Domain Access',
    'id':'5214',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5712] = {
    'name':'To continue, a subscription is required',
    'id':'5712',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5874);
                
                bloxServiceIDs.push(5215);
                
                bloxServiceIDs.push(5214);
                
                bloxServiceIDs.push(5712);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-e1894e26-17ed-57ad-8753-1fe44f464bd6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wacotrib.com/users/admin/contribute/article/?assetid=e1894e26-17ed-57ad-8753-1fe44f464bd6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wacotrib.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1677542" class="tncms-block site-brand-mark"><div id="site-logo-1677542" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.wacotrib.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/adc1bdc4-57d5-11e9-bba2-677d4f59b8d5.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/adc1bdc4-57d5-11e9-bba2-677d4f59b8d5.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1676221" class="tncms-block site-follow-us"><div class="follow-links-1676221 default">
    
    <section id="block-1676221" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","http://instagram.com/wacotrib","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1821479" class="tncms-block">
    <div style="padding-top: 10px; width: 80%; margin: auto;">
        <a class='btn btn-success btn-block bh-btn-limit' href="https://checkout.wacotrib.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2">Subscribe</a>
    </div>
</div><div id="tncms-block-1676158" class="tncms-block"><div id="user-controls-1676158" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1676158').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1676158').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1676158"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-i-35">I-35</a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-baylor">Baylor</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.wacotrib.com/waco-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/submit/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/interviews"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/baylor/"  class="nav-link tnt-section-baylor">Baylor</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/college/mcc/"  class="nav-link tnt-section-mcc">MCC</a>
                                </li><li>
                                    <a href="/sports/high_schools/super_centex/"  class="nav-link tnt-section-super-centex">Super Centex</a>
                                </li><li>
                                    <a href="/sports/texas_sports_hall_of_fame/"  class="nav-link tnt-section-texas-sports-hall-of-fame">Texas Sports Hall of Fame</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/"  class="nav-link tnt-section-access-waco">Access Waco</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/food_restaurants/"  class="nav-link tnt-section-restaurants-food">Restaurants & Food</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-weddingsanniversaries">Weddings/Anniversaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/gallery/proms/"  class="nav-link tnt-section-proms">Proms</a>
                                </li><li>
                                    <a href="/gallery/sports/high_school_football/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/gallery/sports/baylor_sports/"  class="nav-link tnt-section-baylor-sports">Baylor Sports</a>
                                </li><li>
                                    <a href="/site/order_reprints.html"  class="nav-link tnt-section-order-reprints">Order Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today">Waco Today</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/prestige/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/site/archives_search.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.wacotrib.com/waco-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/cars"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/shopbrazos/"  class="nav-link tnt-section-shopbrazos">ShopBrazos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.wacotribjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.wacotrib.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-make-payment">Make Payment</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/ChangeAddress/Billing"  target="_blank" rel="noopener" class="nav-link tnt-section-change-billing-address">Change Billing Address</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-delivery-issue">Report A Delivery Issue</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/ChangeAddress/Delivery"  target="_blank" rel="noopener" class="nav-link tnt-section-change-delivery-address">Change Delivery Address</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-easypay">Manage EasyPay</a>
                                </li><li>
                                    <a href="https://myaccount.wacotrib.com/ShareSubscription"  target="_blank" rel="noopener" class="nav-link tnt-section-share-subscription-access">Share Subscription Access</a>
                                </li><li>
                                    <a href="/tribrewards/"  class="nav-link tnt-section-trib-rewards">Trib Rewards</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1676156" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1676156"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div><div id="tncms-block-1676422" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1677568" class="tncms-block"><div id="site-logo-1677568" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.wacotrib.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png?resize=300%2C83 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png?resize=400%2C111 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png?resize=540%2C150 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a2d5765a-bde0-11e9-acf3-033bd15bad04.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683518" class="tncms-block"><style>
    #bh-flyover-button-btn-1683518 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-1683518 div.popover-content h3 {
        color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<a href='https://checkout.wacotrib.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2' id="bh-flyover-button-btn-1683518" class="navbar-btn btn-subscribe">Subscribe</a><script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-1683518').attr('href', 'https://checkout.wacotrib.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2').html('Subscribe');
        } else {
           var bSubOfferLoaded = Cookies.get('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'GET OFFER';
               var sButtonHref = 'https://checkout.wacotrib.com?g2i_source=bannerbutton&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2';
               var sMemberBtnHtml = '<div class="text-center"><h3>Subscribe to important local coverage for only $1/month!</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-1683518').popover({
                    container: '#bh-flyover-button-btn-1683518',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-1683518').popover('show');
                Cookies.set('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-1683518').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-1683518').show();
    });
</script></div><div id="tncms-block-1676189" class="tncms-block new-search"><ul id="site-search-1676189-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1676189" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1676189-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1676189-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1676189-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1676189').submit();
        return false;
    });

    $('#site-search-1676189').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1676189 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1676189 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1676189-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1676190" class="tncms-block"><div id="user-controls-1676190" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1676190').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1676190"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697948" class="tncms-block"><div id="notification-button-1697948" class="notification-button pull-right" data-control="notification" data-id="1697948" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1676191" class="tncms-block"><div id="weather-1676191" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1676191 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waco, TX
                                
                                 <small>(76701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 51F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 51F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 9, 2020 @ 3:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1676192" class="tncms-block"></div><div id="tncms-block-1676459" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-955f5dce-830b-5f34-a195-551fc0b94c26" class="modal fullscreen in modal-image image-default modal-955f5dce-830b-5f34-a195-551fc0b94c26" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=400%2C351"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=200%2C176 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=300%2C263 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=400%2C351 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=540%2C474 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=750%2C658 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1200%2C1053 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1537%2C1349 1700w"
                    sizes="100vw"
                    width="1537"
                    height="1349"
                    alt="Thunder Spurs Basketball"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-955f5dce-830b-5f34-a195-551fc0b94c26" data-target=".caption-inner-modal-image-955f5dce-830b-5f34-a195-551fc0b94c26">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-955f5dce-830b-5f34-a195-551fc0b94c26 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>San Antonio Spurs forward Tim Duncan (21) and Oklahoma City Thunder guard Russell Westbrook (0) chase a loose ball during the second half in Game 5 of a second-round playoff game in 2016. The contest was Duncan's 250th career playoff game. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Eric Gay</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Fthunder-spurs-basketball%2Fimage_955f5dce-830b-5f34-a195-551fc0b94c26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/thunder-spurs-basketball/image_955f5dce-830b-5f34-a195-551fc0b94c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thunder%20Spurs%20Basketball&via=wacotribsports&url=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Fthunder-spurs-basketball%2Fimage_955f5dce-830b-5f34-a195-551fc0b94c26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/thunder-spurs-basketball/image_955f5dce-830b-5f34-a195-551fc0b94c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wacotrib.com/uploaded_photos/thunder-spurs-basketball/image_955f5dce-830b-5f34-a195-551fc0b94c26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/thunder-spurs-basketball/image_955f5dce-830b-5f34-a195-551fc0b94c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/955f5dce-830b-5f34-a195-551fc0b94c26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Thunder%20Spurs%20Basketball&body=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Fthunder-spurs-basketball%2Fimage_955f5dce-830b-5f34-a195-551fc0b94c26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/thunder-spurs-basketball/image_955f5dce-830b-5f34-a195-551fc0b94c26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"955f5dce-830b-5f34-a195-551fc0b94c26"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-955f5dce-830b-5f34-a195-551fc0b94c26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="955f5dce-830b-5f34-a195-551fc0b94c26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="955f5dce-830b-5f34-a195-551fc0b94c26" class="save-list-955f5dce-830b-5f34-a195-551fc0b94c26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="955f5dce-830b-5f34-a195-551fc0b94c26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-955f5dce-830b-5f34-a195-551fc0b94c26 img { max-height: 790px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1894e26-17ed-57ad-8753-1fe44f464bd6" class="asset article-default"  data-url="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?crop=1269%2C714%2C84%2C94&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Remembering Texas sports history: Duncan reaches playoff game No. 250
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d31a2fb2-3948-11e9-945f-4fa035db2a0f-asset-e1894e26-17ed-57ad-8753-1fe44f464bd6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wacotrib.com/users/profile/Chad%20Conine">Chad Conine</a></span>
                
                    <div id="author-popup-d31a2fb2-3948-11e9-945f-4fa035db2a0f-asset-e1894e26-17ed-57ad-8753-1fe44f464bd6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d31a2fb2-3948-11e9-945f-4fa035db2a0f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wacotrib.com/users/profile/Chad%20Conine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chad Conine"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/avatars/d/31/a2f/d31a2fb2-3948-11e9-945f-4fa035db2a0f.b36f917cbba6d88b95cc96e012de54d3.png?_dc=1551132753"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wacotrib.com/users/profile/Chad%20Conine" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Conine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://twitter.com/csconine" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:chad.conine@wacotrib.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d31a2fb2-3948-11e9-945f-4fa035db2a0f-asset-e1894e26-17ed-57ad-8753-1fe44f464bd6').popover({
                            content: $('#author-popup-d31a2fb2-3948-11e9-945f-4fa035db2a0f-asset-e1894e26-17ed-57ad-8753-1fe44f464bd6-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-09T10:38:00-05:00" class="tnt-date asset-date text-muted">
            May 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-09T10:38:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-09T10:38:00-05:00">
    <meta itemprop="datePublished" content="2020-05-09T10:38:00-05:00">
    <meta itemprop="dateModified" content="2020-05-09T10:38:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&via=wacotribsports&url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/e1894e26-17ed-57ad-8753-1fe44f464bd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&body=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-955f5dce-830b-5f34-a195-551fc0b94c26" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-955f5dce-830b-5f34-a195-551fc0b94c26" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1537">
            <meta itemprop="height" content="1349">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1200%2C1053">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1200%2C1053">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=400%2C351"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=200%2C176 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=300%2C263 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=400%2C351 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=540%2C474 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=750%2C658 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1200%2C1053 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/9/55/955f5dce-830b-5f34-a195-551fc0b94c26/5eb702714131f.image.jpg?resize=1537%2C1349 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1537"
                    height="1349"
                    alt="Thunder Spurs Basketball"
                    class="img-responsive full tnt-restrict-img-955f5dce-830b-5f34-a195-551fc0b94c26 default" />
            </div><style>
                .tnt-restrict-img-955f5dce-830b-5f34-a195-551fc0b94c26 {
                    max-width: 900px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>San Antonio Spurs forward Tim Duncan (21) and Oklahoma City Thunder guard Russell Westbrook (0) chase a loose ball during the second half in Game 5 of a second-round playoff game in 2016. The contest was Duncan's 250th career playoff game. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Eric Gay</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1894e26-17ed-57ad-8753-1fe44f464bd6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&via=wacotribsports&url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/e1894e26-17ed-57ad-8753-1fe44f464bd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&body=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1894e26-17ed-57ad-8753-1fe44f464bd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1894e26-17ed-57ad-8753-1fe44f464bd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1894e26-17ed-57ad-8753-1fe44f464bd6" class="save-list-e1894e26-17ed-57ad-8753-1fe44f464bd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1894e26-17ed-57ad-8753-1fe44f464bd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>May 10 –</strong> Tim Duncan will go into the Naismith Memorial Basketball Hall of Fame this summer with a list of career accolades taller than his 6-foot-11 frame.</p></div><div class="subscriber-preview"><p>He was a five-time world champion, the NBA MVP on two occasions and a three-time NBA Finals MVP. Only LeBron James (16), Kobe Bryant (18) and Kareem Abdul-Jabbar (19) have more All-Star Game appearances than Duncan’s 15.</p></div><div class="subscriber-only"><p>But perhaps one lesser known career achievement is that Duncan played in 251 playoff games. That’s more than three full seasons of just playoff games and second all-time behind Derek Fisher's 259.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>On May 10, 2016, Duncan reached postseason contest No. 250 when his San Antonio Spurs hosted the Oklahoma City Thunder. Duncan was held to five points and three rebounds as the Thunder defeated the Spurs, 95-91.</p></div><div class="subscriber-only"><p>Duncan retired following the 2015-16 season having played all 20 years of his career in San Antonio. He finished with a playoff record of 157-94.</p></div><div class="subscriber-only"><p><em><strong>This day in Texas sports history is a daily feature by Trib staff writer Chad Conine, adapted from his book “Texas Sports: Unforgettable Stories for Every Day of the Year” (University of Texas Press, 2017).</strong></em></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1826357" class="tncms-block"><iframe id="signupform1826357" src="https://www.wacotrib.com/app/email-signup/inline-article-signup-covid19.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1826357').load(function () {
            $('#signupform1826357').height($('#signupform1826357').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&via=wacotribsports&url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/e1894e26-17ed-57ad-8753-1fe44f464bd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Remembering%20Texas%20sports%20history%3A%20Duncan%20reaches%20playoff%20game%20No.%20250&body=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1894e26-17ed-57ad-8753-1fe44f464bd6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1894e26-17ed-57ad-8753-1fe44f464bd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1894e26-17ed-57ad-8753-1fe44f464bd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1894e26-17ed-57ad-8753-1fe44f464bd6" class="save-list-e1894e26-17ed-57ad-8753-1fe44f464bd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1894e26-17ed-57ad-8753-1fe44f464bd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tim%20duncan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tim-duncan label label-default" data-tncms-track-dmp='search: tim-duncan'>Tim Duncan</a>
            </li> <li>
                <a href="/search/?k=%22playoff%20game%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-playoff-game label label-default" data-tncms-track-dmp='search: playoff-game'>Playoff Game</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22san%20antonio%20spurs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-san-antonio-spurs label label-default" data-tncms-track-dmp='search: san-antonio-spurs'>San Antonio Spurs</a>
            </li> <li>
                <a href="/search/?k=%22chad%20conine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chad-conine label label-default" data-tncms-track-dmp='search: chad-conine'>Chad Conine</a>
            </li> <li>
                <a href="/search/?k=%22nba%20finals%20mvp%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nba-finals-mvp label label-default" data-tncms-track-dmp='search: nba-finals-mvp'>Nba Finals Mvp</a>
            </li> <li>
                <a href="/search/?k=%22career%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-career label label-default" data-tncms-track-dmp='search: career'>Career</a>
            </li> <li>
                <a href="/search/?k=%22contest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest'>Contest</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d31a2fb2-3948-11e9-945f-4fa035db2a0f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wacotrib.com/users/profile/Chad%20Conine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chad Conine"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/avatars/d/31/a2f/d31a2fb2-3948-11e9-945f-4fa035db2a0f.b36f917cbba6d88b95cc96e012de54d3.png?_dc=1551132753"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wacotrib.com/users/profile/Chad%20Conine" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Conine</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://twitter.com/csconine" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:chad.conine@wacotrib.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d31a2fb2-3948-11e9-945f-4fa035db2a0f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d31a2fb2-3948-11e9-945f-4fa035db2a0f&amp;s=start_time&amp;sd=desc" data-subject="Chad Conine" data-description="Whenever Chad Conine posts new content, you'll get an email delivered to your inbox with a link." data-name="Chad Conine notification" data-author-id="d31a2fb2-3948-11e9-945f-4fa035db2a0f" data-user-url="https://www.wacotrib.com/users/">
        <i class="fas tnt-star"></i> Follow Chad Conine
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wacotrib.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%252Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1675077" class="tncms-block panel panel-body panel-default lotame"><section id="block-1675077" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1675077 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1675077" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1675077" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e1894e26-17ed-57ad-8753-1fe44f464bd6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e1894e26-17ed-57ad-8753-1fe44f464bd6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fremembering-texas-sports-history-duncan-reaches-playoff-game-no-250%2Farticle_e1894e26-17ed-57ad-8753-1fe44f464bd6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1676458" class="tncms-block single_column"><section id="block-1676458" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1676458 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high_schools/where-are-they-now-robinsons-ashley-james-quickly-climbs-coaching-ladder/article_45497b8b-c859-5c05-a744-1c834f99659a.html" class="tnt-asset-link">
        

        
            Where are they now? Robinson's Ashley James quickly climbs coaching ladder</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high_schools/trib-classic-rocket-fueled-robinson-dominates-argyle-for-3a-state-title/article_260397ca-dea4-5871-b112-b1e9518f2cf2.html" class="tnt-asset-link">
        

        
            Trib Classic: Rocket-fueled Robinson dominates Argyle for 3A state title</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/high_schools/raiders-qb-carr-pumps-up-midway-panthers/article_2a1ce1b1-0354-5e56-9a79-9bb693ce0656.html" class="tnt-asset-link">
        

        
            Raiders QB Carr pumps up Midway Panthers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/don-shula-the-winningest-coach-in-pro-football-history-has-died-at-age-90/article_0166cbc3-fd72-5d89-9cd7-4cac8ecc3c38.html" class="tnt-asset-link">
        

        
            Don Shula, the winningest coach in pro football history, has died at age 90</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/college/baylor/bears-aranda-hopeful-for-full-football-season/article_bb951a6c-ce42-5a8d-8b7d-51f6f347a9c1.html" class="tnt-asset-link">
        

        
            Bears' Aranda hopeful for full football season</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1676433" class="tncms-block"><section id="block-1676433" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1676433-31fb12fc-69a5-11ea-b5d1-930d6caea9f3" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31fb12fc-69a5-11ea-b5d1-930d6caea9f3 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://wacotrib.com/newsletters/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sign up for the Trib's daily COVID-19 newsletter"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/3/1f/31fb12fc-69a5-11ea-b5d1-930d6caea9f3/5e7307a20f99d.preview.png?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://wacotrib.com/newsletters/" class="tnt-asset-link">
        

        
            Sign up for the Trib's daily COVID-19 newsletter</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1676300" class="tncms-block lee-track-local-offers"><section id="block-1676300" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/service/" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1676300 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/service/">
                
                Latest Local Offers
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-bbc85886-ab4d-51dd-bbaa-d24866ee12d1" class="clearfix card summary has-image" data-track-object='{"title":"24 Hour Notary","url":"/classifieds/service/office/24-hour-notary/ad_bbc85886-ab4d-51dd-bbaa-d24866ee12d1.html","uuid":"bbc85886-ab4d-51dd-bbaa-d24866ee12d1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bbc85886-ab4d-51dd-bbaa-d24866ee12d1">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-bbc85886-ab4d-51dd-bbaa-d24866ee12d1 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/office/24-hour-notary/ad_bbc85886-ab4d-51dd-bbaa-d24866ee12d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="24 Hour Notary"
                            class="img-responsive lazyload full default"
                            width="89"
                            height="50"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/5/c1/5c134ad3-dd87-536d-8d74-0d1c6354a0ae/5e9fc80af35a2.image.jpg?crop=89%2C50%2C72%2C0&resize=89%2C50&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/office/24-hour-notary/ad_bbc85886-ab4d-51dd-bbaa-d24866ee12d1.html" class="tnt-asset-link">
        

        
            24 Hour Notary</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>24 Hour Notary Call Us Today! (254)339-7685 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-a1293e12-1388-5dec-b2d2-4bcc3628f4da" class="clearfix card summary has-image" data-track-object='{"title":"Tree Service","url":"/classifieds/service/lawn/tree/tree-service/ad_a1293e12-1388-5dec-b2d2-4bcc3628f4da.html","uuid":"a1293e12-1388-5dec-b2d2-4bcc3628f4da","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a1293e12-1388-5dec-b2d2-4bcc3628f4da">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-a1293e12-1388-5dec-b2d2-4bcc3628f4da media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/tree/tree-service/ad_a1293e12-1388-5dec-b2d2-4bcc3628f4da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tree Service"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/d/43/d4355690-054b-566a-814d-bde5da8d5455/5eb387d210d5c.image.jpg?crop=198%2C111%2C0%2C12&resize=198%2C111&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/tree-service/ad_a1293e12-1388-5dec-b2d2-4bcc3628f4da.html" class="tnt-asset-link">
        

        
            Tree Service</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>EXCELLENT PRICES TREE SERVICE No job too big or small. Free estimates - Insured 254-339-5130 www.excellentpricestreeservice.com </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-4f9a452e-941b-5979-aab7-ade650b7bdda" class="clearfix card summary has-image" data-track-object='{"title":"Elite Gutters","url":"/classifieds/service/home/roof/gutter/elite-gutters/ad_4f9a452e-941b-5979-aab7-ade650b7bdda.html","uuid":"4f9a452e-941b-5979-aab7-ade650b7bdda","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4f9a452e-941b-5979-aab7-ade650b7bdda">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-4f9a452e-941b-5979-aab7-ade650b7bdda media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/roof/gutter/elite-gutters/ad_4f9a452e-941b-5979-aab7-ade650b7bdda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elite Gutters"
                            class="img-responsive lazyload full default"
                            width="220"
                            height="124"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/0/c6/0c6b1344-7c40-5a7d-894b-7f6c84928688/5e97d84dc39da.preview.jpg?crop=220%2C124%2C269%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/0/c6/0c6b1344-7c40-5a7d-894b-7f6c84928688/5e97d84dc39da.preview.jpg?crop=220%2C124%2C269%2C0&resize=220%2C124&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/roof/gutter/elite-gutters/ad_4f9a452e-941b-5979-aab7-ade650b7bdda.html" class="tnt-asset-link">
        

        
            Elite Gutters</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Seamless Gutter Systems FREE ESTIMATES "Get the job done right the 1st time!" elitegutters2017@gmail.com 254-978-2029 or 254-301-5694 </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1676527" class="tncms-block"><section id="block-1676527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1676527 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1676527-642c0fe2-1c80-11e9-a62c-1725866aab35" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-642c0fe2-1c80-11e9-a62c-1725866aab35 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://wacotrib.com/newsletters/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get email alerts in your inbox when news breaks locally or nationally"
                            class="img-responsive lazyload full default"
                            width="272"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/42/642c0fe2-1c80-11e9-a62c-1725866aab35/5c441bc99cbe0.preview.jpg?crop=272%2C202%2C0%2C207&resize=200%2C149&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/42/642c0fe2-1c80-11e9-a62c-1725866aab35/5c441bc99cbe0.preview.jpg?crop=272%2C202%2C0%2C207&resize=272%2C202&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://wacotrib.com/newsletters/" class="tnt-asset-link">
        

        
            Get email alerts in your inbox when news breaks locally or nationally</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1675092" class="tncms-block"></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1675094" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1675094" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.wacotrib.com/tncms/search/mlt/?origin=e1894e26-17ed-57ad-8753-1fe44f464bd6&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1677545" class="tncms-block"><div id="site-logo-1677545" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.wacotrib.com"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=540%2C48 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png?resize=750%2C67 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4a713384-57db-11e9-ba22-ebc9b867379e.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1676222" class="tncms-block site-follow-us"><div class="follow-links-1676222 default">
    
    <section id="block-1676222" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["https://www.facebook.com/wacotrib","https://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1676176" class="tncms-block site-footer-heading"><section id="block-1676176" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1676176 ">
        <div class="block-title-inner">
            <h4>
                
                PRODUCTS &amp; FEATURES
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ads.wacotrib.com/waco-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">Newsletter Sign-up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopbrazos"  href="/shopbrazos/" >
                    <span class="nav-label">ShopBrazos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1676177" class="tncms-block site-footer-heading"><section id="block-1676177" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1676177 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" >
                    <span class="nav-label">E-tearsheet signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" >
                    <span class="nav-label">E-invoices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractors"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3600"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Contractors</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1675192" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #333 !important; font-size: 9pt !important; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #727272 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Waco Tribune-Herald, Waco, TX &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e1894e26-17ed-57ad-8753-1fe44f464bd6")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.wacotrib.com' + obj.url;
                            var urlref = 'https://www.wacotrib.com/sports/remembering-texas-sports-history-duncan-reaches-playoff-game-no-250/article_e1894e26-17ed-57ad-8753-1fe44f464bd6.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == 'false') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
        }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584379902"></script></body>
</html>