  
    
 









 
 








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="&ldquo;Beware the ides of March!&rdquo; This expression is familiar to many of us because Shakespeare used it in his tragedy &ldquo;Julius Caesar,&rdquo; named after the famous Roman general and politician" />
<meta name="author" content="TOM PALAIMA AL MARTINICH Texas Perspectives" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="G6ocAt22uSOvmtYW5BDpPRK4qwjulk4nPaTTd1-1tWI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tom Palaima &amp; Al Martinich, Texas Perspectives: Beware the Ides of March, Americans!" />
<meta property="og:description" content="&ldquo;Beware the ides of March!&rdquo; This expression is familiar to many of us because Shakespeare used it in his tragedy &ldquo;Julius Caesar,&rdquo; named after the famous Roman general and politician" />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Guest Columns" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotrib" />
<meta name="parsely-title" content="Tom Palaima &amp; Al Martinich, Texas Perspectives: Beware the Ides of March, Americans!" />
<meta name="parsely-link" content="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg" />
<meta name="parsely-pub-date" content="2019-03-13T22:30:00-05:00" />
<meta name="parsely-section" content="opinion/columns/guest_columns" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/styles/site.css?_dc=1547291945"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"TOM PALAIMA\nAL MARTINICH\nTexas Perspectives"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"TOM PALAIMA\nAL MARTINICH\nTexas Perspectives"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '109882439169884',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Tom Palaima &amp; Al Martinich, Texas Perspectives: Beware the Ides of March, Americans! | Guest Columns | wacotrib.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Tom Palaima &amp; Al Martinich, Texas Perspectives: Beware the Ides of March, Americans! | Guest Columns | wacotrib.com" href="http://www.wacotrib.com/search/?f=rss&amp;t=article&amp;c=opinion/columns/guest_columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-1360345-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
        }); 
    </script>

    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
        
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
        
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  

    
    
    <meta property="fb:admins" content="585041273"/> 
    <meta property="fb:admins" content="100000045949374"/> 
    <meta property="fb:admins" content="1387900177"/> 
    <meta property="fb:admins" content="1310872523"/> 
    <meta property="fb:admins" content="100001494241998"/> 
    <meta property="fb:admins" content="1709120861"/> 
    <meta property="fb:admins" content="1383722717"/> 
    <meta property="fb:admins" content="100000871608316"/> 
    <meta property="fb:admins" content="525705361"/> 
        
    <!-- Per BMT-6954 by rmck -->
    <meta property="fb:pages" content="16896422299">
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4b61e3ff-00d2-50c0-b964-06f2f2f2c763  section-opinion section-columns section-guest-columns type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=TOM+PALAIMA%0AAL+MARTINICH%0ATexas+Perspectives&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=386&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.129.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=TOM+PALAIMA%0AAL+MARTINICH%0ATexas+Perspectives&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=386&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wacotrib.com/users/admin/contribute/article/?assetid=4b61e3ff-00d2-50c0-b964-06f2f2f2c763&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wacotrib.com/users/admin/contribute/article/?from_section=/opinion/columns/guest_columns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1360872" class="tncms-block pull-left"><section id="block-1360872" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/b4c4ff8e-0b59-11e7-9067-8ff1c1252df7.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1370408" class="tncms-block pull-right"><div id="weather-1370408" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1370410" class="tncms-block follow-links pull-right"><div class="follow-links-1370410 pull-right">
    
    <section id="block-1370410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","http://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1360346" class="tncms-block hidden-md hidden-lg"><section id="block-1360346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360346" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360346" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1360346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360346-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360346').submit();
        return false;
    });

    $('#site-search-1360346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-read-todays-etrib">Read today's eTrib</a>
                                </li><li>
                                    <a href="/sponsored/prestige/"  class="nav-link tnt-section-prestige-luxury-living">Prestige: Luxury Living</a>
                                </li><li>
                                    <a href="http://wacotrib.com/alexa"  target="_blank" rel="noopener" class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-baylor-bull-mcc-bull-tstc">Baylor &bull; MCC &bull; TSTC</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/city_of_waco/"  class="nav-link tnt-section-city-of-waco">City of Waco</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/data_source/"  class="nav-link tnt-section-data-source">Data Source</a>
                                </li><li>
                                    <a href="/news/downtown_waco/"  class="nav-link tnt-section-downtown-waco">Downtown Waco</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/mclennan_county/"  class="nav-link tnt-section-mclennan-county">McLennan County</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-roadsi-35">Roads/I-35</a>
                                </li><li>
                                    <a href="/blogs/appendix/"  class="nav-link tnt-section-the-appendix">The Appendix</a>
                                </li><li>
                                    <a href="/news/twin-peaks-biker-shooting/"  class="nav-link tnt-section-twin-peaks-biker-shootout">Twin Peaks Biker Shootout</a>
                                </li><li>
                                    <a href="/news/branch_davidians/"  class="nav-link tnt-section-span-class-redtext-branch-davidians-25-yearsspan"><span class="redtext">Branch Davidians: 25 years</span></a>
                                </li><li>
                                    <a href="/news/ap_texas/"  class="nav-link tnt-section-texas-news">Texas News</a>
                                </li><li>
                                    <a href="/news/ap_nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/board_of_contributors/"  class="nav-link tnt-section-board-of-contributors">Board of Contributors</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/submit/"  class="nav-link tnt-section-send-a-letter">Send A Letter</a>
                                </li><li>
                                    <a href="/opinion/baylor/"  class="nav-link tnt-section-baylor-scandal">Baylor Scandal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-todays-obituaries">Today's obituaries</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-search-obituaries">Search Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/in-memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/site/funeral_home_directory.html"  class="nav-link tnt-section-funeral-home-directory">Funeral home directory</a>
                                </li><li>
                                    <a href="/site/how_to_place_an_obituary.html"  class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baylor/"  class="nav-link tnt-section-span-class-bearsextranav-nbspspan"><span class="bearsextranav">&nbsp;</span></a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_schools/tribfridaynight/"  class="nav-link tnt-section-nbspnbspnbsptribfridaynight-scoreboard">&nbsp;&nbsp;&nbsp;#TribFridayNight Scoreboard</a>
                                </li><li>
                                    <a href="/sports/high_schools/statsplus/"  class="nav-link tnt-section-nbspnbspnbspstatsplus">&nbsp;&nbsp;&nbsp;StatsPlus</a>
                                </li><li>
                                    <a href="/sports/high_schools/super_centex/"  class="nav-link tnt-section-nbspnbspnbspsuper-centex">&nbsp;&nbsp;&nbsp;Super Centex</a>
                                </li><li>
                                    <a href="/sports/mcc/"  class="nav-link tnt-section-mcc">MCC</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/search/?f=html&amp;c=sports*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition&amp;k=%23podcast"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl-football">NFL Football</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-mens-college-hoops">Men's College Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/accesswaco/"  class="nav-link tnt-section-access-waco">Access Waco</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/blogs/entertainment_in_waco/"  class="nav-link tnt-section-entertainment-blog">Entertainment Blog</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/wire/"  class="nav-link tnt-section-latest-buzz">Latest Buzz</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/food_restaurants/"  class="nav-link tnt-section-restaurants-food">Restaurants & food</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-weddingsanniversaries">Weddings/Anniversaries</a>
                                </li><li>
                                    <a href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html"  class="nav-link tnt-section-33-fun-things-to-do">33 Fun Things to do</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-products-show">Home Products Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/events/"  class="nav-link tnt-section-local-events">Local events</a>
                                </li><li>
                                    <a href="/photos/proms/"  class="nav-link tnt-section-proms">Proms</a>
                                </li><li>
                                    <a href="/photos/sports/baylor_sports/"  class="nav-link tnt-section-baylor-sports">Baylor Sports</a>
                                </li><li>
                                    <a href="/photos/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High school football</a>
                                </li><li>
                                    <a href="/site/order_reprints.html"  class="nav-link tnt-section-order-reprints">Order reprints</a>
                                </li><li>
                                    <a href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com"  class="nav-link tnt-section-send-us-your-photos">Send us your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/shopbrazos/"  class="nav-link tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></a>
                                </li><li>
                                    <a href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifeds">Classifeds</a>
                                </li><li>
                                    <a href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/classifieds/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-style-background-colorc00padding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"><span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1366289" class="tncms-block"><div id="mobile-nav-left_menu-custom" class="panel-group nav navbar-nav">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/shopbrazos/">
                    <b style="color:#009440;">Shop</b><b style="color:#E1CB8F;">Brazos</b>
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/">
                    Classifieds
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://wacotribjobs.com/" target="_blank">
                    Jobs
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/cars/">
                    Cars
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/housing/">
                    Homes
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.tribhotdeals.com">
                    Deals
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/">
                    Advertise With Us
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/subscribe/">
                    Subscribe
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/customer_service/">
                    Subscriber Services
                </a>
                        </div>
                    </div>
</div>
<hr>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_tearsheet_signup/">
                    E-tearsheet Signup
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_invoices/">
                    E-invoices
                </a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-1360350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1360350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fopinion%252Fcolumns%252Fguest_columns%252Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%252Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360350"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491050" class="tncms-block text-centerx double-pad-topx pull-left padding-right"><div class="follow-links-1491050 default">
    
    <section id="block-1491050" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","http://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/customer_service/subscriber_services/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service-i-class-fa-fa-caret-down-aria-hidden-true-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service <i class="fa fa-caret-down" aria-hidden="true"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-make-a-payment"  href="https://myaccount.wacotrib.com/Payment"  target="_blank" rel="noopener">
                    <span class="nav-label">Make A Payment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register-your-account"  href="https://myaccount.wacotrib.com/Home"  target="_blank" rel="noopener">
                    <span class="nav-label">Register Your Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="https://myaccount.wacotrib.com/Complaint"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-billing-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Billing"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Billing Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-delivery-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Delivery"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Delivery Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://myaccount.wacotrib.com/Vacation"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-questions"  href="http://www.wacotrib.com/customer_service/questions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Questions?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://wacotrib.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trib-rewards"  href="http://wacotrib.com/tribrewards/"  target="_blank" rel="noopener">
                    <span class="nav-label">Trib Rewards</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-etrib"  href="/eedition/" >
                    <span class="nav-label">eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/customer_service/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1360349" class="tncms-block pull-right padding-left"><div id="user-controls-1360349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fopinion%252Fcolumns%252Fguest_columns%252Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%252Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360349"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://wacotribjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1360351" class="tncms-block"><div id="weather-1360351" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1360351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waco, TX
                                
                                 <small>(76701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny skies. High around 70F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Colder. Low 43F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2019 @ 12:34 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1360426" class="tncms-block"><div id="weather-sponsor-link">
<!--<a href="/weather"><strong>Weather</strong> sponsored by ...</a>-->
<ul class="list-inline">
<li><small>Sponsor:</small></li>
<li>
<small><a href="https://c.eblastengine.com/EmailImages/109261.gif" rel="external">Discount Foundation Repair</a></small>
</li>
</ul>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1371530" class="tncms-block center-image"><section id="block-1371530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?resize=400%2C39 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?resize=540%2C52 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?resize=750%2C73 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1360345" class="tncms-block new-search pull-right padding-left"><section id="block-1360345" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360345" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360345" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1360345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360345-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360345').submit();
        return false;
    });

    $('#site-search-1360345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367090" class="tncms-block"><section id="block-1367090" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?resize=400%2C39 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?resize=540%2C52 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?resize=750%2C73 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1538836" class="tncms-block"><div class="tncms-block">
    <a href="http://checkout.wacotrib.com/" style="text-decoration:none;"><span style="background-color:#c00;padding:1px 0px;font-size:small;color:#fff;display:block;text-align:center;margin:1.5% auto;font-weight: bold;width: 88%;">FULL ACCESS — 99 CENTS</span></a>
</div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"  href="/shopbrazos/" >
                    <span class="nav-label"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifeds"  href="/classifieds/" >
                    <span class="nav-label">Classifeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/garage_sale_map/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-span-style-background-colorc00padding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"  href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-read-todays-etrib"  href="/eedition/" >
                    <span class="nav-label">Read today's eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prestige-luxury-living"  href="/sponsored/prestige/" >
                    <span class="nav-label">Prestige: Luxury Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alexa"  href="http://wacotrib.com/alexa"  target="_blank" rel="noopener">
                    <span class="nav-label">Alexa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baylor-bull-mcc-bull-tstc"  href="/news/higher_education/" >
                    <span class="nav-label">Baylor &bull; MCC &bull; TSTC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-of-waco"  href="/news/city_of_waco/" >
                    <span class="nav-label">City of Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/police/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-source"  href="/news/data_source/" >
                    <span class="nav-label">Data Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downtown-waco"  href="/news/downtown_waco/" >
                    <span class="nav-label">Downtown Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mclennan-county"  href="/news/mclennan_county/" >
                    <span class="nav-label">McLennan County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roadsi-35"  href="/news/roads/" >
                    <span class="nav-label">Roads/I-35</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-appendix"  href="/blogs/appendix/" >
                    <span class="nav-label">The Appendix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twin-peaks-biker-shootout"  href="/news/twin-peaks-biker-shooting/" >
                    <span class="nav-label">Twin Peaks Biker Shootout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-redtext-branch-davidians-25-yearsspan"  href="/news/branch_davidians/" >
                    <span class="nav-label"><span class="redtext">Branch Davidians: 25 years</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-news"  href="/news/ap_texas/" >
                    <span class="nav-label">Texas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/ap_nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-board-of-contributors"  href="/opinion/columns/board_of_contributors/" >
                    <span class="nav-label">Board of Contributors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/opinion/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter"  href="/opinion/letters_to_editor/submit/" >
                    <span class="nav-label">Send A Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-scandal"  href="/opinion/baylor/" >
                    <span class="nav-label">Baylor Scandal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in-memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funeral-home-directory"  href="/site/funeral_home_directory.html" >
                    <span class="nav-label">Funeral home directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/how_to_place_an_obituary.html" >
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-span-class-bearsextranav-nbspspan"  href="/sports/baylor/" >
                    <span class="nav-label"><span class="bearsextranav">&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbsptribfridaynight-scoreboard"  href="/sports/high_schools/tribfridaynight/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;#TribFridayNight Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspstatsplus"  href="/sports/high_schools/statsplus/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;StatsPlus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspsuper-centex"  href="/sports/high_schools/super_centex/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;Super Centex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mcc"  href="/sports/mcc/" >
                    <span class="nav-label">MCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="http://www.wacotrib.com/search/?f=html&amp;c=sports*&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition&amp;k=%23podcast"  target="_blank" rel="noopener">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tv"  href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl-football"  href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-college-hoops"  href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">Men's College Hoops</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-access-waco"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/accesswaco/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Access Waco</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/entertainment/accesswaco/art/" >
                    <span class="nav-label">art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums"  href="/entertainment/accesswaco/museums/" >
                    <span class="nav-label">museums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/accesswaco/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/entertainment/accesswaco/theater/" >
                    <span class="nav-label">theater</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment-blog"  href="/blogs/entertainment_in_waco/" >
                    <span class="nav-label">Entertainment Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-buzz"  href="/entertainment/wire/" >
                    <span class="nav-label">Latest Buzz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-food"  href="/entertainment/accesswaco/food_restaurants/" >
                    <span class="nav-label">Restaurants & food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddingsanniversaries"  href="/celebrations/" >
                    <span class="nav-label">Weddings/Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-33-fun-things-to-do"  href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html" >
                    <span class="nav-label">33 Fun Things to do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-products-show"  href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener">
                    <span class="nav-label">Home Products Show</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-events"  href="/photos/events/" >
                    <span class="nav-label">Local events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-proms"  href="/photos/proms/" >
                    <span class="nav-label">Proms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-sports"  href="/photos/sports/baylor_sports/" >
                    <span class="nav-label">Baylor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/photos/sports/high_school_football/" >
                    <span class="nav-label">High school football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-reprints"  href="/site/order_reprints.html" >
                    <span class="nav-label">Order reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos"  href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com" >
                    <span class="nav-label">Send us your photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' 'sms: 4b61e3ff-00d2-50c0-b964-06f2f2f2c763editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368491" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="asset article-default"  data-url="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html" />
    <style>
                .asset-paging .direction {
                    color: #86002b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="asset-paging">
                <div id="paging-prev-4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="paging-link prev offset"></div>
                <div id="paging-next-4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">BEWARE THE IDES OF MARCH, AMERICANS!</div><h1 itemprop="headline" class="headline">
        <span>
            
            Tom Palaima & Al Martinich, Texas Perspectives: Beware the Ides of March, Americans!
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">TOM PALAIMA
AL MARTINICH
Texas Perspectives
</span></li>
        
        
            <li>
        <time datetime="2019-03-13T22:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-13T22:30:00-05:00">
    <meta itemprop="datePublished" content="2019-03-13T22:30:00-05:00">
    <meta itemprop="dateModified" content="2019-03-13T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' 'sms: 4b61e3ff-00d2-50c0-b964-06f2f2f2c763editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' 'sms: 4b61e3ff-00d2-50c0-b964-06f2f2f2c763editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>“Beware the ides of March!” This expression is familiar to many of us because Shakespeare used it in his tragedy “Julius Caesar,” named after the famous Roman general and politician who was once the most powerful person in the world.</p><p>Its warning is one all Americans would do well to take to heart in today’s troubled and confusing times.</p><p>The ides of March in question was March 15, 44 B.C. More Americans ought to think through how long we can tolerate disruptions to the functioning of our federal government; put off upgrading our aging transportation and water supply infrastructures; live with ever-widening gaps between the relatively few haves and the many have-nots; support an economically and humanly costly forever war on terrorism fought by 1 percent of our population; ignore the splintering of information so there is no common basis for informed and respectful public debate; and attribute our problems to immigrants, illegal and legal. We are calling out, with guidance from Shakespeare and Roman historians, “American citizens, beware the ides of March.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This is no trivial matter, as we can see by using as an example Julius Caesar, a savvy and courageous public figure and an accomplished military leader who makes Dwight Eisenhower, Lyndon Johnson and Karl Rove look like amateur politicians.</p><p>In the second scene of Shakespeare’s play, during the public celebration of Caesar’s greatest triumph, a soothsayer — that is, a truth-teller — shouts out his warning from a tumultuous crowd. Caesar asks who this man is. Brutus, a close associate who we know will later help assassinate Caesar, explains the “soothsayer bids you beware the ides of March.” Wanting confirmation, Caesar has the soothsayer brought face to face. We hear for a third time within seven lines of the play, “Beware the ides of March.”</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>Shakespeare wanted this warning to stay with us as we watch the political maneuverings of Caesar’s rivals and the miscalculations that the shrewdly intelligent Caesar makes that will soon cost him his life. But the self-serving actions taken by all of Rome’s leaders and by the people who supported their different factions would lead to increasing violence and bloodshed across the known world and, within a few decades, to the very end of the Roman Republic.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1360677" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="BottomLeft" id="ad-1360677" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><p>Fifteen years earlier than the action of Shakespeare’s play, Caesar passed land-grant legislation designed to bring relief to Roman military veterans and the urban poor. As University of Texas at Austin alumnus and historical writer Philip Freeman puts it, Caesar’s bill brought “enormous benefits to Roman citizens,” and it “cost the Roman treasury not a single denarius.” The strong objections of old-guard Roman aristocrats against the bill and the political chicanery they used to try to block it were based on political self-interests and aimed at keeping Caesar from increasing his popularity and power base.</p><p>Caesar’s situation in 45 and 44 B.C. even in antiquity stood out as a case study of the pitfalls of power politics. After defeating his rival Pompey’s army at the Battle of Munda in Spain on March 17, 45 B.C., Julius Caesar was named dictator, a title given to a leader in times of emergency. He is at the height of his power and popularity. He is not about to have a soothsayer with no political power or economic influence affect his life with a prophetic warning. So Caesar dismisses it: “He is a dreamer; let us leave him: pass.”</p><p>Caesar’s inattention cost him his life. One ancient source calculates that more than 80 conspirators were planning Caesar’s assassination. His opponents were senators who no longer ruled for the common good, if they ever had. They were joined by those who had grown rich with the support of senators and other government officials. They wanted their power and prestige back. They assassinated Caesar three days before he was scheduled to lead the Roman army to wage war against the Parthians in what we now call the Middle East.</p><p>Our lives continue to suffer under complex problems that self-regarding political leaders refuse to solve. Let us at least heed the ides of March.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1580024" class="tncms-block"><form id="new_newsletter" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input name="custom_source" value="Morning Widget" type="hidden"><input name="slid" value="6700EAF45F07D38EF71C3EE507D56943" type="hidden"><input name="cmd" value="subscribe" type="hidden"><input name="goto" value="http://www.wacotrib.com/newsletters" type="hidden"><input name="errors_to" value="http://www.wacotrib.com/newsletters" type="hidden"><table><tbody>
<tr>
<td> 
<h3 class="newsletter-hed">Get Trib headlines sent directly to you, every day.</h3> 
</td> 
</tr>
<tr>
<td>
<input placeholder="E-mail Address" id="email" name="email" type="text"><input id="format_html" name="format" value="html" type="hidden"><input class="hidden" value="Cancel" type="button"><input value="Sign Up" type="submit" class="btn btn-primary2">
</td> 
</tr>
</tbody></table>
</form></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Tom Palaima is a professor of classics at The University of Texas at Austin. Al Martinich is a professor of philosophy at The University of Texas at Austin. His books include “The Two Gods of Leviathan.”<!--p:BodyTagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' 'sms: 4b61e3ff-00d2-50c0-b964-06f2f2f2c763editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Tom%20Palaima%20%26%20Al%20Martinich%2C%20Texas%20Perspectives%3A%20Beware%20the%20Ides%20of%20March%2C%20Americans%21&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Ftom-palaima-al-martinich-texas-perspectives-beware-the-ides-of%2Farticle_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b61e3ff-00d2-50c0-b964-06f2f2f2c763}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" class="save-list-4b61e3ff-00d2-50c0-b964-06f2f2f2c763-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b61e3ff-00d2-50c0-b964-06f2f2f2c763" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-1626886" class="tncms-block"><div class="card-panel panel">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main"></a><div style="width: 100%; background-color: #f4f4f4; padding: 25px 20px 10px 20px; margin-top: 15px;">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main">
<h3 style="color: #666; font-weight: bold;">The best local coverage, unlimited</h3>
<p style="color: #000;">Sign up for a digital subscription to the Tribune-Herald now and get your first 3 months for just 99 cents per month.</p>
</a><a style="margin-bottom: 25px;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main" class="btn btn-primary" value="Subscribe">LEARN MORE</a>
<div style="clear: both;"></div>
</div>

<!-- <div style="height: 15px;"></div>
<div style="text-align:center;">
<a href="https://checkout.omaha.com/?utm_source=house-ad"><img src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/a0/0a0825a0-a396-11e7-b566-5fbb8953ce72/59cbbf8a94d1a.image.gif"></a>
</div>
<div style="height: 15px;"></div> -->
</div></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1373619" class="tncms-block"><section id="block-1373619" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373619 ">
        <div class="block-title-inner">
            <h3>
                
                What Others Are Reading
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/interviews/grappling-with-eminent-domain-controversy-and-more-q-a-with/article_15a7ac72-970f-5e75-a568-babece6c2907.html" class="tnt-asset-link">
        

        
            Grappling with eminent domain controversy and more: Q&A with Texas Farm Bureau leadership</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letters-thoughts-on-trump-obama-and-the-divine-sovereignty/article_bc07f4a8-a0e7-503d-bc89-2bc3fb2017b9.html" class="tnt-asset-link">
        

        
            LETTERS: Thoughts on Trump, Obama and the Divine Sovereignty</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letters-readers-sound-off-on-border-biases-and-container-homes/article_6a069b8a-095a-5243-9f68-01681df37a0d.html" class="tnt-asset-link">
        

        
            LETTERS: Readers sound off on border biases and container homes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letters-thoughts-on-misinformation-epiphanies-and-renewable-energy/article_d4f439eb-dcb8-5265-af1d-03b9a4b07c48.html" class="tnt-asset-link">
        

        
            LETTERS: Thoughts on misinformation, epiphanies and renewable energy</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/editorials/editorial-time-to-ensure-texas-landowners-get-eminent-domain-protections/article_d2ae717b-a456-57f1-b4fc-78f3d9744ca5.html" class="tnt-asset-link">
        

        
            EDITORIAL: Time to ensure Texas landowners get eminent-domain protections</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wacotrib.com/tncms/asset/editorial/4b61e3ff-00d2-50c0-b964-06f2f2f2c763/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1665044" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1665044" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1665045" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1665045" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1372467" class="tncms-block hidden-xs hidden-sm"><section id="block-1372467" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372467 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/letters_to_editor/submit/">
                
                Want To Write?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="/opinion/letters_to_editor/submit/"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/a15c3e78-f679-11e8-b95e-33d85e5a4c34.png" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Want To Write?"></a></figure><div class="media-body"><p><p>We invite you to write a letter to the editor. Please limit to 300 words or fewer. Include an address and a telephone number for verification. Letters are chosen by editors for relevance and uniqueness of position and are subject to editing. <a href="/opinion/letters_to_editor/submit/"><strong>Click&nbsp;here&nbsp;to&nbsp;write&nbsp;now.</strong></a></p></p></div>
</article></section></div><div id="tncms-block-1372466" class="tncms-block"><section id="block-1372466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372466 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune-Herald Editorial Board
                
            </h3>
        </div>
    </div></div><div class="card-panel panel" style="padding:15px;">
<p><a href="/opinion/columns/bill_whitaker/">Bill Whitaker</a>, Opinion editor</p>
<p><a href="/opinion/columns/steve_boggs/">Steve Boggs</a>, Editor</p>
<p>Jim Wilson, Publisher</p>
<hr/>
<p style="text-align:center;"><a href="http://www.wacotrib.com/opinion/editorials/">Read editorials</a>    •   
<a href="http://www.wacotrib.com/opinion/columns/">Read Trib columns</a></p><hr/>

<p><small>Editorials reflect the consensus of the editorial board after sometimes vigorous debate. However, they do not reflect the opinions of reporters who objectively cover local news.</small></p></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fbdb0b25-10dd-58e4-b88b-f9cb2062f298" class="clearfix card business power  has-image" data-bizid="fbdb0b25-10dd-58e4-b88b-f9cb2062f298">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/westview-nursery-landscaping-co/business_1138818505.html" ><div class="media-preview-fbdb0b25-10dd-58e4-b88b-f9cb2062f298 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Westview Nursery &amp; Landscaping Co"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/bd/fbdb0b25-10dd-58e4-b88b-f9cb2062f298/5911e24f9fe13.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/bd/fbdb0b25-10dd-58e4-b88b-f9cb2062f298/5911e24f9fe13.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/westview-nursery-landscaping-co/business_1138818505.html" class="tnt-asset-link">
        

        
            Westview Nursery & Landscaping Co</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1136%20N%20Valley%20Mills%20Dr%2BWaco%2BTX%2B76710">
                                        1136 N Valley Mills Dr, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-772-7890">
                                    
                                    254-772-7890
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bb753b8-b6a1-53de-a9c0-a004cf6db23b" class="clearfix card business power  has-image" data-bizid="8bb753b8-b6a1-53de-a9c0-a004cf6db23b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" ><div class="media-preview-8bb753b8-b6a1-53de-a9c0-a004cf6db23b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cen-Tex Roof Systems l Metal Roofing l Waco"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" class="tnt-asset-link">
        

        
            Cen-Tex Roof Systems l Metal Roofing l Waco</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                OFFICE
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4800%20W%20Waco%20Dr%2C%20Ste%20143%2BWaco%2BTX%2B76710">
                                        4800 W Waco Dr, Ste 143, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-751-7700">
                                    
                                    254-751-7700
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100003252095572 " title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cen-Tex Roof Systems l Metal Roofing l Waco's website" href="http://CENTEXRS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Cen-Tex Roof Systems l Metal Roofing l Waco's coupons" href="/classifieds/?bi=8bb753b8-b6a1-53de-a9c0-a004cf6db23b&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bff3dab5-9471-51a0-887c-c2bb31ae2415" class="clearfix card business power  has-image" data-bizid="bff3dab5-9471-51a0-887c-c2bb31ae2415">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" ><div class="media-preview-bff3dab5-9471-51a0-887c-c2bb31ae2415 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greenlife Nursery &amp; Landscaping l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" class="tnt-asset-link">
        

        
            Greenlife Nursery & Landscaping l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20N%20New%20Rd%2C%20Ste%20101%2BWaco%2BTX%2B76710">
                                        1312 N New Rd, Ste 101, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-776-2400">
                                    
                                    254-776-2400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/411853728890582" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/greenlifenurseryandlandscaping" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e094f7c096dcb5fbad0d1" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greenlife Nursery &amp; Landscaping l Waco TX's website" href="http://www.greenlifewaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Greenlife Nursery &amp; Landscaping l Waco TX's coupons" href="/classifieds/?bi=bff3dab5-9471-51a0-887c-c2bb31ae2415&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7fb1ac47-ff01-5945-b2c5-cae602915d40" class="clearfix card business power  has-image" data-bizid="7fb1ac47-ff01-5945-b2c5-cae602915d40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/miracle-ear-hearing-aid-center-l-waco-tx/business_4000067649.html" ><div class="media-preview-7fb1ac47-ff01-5945-b2c5-cae602915d40 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Miracle Ear Hearing Aid Center l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/fb/7fb1ac47-ff01-5945-b2c5-cae602915d40/5910efc668097.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/fb/7fb1ac47-ff01-5945-b2c5-cae602915d40/5910efc668097.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/miracle-ear-hearing-aid-center-l-waco-tx/business_4000067649.html" class="tnt-asset-link">
        

        
            Miracle Ear Hearing Aid Center l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2026%20N%20Valley%20Mills%20Dr%20%2BWaco%2BTX%2B76710">
                                        2026 N Valley Mills Dr , Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-633-2580">
                                    
                                    254-633-2580
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/161699930685024" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Miracle Ear Hearing Aid Center l Waco TX's website" href="http://www.miracle-ear-waco.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Miracle Ear Hearing Aid Center l Waco TX's coupons" href="/classifieds/?bi=7fb1ac47-ff01-5945-b2c5-cae602915d40&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c68bfd4e-5e7d-5114-a635-967d5475e8b4" class="clearfix card business power  has-image" data-bizid="c68bfd4e-5e7d-5114-a635-967d5475e8b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html" ><div class="media-preview-c68bfd4e-5e7d-5114-a635-967d5475e8b4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emerald Cottages l Independent Senior Living l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html" class="tnt-asset-link">
        

        
            Emerald Cottages l Independent Senior Living l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2412%20Marketplace%20Dr%20%2BWaco%2BTX%2B76711">
                                        2412 Marketplace Dr , Waco, TX 76711
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-230-1116">
                                    
                                    254-230-1116
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1170387393047899" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Emerald Cottages l Independent Senior Living l Waco TX's website" href="http://www.emeraldcottages.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6dc04210-5800-5173-9fc5-7f96a8f965f8" class="clearfix card business power  has-image" data-bizid="6dc04210-5800-5173-9fc5-7f96a8f965f8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html" ><div class="media-preview-6dc04210-5800-5173-9fc5-7f96a8f965f8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Drug Emporium l Discount Pharmacy l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html" class="tnt-asset-link">
        

        
            Drug Emporium l Discount Pharmacy l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5900%20Bosque%20Blvd%2BWaco%2BTX%2B76710">
                                        5900 Bosque Blvd, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-772-0011">
                                    
                                    254-772-0011
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Drug Emporium l Discount Pharmacy l Waco TX's website" href="http://drugemporiuminc.com/drug-emporium/waco-tx/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1360277" class="tncms-block"><section id="block-1360277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360277 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/print_ads/">
                
                Local Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1360277-1a8b285a-56ec-544f-a94d-b3f46595847e" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a8b285a-56ec-544f-a94d-b3f46595847e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/westview-nursery/pdfdisplayad_1a8b285a-56ec-544f-a94d-b3f46595847e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WESTVIEW NURSERY"
                    class="img-responsive lazyload  letterbox"
                    width="987"
                    height="1900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/1/a8/1a8b285a-56ec-544f-a94d-b3f46595847e/5c78b575a70cb.preview.jpg?resize=200%2C385" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/westview-nursery/pdfdisplayad_1a8b285a-56ec-544f-a94d-b3f46595847e.html" class="tnt-asset-link">
        

        
            WESTVIEW NURSERY</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-501e7977-4e84-5976-8aac-b1815c7d5467" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-501e7977-4e84-5976-8aac-b1815c7d5467 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/local-ads/pdfdisplayad_501e7977-4e84-5976-8aac-b1815c7d5467.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LOCAL ADS"
                    class="img-responsive lazyload  letterbox"
                    width="997"
                    height="2076"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/5/01/501e7977-4e84-5976-8aac-b1815c7d5467/5c7ca9d5f18e5.preview.jpg?resize=200%2C416" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/local-ads/pdfdisplayad_501e7977-4e84-5976-8aac-b1815c7d5467.html" class="tnt-asset-link">
        

        
            LOCAL ADS</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-2354a953-d8b5-5b7a-9659-2ddc519e5dd8" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2354a953-d8b5-5b7a-9659-2ddc519e5dd8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/local-ads/pdfdisplayad_2354a953-d8b5-5b7a-9659-2ddc519e5dd8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LOCAL ADS"
                        class="img-responsive lazyload full"
                        width="987"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=400%2C365 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=540%2C492 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=750%2C684 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/35/2354a953-d8b5-5b7a-9659-2ddc519e5dd8/5c70cc6ee8c69.preview.jpg?resize=987%2C900 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/local-ads/pdfdisplayad_2354a953-d8b5-5b7a-9659-2ddc519e5dd8.html" class="tnt-asset-link">
        

        
            LOCAL ADS</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1360670" class="tncms-block"><section id="block-1360670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360670 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/top_classifieds/">
                
                Local Offers &amp; Info
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1360670-2314dcd4-f68e-11e5-9686-835990b7aa9f" class="clearfix card summary has-image image-left inherit  tnt-section-service tnt-sub-section-coupon">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2314dcd4-f68e-11e5-9686-835990b7aa9f media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/window-world/coupon_2314dcd4-f68e-11e5-9686-835990b7aa9f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Window World"
                        class="img-responsive lazyload full"
                        width="263"
                        height="87"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/15/2155e8a2-f68e-11e5-b011-6f1d23a6dc0c/56fbf418ee1e5.image.png?resize=200%2C66 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/2/15/2155e8a2-f68e-11e5-b011-6f1d23a6dc0c/56fbf418ee1e5.image.png?resize=263%2C87 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/window-world/coupon_2314dcd4-f68e-11e5-9686-835990b7aa9f.html" class="tnt-asset-link">
        

        
            Window World</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360670-d87d2678-f68c-11e5-835c-2bd9d74a1c2c" class="clearfix card summary has-image image-left inherit  tnt-section-service tnt-sub-section-coupon">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d87d2678-f68c-11e5-835c-2bd9d74a1c2c media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/coupon-get-a-tune-up/coupon_d87d2678-f68c-11e5-835c-2bd9d74a1c2c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coupon: Get a Tune-Up"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/56/b56a4152-36db-11e8-9229-b3706097b998/5ac2d45e66b4a.image.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/56/b56a4152-36db-11e8-9229-b3706097b998/5ac2d45e66b4a.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/coupon-get-a-tune-up/coupon_d87d2678-f68c-11e5-835c-2bd9d74a1c2c.html" class="tnt-asset-link">
        

        
            Coupon: Get a Tune-Up</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1372382" class="tncms-block"><!--<div class="block-title">
        <div class="block-title-inner">
            <h4>
                    <a href="https://www.tribhotdeals.com">
                Today's Deals
                    </a>
            </h4>
        </div>
    </div>--><div style="margin:0 auto;max-width:300px;padding:0px 0px 20px;">
<div style="background-color:#000;">
	<a href="https://www.tribhotdeals.com"><img src="https://wacotrib.com/app/hotdeals/hot-deals-logo-2-.gif" alt="TribHotDeals logo" title="Visit TribHotDeals.com" border="0" width="100%"></a>
</div>

<div id="nimbleBuyWidget23072">loading...</div>
<a id="key23072" href="https://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript23072" src="https://widget.imshopping.com/widget.action?wId=23072"></script><br clear="all">
</div></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fbdb0b25-10dd-58e4-b88b-f9cb2062f298" class="clearfix card business power  has-image" data-bizid="fbdb0b25-10dd-58e4-b88b-f9cb2062f298">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/westview-nursery-landscaping-co/business_1138818505.html" ><div class="media-preview-fbdb0b25-10dd-58e4-b88b-f9cb2062f298 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Westview Nursery &amp; Landscaping Co"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/bd/fbdb0b25-10dd-58e4-b88b-f9cb2062f298/5911e24f9fe13.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/bd/fbdb0b25-10dd-58e4-b88b-f9cb2062f298/5911e24f9fe13.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/westview-nursery-landscaping-co/business_1138818505.html" class="tnt-asset-link">
        

        
            Westview Nursery & Landscaping Co</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1136%20N%20Valley%20Mills%20Dr%2BWaco%2BTX%2B76710">
                                        1136 N Valley Mills Dr, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-772-7890">
                                    
                                    254-772-7890
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bb753b8-b6a1-53de-a9c0-a004cf6db23b" class="clearfix card business power  has-image" data-bizid="8bb753b8-b6a1-53de-a9c0-a004cf6db23b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" ><div class="media-preview-8bb753b8-b6a1-53de-a9c0-a004cf6db23b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cen-Tex Roof Systems l Metal Roofing l Waco"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" class="tnt-asset-link">
        

        
            Cen-Tex Roof Systems l Metal Roofing l Waco</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                OFFICE
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4800%20W%20Waco%20Dr%2C%20Ste%20143%2BWaco%2BTX%2B76710">
                                        4800 W Waco Dr, Ste 143, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-751-7700">
                                    
                                    254-751-7700
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100003252095572 " title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cen-Tex Roof Systems l Metal Roofing l Waco's website" href="http://CENTEXRS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Cen-Tex Roof Systems l Metal Roofing l Waco's coupons" href="/classifieds/?bi=8bb753b8-b6a1-53de-a9c0-a004cf6db23b&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bff3dab5-9471-51a0-887c-c2bb31ae2415" class="clearfix card business power  has-image" data-bizid="bff3dab5-9471-51a0-887c-c2bb31ae2415">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" ><div class="media-preview-bff3dab5-9471-51a0-887c-c2bb31ae2415 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greenlife Nursery &amp; Landscaping l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" class="tnt-asset-link">
        

        
            Greenlife Nursery & Landscaping l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20N%20New%20Rd%2C%20Ste%20101%2BWaco%2BTX%2B76710">
                                        1312 N New Rd, Ste 101, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-776-2400">
                                    
                                    254-776-2400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/411853728890582" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/greenlifenurseryandlandscaping" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e094f7c096dcb5fbad0d1" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greenlife Nursery &amp; Landscaping l Waco TX's website" href="http://www.greenlifewaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Greenlife Nursery &amp; Landscaping l Waco TX's coupons" href="/classifieds/?bi=bff3dab5-9471-51a0-887c-c2bb31ae2415&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7fb1ac47-ff01-5945-b2c5-cae602915d40" class="clearfix card business power  has-image" data-bizid="7fb1ac47-ff01-5945-b2c5-cae602915d40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/miracle-ear-hearing-aid-center-l-waco-tx/business_4000067649.html" ><div class="media-preview-7fb1ac47-ff01-5945-b2c5-cae602915d40 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Miracle Ear Hearing Aid Center l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/fb/7fb1ac47-ff01-5945-b2c5-cae602915d40/5910efc668097.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/fb/7fb1ac47-ff01-5945-b2c5-cae602915d40/5910efc668097.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/miracle-ear-hearing-aid-center-l-waco-tx/business_4000067649.html" class="tnt-asset-link">
        

        
            Miracle Ear Hearing Aid Center l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2026%20N%20Valley%20Mills%20Dr%20%2BWaco%2BTX%2B76710">
                                        2026 N Valley Mills Dr , Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-633-2580">
                                    
                                    254-633-2580
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/161699930685024" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Miracle Ear Hearing Aid Center l Waco TX's website" href="http://www.miracle-ear-waco.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Miracle Ear Hearing Aid Center l Waco TX's coupons" href="/classifieds/?bi=7fb1ac47-ff01-5945-b2c5-cae602915d40&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c68bfd4e-5e7d-5114-a635-967d5475e8b4" class="clearfix card business power  has-image" data-bizid="c68bfd4e-5e7d-5114-a635-967d5475e8b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html" ><div class="media-preview-c68bfd4e-5e7d-5114-a635-967d5475e8b4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emerald Cottages l Independent Senior Living l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html" class="tnt-asset-link">
        

        
            Emerald Cottages l Independent Senior Living l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2412%20Marketplace%20Dr%20%2BWaco%2BTX%2B76711">
                                        2412 Marketplace Dr , Waco, TX 76711
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-230-1116">
                                    
                                    254-230-1116
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1170387393047899" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Emerald Cottages l Independent Senior Living l Waco TX's website" href="http://www.emeraldcottages.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6dc04210-5800-5173-9fc5-7f96a8f965f8" class="clearfix card business power  has-image" data-bizid="6dc04210-5800-5173-9fc5-7f96a8f965f8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html" ><div class="media-preview-6dc04210-5800-5173-9fc5-7f96a8f965f8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Drug Emporium l Discount Pharmacy l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html" class="tnt-asset-link">
        

        
            Drug Emporium l Discount Pharmacy l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5900%20Bosque%20Blvd%2BWaco%2BTX%2B76710">
                                        5900 Bosque Blvd, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-772-0011">
                                    
                                    254-772-0011
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Drug Emporium l Discount Pharmacy l Waco TX's website" href="http://drugemporiuminc.com/drug-emporium/waco-tx/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1618661" class="tncms-block"><div class="card-panel panel">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main"></a><div style="width: 100%; background-color: #f4f4f4; padding: 25px 20px 10px 20px; margin-top: 15px;">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main">
<h3 style="color: #666; font-weight: bold;">The best local coverage, unlimited</h3>
<p style="color: #000;">Sign up for a digital subscription to the Tribune-Herald now and get your first 3 months for just 99 cents per month.</p>
</a><a style="margin-bottom: 25px;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main" class="btn btn-primary" value="Subscribe">LEARN MORE</a>
<div style="clear: both;"></div>
</div>

<!-- <div style="height: 15px;"></div>
<div style="text-align:center;">
<a href="https://checkout.omaha.com/?utm_source=house-ad"><img src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/a0/0a0825a0-a396-11e7-b566-5fbb8953ce72/59cbbf8a94d1a.image.gif"></a>
</div>
<div style="height: 15px;"></div> -->
</div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1623428" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1623428" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367089" class="tncms-block"><section id="block-1367089" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://geo.itunes.apple.com/us/app/waco-tribune-herald/id943311712?mt=8" class="">iOS</a></li>
                
                    <li><a href="http://play.google.com/store/apps/details?id=com.omaha.id2955" class="">Android</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-1367089 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/app.html">
                
                Get the app
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/app.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=400%2C88 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=540%2C119 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=750%2C165 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=1200%2C264 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3c99e6d6-052e-11e7-a0b1-0346f72a36c4.jpg?resize=1700%2C374 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Get the app"></a></div></section></div></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1360338" class="tncms-block"><section id="block-1360338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/accesswaco/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopbrazos"  href="/shopbrazos/" >
                    <span class="nav-label">ShopBrazos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1360289" class="tncms-block"><section id="block-1360289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.wacotrib.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-agreement"  href="/site/terms.html" >
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/advertise/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" >
                    <span class="nav-label">E-tearsheet signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" >
                    <span class="nav-label">E-invoices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractors"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3600"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Contractors</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1360339" class="tncms-block"><section id="block-1360339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360339 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1360343" class="tncms-block padding-bottom"><section id="block-1360343" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1360340" class="tncms-block"><section id="block-1360340" class="block emphasis-h4   " ><address>
    <strong>Waco Tribune-Herald</strong><br>
    900 Franklin Avenue<br>
    Waco, TX 76701
    <br>
    
        <strong>Phone:</strong> 254-757-5757 or 800-678-8742<br>
        <strong>Email:</strong> <a href="mailto:news@wacotrib.com">news@wacotrib.com</a><br>
    
</address></section></div><div id="tncms-block-1360348" class="tncms-block padding-bottom"><div class="follow-links-1360348 default">
    
    <section id="block-1360348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360348 ">
        <div class="block-title-inner">
            <h4>
                
                Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["https://www.facebook.com/wacotrib","https://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367722" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #FFFFFF !important; font-size: 9pt !important; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #FFFFFF !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Waco Tribune-Herald, Waco, TX &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/opinion/columns/guest_columns" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.wacotrib.com' + obj.url;
                            var urlref = 'https://www.wacotrib.com/opinion/columns/guest_columns/tom-palaima-al-martinich-texas-perspectives-beware-the-ides-of/article_4b61e3ff-00d2-50c0-b964-06f2f2f2c763.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360350 = $('#user-controls-1360350 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360350.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360350.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360349 = $('#user-controls-1360349 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360349.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360349.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.onreadystatechange = function () {
                if (document.readyState == "interactive") {
                    function articleShareSticky(){
                        setTimeout(function(){
                            var sMainTop = document.querySelector('#main-body-container').offsetTop,
                                oNavBar = document.querySelector('#site-navbar-container');
                                if (sMainTop < window.scrollY){
                                    oNavBar.classList.add('article-share')
                                } else {
                                    oNavBar.classList.remove('article-share')
                                }
                        }, 150)
                    }
                    window.addEventListener('scroll', articleShareSticky);
                }
            }; /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551175302"></script></body>
</html>