  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="journalism, daily news, newspapers, commerce, newspaper, politics" />
<meta name="news_keywords" content="journalism, daily news, newspapers, commerce, newspaper, politics" />
<meta name="description" content="I wrote my first column for the New York Daily News 10 years ago. It was August and a little-known Alaska governor had just been tapped as John McCain&rsquo;s vice" />
<meta name="author" content="S.E. CUPP Tribune Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="G6ocAt22uSOvmtYW5BDpPRK4qwjulk4nPaTTd1-1tWI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=870%2C630" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="S.E. Cupp, Tribune Content Agency: Fewer newspaper watchdogs keeping eye on local government" />
<meta property="og:description" content="I wrote my first column for the New York Daily News 10 years ago. It was August and a little-known Alaska governor had just been tapped as John McCain&rsquo;s vice" />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Guest Columns" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotrib" />
<meta name="twitter:image:alt" content="Editorial cartoon" />
<meta name="parsely-title" content="S.E. Cupp, Tribune Content Agency: Fewer newspaper watchdogs keeping eye on local government" />
<meta name="parsely-link" content="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=870%2C630" />
<meta name="parsely-pub-date" content="2018-07-28T22:30:00-05:00" />
<meta name="parsely-section" content="opinion/columns/guest_columns" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="journalism, daily news, newspapers, commerce, newspaper, politics" />
<meta name="parsely-post-id" content="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/styles/site.css?_dc=1528552478"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"S.E. CUPP\nTribune Media"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":524},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"S.E. CUPP\nTribune Media"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":524},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["journalism","daily news","newspapers","commerce","newspaper","politics"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wacotrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wacotrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wacotrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1360679'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [[300, 50], [320, 50]], 'ad-1360679').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360679'].setTargeting('pos', ['Position2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360679',
                    slotName: '/167885573/wacotrib/ad-1360679',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1360685'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [[728, 90], [970, 90]], 'ad-1360685').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360685'].setTargeting('pos', ['Top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360685',
                    slotName: '/167885573/wacotrib/ad-1360685',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '109882439169884',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1360677'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [300, 250], 'ad-1360677').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360677'].setTargeting('pos', ['BottomLeft']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360677',
                    slotName: '/167885573/wacotrib/ad-1360677',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1360681'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [300, 250], 'ad-1360681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360681'].setTargeting('pos', ['Right']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360681',
                    slotName: '/167885573/wacotrib/ad-1360681',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
                gptAdSlots['ad-1360682'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [[300, 250], [300,600]], 'ad-1360682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360682'].setTargeting('pos', ['Right1']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360682',
                    slotName: '/167885573/wacotrib/ad-1360682',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1360683'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [300, 250], 'ad-1360683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360683'].setTargeting('pos', ['Right2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360683',
                    slotName: '/167885573/wacotrib/ad-1360683',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1360684'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [300, 250], 'ad-1360684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360684'].setTargeting('pos', ['Right3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360684',
                    slotName: '/167885573/wacotrib/ad-1360684',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1360680'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [[300, 50], [320, 50]], 'ad-1360680').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360680'].setTargeting('pos', ['Position3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360680',
                    slotName: '/167885573/wacotrib/ad-1360680',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1360678'] = googletag.defineSlot('/167885573/wacotrib/opinion/columns/guest_columns', [728, 90], 'ad-1360678').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360678'].setTargeting('pos', ['Bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360678',
                    slotName: '/167885573/wacotrib/ad-1360678',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/impressions.js?_dc=1532844347"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/traffic.js?_dc=1532842544"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/settings.js?_dc=1519928301"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>S.E. Cupp, Tribune Content Agency: Fewer newspaper watchdogs keeping eye on local government | Guest Columns | wacotrib.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?_dc=1487952838" />
    
        <link rel="amphtml" href="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="S.E. Cupp, Tribune Content Agency: Fewer newspaper watchdogs keeping eye on local government | Guest Columns | wacotrib.com" href="http://www.wacotrib.com/search/?f=rss&amp;t=article&amp;c=opinion/columns/guest_columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035426" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
  
    

    
    
    

    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-1360345-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
        }); 
    </script>

    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
        
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
        
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  

    
    
    <meta property="fb:admins" content="585041273"/> 
    <meta property="fb:admins" content="100000045949374"/> 
    <meta property="fb:admins" content="1387900177"/> 
    <meta property="fb:admins" content="1310872523"/> 
    <meta property="fb:admins" content="100001494241998"/> 
    <meta property="fb:admins" content="1709120861"/> 
    <meta property="fb:admins" content="1383722717"/> 
    <meta property="fb:admins" content="100000871608316"/> 
    <meta property="fb:admins" content="525705361"/> 
        
    <!-- Per BMT-6954 by rmck -->
    <meta property="fb:pages" content="16896422299">
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7e96343e-a2c0-5bb3-9721-cb63feabe6fe  section-opinion section-columns section-guest-columns type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=S.E.+CUPP%0ATribune+Media&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=524&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=S.E.+CUPP%0ATribune+Media&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=524&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wacotrib.com/users/admin/contribute/article/?assetid=7e96343e-a2c0-5bb3-9721-cb63feabe6fe&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wacotrib.com/users/admin/contribute/article/?from_section=/opinion/columns/guest_columns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1360872" class="tncms-block pull-left"><section id="block-1360872" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/b4c4ff8e-0b59-11e7-9067-8ff1c1252df7.png?_dc=1489786557" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1370408" class="tncms-block pull-right"><div id="weather-1370408" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1370410" class="tncms-block follow-links pull-right"><div class="follow-links-1370410 pull-right">
    
    <section id="block-1370410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","http://instagram.com/wacotrib"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1360346" class="tncms-block hidden-md hidden-lg"><section id="block-1360346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360346" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360346" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1360346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360346-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360346').submit();
        return false;
    });

    $('#site-search-1360346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-read-todays-etrib">Read today's eTrib</a>
                                </li><li>
                                    <a href="http://wacotrib.com/alexa"  target="_blank" rel="noopener" class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/branch_davidians/"  class="nav-link tnt-section-span-class-redtext-branch-davidians-25-yearsspan"><span class="redtext">Branch Davidians: 25 years</span></a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-baylor-bull-mcc-bull-tstc">Baylor &bull; MCC &bull; TSTC</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/city_of_waco/"  class="nav-link tnt-section-city-of-waco">City of Waco</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/data_source/"  class="nav-link tnt-section-data-source">Data Source</a>
                                </li><li>
                                    <a href="/news/downtown_waco/"  class="nav-link tnt-section-downtown-waco">Downtown Waco</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/mclennan_county/"  class="nav-link tnt-section-mclennan-county">McLennan County</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-roadsi-35">Roads/I-35</a>
                                </li><li>
                                    <a href="/blogs/appendix/"  class="nav-link tnt-section-the-appendix">The Appendix</a>
                                </li><li>
                                    <a href="/news/twin-peaks-biker-shooting/"  class="nav-link tnt-section-twin-peaks-biker-shootout">Twin Peaks Biker Shootout</a>
                                </li><li>
                                    <a href="/news/ap_texas/"  class="nav-link tnt-section-texas-news">Texas News</a>
                                </li><li>
                                    <a href="/news/ap_nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/board_of_contributors/"  class="nav-link tnt-section-board-of-contributors">Board of Contributors</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/submit/"  class="nav-link tnt-section-send-a-letter">Send A Letter</a>
                                </li><li>
                                    <a href="/opinion/baylor/"  class="nav-link tnt-section-baylor-scandal">Baylor Scandal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-todays-obituaries">Today's obituaries</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-search-obituaries">Search Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/in-memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/site/funeral_home_directory.html"  class="nav-link tnt-section-funeral-home-directory">Funeral home directory</a>
                                </li><li>
                                    <a href="/site/how_to_place_an_obituary.html"  class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baylor/"  class="nav-link tnt-section-span-class-bearsextranav-nbspspan"><span class="bearsextranav">&nbsp;</span></a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_schools/statsplus/"  class="nav-link tnt-section-nbspnbspnbspstatsplus">&nbsp;&nbsp;&nbsp;StatsPlus</a>
                                </li><li>
                                    <a href="/sports/high_schools/super_centex/"  class="nav-link tnt-section-nbspnbspnbspsuper-centex">&nbsp;&nbsp;&nbsp;Super Centex</a>
                                </li><li>
                                    <a href="/sports/mcc/"  class="nav-link tnt-section-mcc">MCC</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl-football">NFL Football</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-mens-college-hoops">Men's College Hoops</a>
                                </li><li>
                                    <a href="http://wacotrib.stats.com/wcbk/front.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-womens-college-hoops">Women's College Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/accesswaco/"  class="nav-link tnt-section-access-waco">Access Waco</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/blogs/entertainment_in_waco/"  class="nav-link tnt-section-entertainment-blog">Entertainment Blog</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/wire/"  class="nav-link tnt-section-latest-buzz">Latest Buzz</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/movies/"  class="nav-link tnt-section-movie-listings-trailers">Movie listings & trailers</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/food_restaurants/"  class="nav-link tnt-section-restaurants-food">Restaurants & food</a>
                                </li><li>
                                    <a href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener" class="nav-link tnt-section-bakenews">#BakeNews</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-weddingsanniversaries">Weddings/Anniversaries</a>
                                </li><li>
                                    <a href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html"  class="nav-link tnt-section-33-fun-things-to-do">33 Fun Things to do</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-products-show">Home Products Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/proms/"  class="nav-link tnt-section-proms">Proms</a>
                                </li><li>
                                    <a href="/photos/events/"  class="nav-link tnt-section-local-events">Local events</a>
                                </li><li>
                                    <a href="/photos/sports/baylor_sports/"  class="nav-link tnt-section-baylor-sports">Baylor Sports</a>
                                </li><li>
                                    <a href="/photos/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High school football</a>
                                </li><li>
                                    <a href="/site/order_reprints.html"  class="nav-link tnt-section-order-reprints">Order reprints</a>
                                </li><li>
                                    <a href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com"  class="nav-link tnt-section-send-us-your-photos">Send us your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/shopbrazos/"  class="nav-link tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></a>
                                </li><li>
                                    <a href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifeds">Classifeds</a>
                                </li><li>
                                    <a href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/classifieds/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-style-background-colora9082dpadding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"><span style="background-color:#a9082d;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1366289" class="tncms-block"><div id="mobile-nav-left_menu-custom" class="panel-group nav navbar-nav">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/shopbrazos/">
                    <b style="color:#009440;">Shop</b><b style="color:#E1CB8F;">Brazos</b>
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/">
                    Classifieds
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://wacotribjobs.com/" target="_blank">
                    Jobs
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/cars/">
                    Cars
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/housing/">
                    Homes
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.tribhotdeals.com">
                    Deals
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/">
                    Advertise With Us
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/subscribe/">
                    Subscribe
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/customer_service/">
                    Subscriber Services
                </a>
                        </div>
                    </div>
</div>
<hr>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_tearsheet_signup/">
                    E-tearsheet Signup
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_invoices/">
                    E-invoices
                </a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-1360350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1360350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fopinion%252Fcolumns%252Fguest_columns%252Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%252Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360350"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491050" class="tncms-block text-centerx double-pad-topx pull-left padding-right"><div class="follow-links-1491050 default">
    
    <section id="block-1491050" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","http://instagram.com/wacotrib"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/customer_service/subscriber_services/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service-i-class-fa-fa-caret-down-aria-hidden-true-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service <i class="fa fa-caret-down" aria-hidden="true"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-make-a-payment"  href="https://myaccount.wacotrib.com/Payment"  target="_blank" rel="noopener">
                    <span class="nav-label">Make A Payment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register-your-account"  href="https://myaccount.wacotrib.com/Home"  target="_blank" rel="noopener">
                    <span class="nav-label">Register Your Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="https://myaccount.wacotrib.com/Complaint"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-billing-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Billing"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Billing Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-delivery-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Delivery"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Delivery Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://myaccount.wacotrib.com/Vacation"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-questions"  href="http://www.wacotrib.com/customer_service/questions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Questions?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://wacotrib.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trib-rewards"  href="http://wacotrib.com/tribrewards/"  target="_blank" rel="noopener">
                    <span class="nav-label">Trib Rewards</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-etrib"  href="/eedition/" >
                    <span class="nav-label">eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/customer_service/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1360349" class="tncms-block pull-right padding-left"><div id="user-controls-1360349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fopinion%252Fcolumns%252Fguest_columns%252Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%252Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360349"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://wacotribjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1360351" class="tncms-block"><div id="weather-1360351" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1360351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waco, TX
                                
                                 <small>(76701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny skies. High around 105F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 77F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2018 @ 1:09 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1360426" class="tncms-block"><div id="weather-sponsor-link">
<!--<a href="/weather"><strong>Weather</strong> sponsored by ...</a>-->
<ul class="list-inline">
<li><small>Sponsor:</small></li>
<li>
<small><a href="https://c.eblastengine.com/EmailImages/109261.gif" rel="external">Discount Foundation Repair</a></small>
</li>
</ul>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1371530" class="tncms-block center-image"><section id="block-1371530" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png?_dc=1490133689" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1360345" class="tncms-block new-search pull-right padding-left"><section id="block-1360345" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360345" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360345" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1360345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360345-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360345').submit();
        return false;
    });

    $('#site-search-1360345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367090" class="tncms-block"><section id="block-1367090" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?_dc=1490133710" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1538836" class="tncms-block"><div class="tncms-block">
    <a href="http://checkout.wacotrib.com/" style="text-decoration:none;"><span style="background-color:#c00;padding:1px 0px;font-size:small;color:#fff;display:block;text-align:center;margin:1.5% auto;font-weight: bold;width: 88%;">FULL ACCESS — 99 CENTS</span></a>
</div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"  href="/shopbrazos/" >
                    <span class="nav-label"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifeds"  href="/classifieds/" >
                    <span class="nav-label">Classifeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/garage_sale_map/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-span-style-background-colora9082dpadding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"  href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span style="background-color:#a9082d;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-read-todays-etrib"  href="/eedition/" >
                    <span class="nav-label">Read today's eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alexa"  href="http://wacotrib.com/alexa"  target="_blank" rel="noopener">
                    <span class="nav-label">Alexa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather.</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-span-class-redtext-branch-davidians-25-yearsspan"  href="/news/branch_davidians/" >
                    <span class="nav-label"><span class="redtext">Branch Davidians: 25 years</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-bull-mcc-bull-tstc"  href="/news/higher_education/" >
                    <span class="nav-label">Baylor &bull; MCC &bull; TSTC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-of-waco"  href="/news/city_of_waco/" >
                    <span class="nav-label">City of Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/police/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-source"  href="/news/data_source/" >
                    <span class="nav-label">Data Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downtown-waco"  href="/news/downtown_waco/" >
                    <span class="nav-label">Downtown Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mclennan-county"  href="/news/mclennan_county/" >
                    <span class="nav-label">McLennan County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roadsi-35"  href="/news/roads/" >
                    <span class="nav-label">Roads/I-35</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-appendix"  href="/blogs/appendix/" >
                    <span class="nav-label">The Appendix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twin-peaks-biker-shootout"  href="/news/twin-peaks-biker-shooting/" >
                    <span class="nav-label">Twin Peaks Biker Shootout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-news"  href="/news/ap_texas/" >
                    <span class="nav-label">Texas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/ap_nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-board-of-contributors"  href="/opinion/columns/board_of_contributors/" >
                    <span class="nav-label">Board of Contributors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/opinion/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter"  href="/opinion/letters_to_editor/submit/" >
                    <span class="nav-label">Send A Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-scandal"  href="/opinion/baylor/" >
                    <span class="nav-label">Baylor Scandal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in-memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funeral-home-directory"  href="/site/funeral_home_directory.html" >
                    <span class="nav-label">Funeral home directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/how_to_place_an_obituary.html" >
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-span-class-bearsextranav-nbspspan"  href="/sports/baylor/" >
                    <span class="nav-label"><span class="bearsextranav">&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspstatsplus"  href="/sports/high_schools/statsplus/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;StatsPlus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspsuper-centex"  href="/sports/high_schools/super_centex/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;Super Centex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mcc"  href="/sports/mcc/" >
                    <span class="nav-label">MCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank" rel="noopener">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tv"  href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl-football"  href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-college-hoops"  href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">Men's College Hoops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-college-hoops"  href="http://wacotrib.stats.com/wcbk/front.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Women's College Hoops</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-access-waco"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/accesswaco/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Access Waco</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/entertainment/accesswaco/art/" >
                    <span class="nav-label">art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums"  href="/entertainment/accesswaco/museums/" >
                    <span class="nav-label">museums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/accesswaco/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/entertainment/accesswaco/theater/" >
                    <span class="nav-label">theater</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment-blog"  href="/blogs/entertainment_in_waco/" >
                    <span class="nav-label">Entertainment Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-buzz"  href="/entertainment/wire/" >
                    <span class="nav-label">Latest Buzz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-listings-trailers"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">Movie listings & trailers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-food"  href="/entertainment/accesswaco/food_restaurants/" >
                    <span class="nav-label">Restaurants & food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bakenews"  href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener">
                    <span class="nav-label">#BakeNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddingsanniversaries"  href="/celebrations/" >
                    <span class="nav-label">Weddings/Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-33-fun-things-to-do"  href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html" >
                    <span class="nav-label">33 Fun Things to do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-products-show"  href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener">
                    <span class="nav-label">Home Products Show</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-proms"  href="/photos/proms/" >
                    <span class="nav-label">Proms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/photos/events/" >
                    <span class="nav-label">Local events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-sports"  href="/photos/sports/baylor_sports/" >
                    <span class="nav-label">Baylor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/photos/sports/high_school_football/" >
                    <span class="nav-label">High school football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-reprints"  href="/site/order_reprints.html" >
                    <span class="nav-label">Order reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos"  href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com" >
                    <span class="nav-label">Send us your photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1360679" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360679" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360679');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360685" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360685" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360685');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fcd81853-1d30-588f-aec1-7a2f641f916b" class="modal fullscreen in modal-image image-default modal-fcd81853-1d30-588f-aec1-7a2f641f916b" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=400%2C290 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=540%2C391 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=750%2C543 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg 1700w"
                    sizes = "100vw"
                    width="1691"
                    height="1225"
                    alt="Editorial cartoon"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Feditorial-cartoon%2Fimage_fcd81853-1d30-588f-aec1-7a2f641f916b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/editorial-cartoon/image_fcd81853-1d30-588f-aec1-7a2f641f916b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fcd81853-1d30-588f-aec1-7a2f641f916b}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Feditorial-cartoon%2Fimage_fcd81853-1d30-588f-aec1-7a2f641f916b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Editorial%20cartoon&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/editorial-cartoon/image_fcd81853-1d30-588f-aec1-7a2f641f916b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fcd81853-1d30-588f-aec1-7a2f641f916b}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Editorial%20cartoon&body=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Feditorial-cartoon%2Fimage_fcd81853-1d30-588f-aec1-7a2f641f916b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fcd81853-1d30-588f-aec1-7a2f641f916b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/editorial-cartoon/image_fcd81853-1d30-588f-aec1-7a2f641f916b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fcd81853-1d30-588f-aec1-7a2f641f916b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fcd81853-1d30-588f-aec1-7a2f641f916b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fcd81853-1d30-588f-aec1-7a2f641f916b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fcd81853-1d30-588f-aec1-7a2f641f916b" class="save-list-fcd81853-1d30-588f-aec1-7a2f641f916b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fcd81853-1d30-588f-aec1-7a2f641f916b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-fcd81853-1d30-588f-aec1-7a2f641f916b img {
            max-height: 652px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="asset article-default"  data-url="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=870%2C630">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html" />
    <style>
                .asset-paging .direction {
                    color: #86002b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="asset-paging">
                <div id="paging-prev-7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="paging-link prev offset"></div>
                <div id="paging-next-7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">kicker</div><h1 itemprop="headline" class="headline">
        <span>
            
            S.E. Cupp, Tribune Content Agency: Fewer newspaper watchdogs keeping eye on local government
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">S.E. CUPP
Tribune Media</span></li>
        
        
            <li>
        <time datetime="2018-07-28T22:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.wacotrib.com/tncms/asset/editorial/7e96343e-a2c0-5bb3-9721-cb63feabe6fe/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-07-28T22:30:00-05:00">
    <meta itemprop="datePublished" content="2018-07-28T22:30:00-05:00">
    <meta itemprop="dateModified" content="2018-07-28T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="save-list-7e96343e-a2c0-5bb3-9721-cb63feabe6fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fcd81853-1d30-588f-aec1-7a2f641f916b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1691">
            <meta itemprop="height" content="1225">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=400%2C290 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=540%2C391 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=750%2C543 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg?resize=1200%2C869 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/f/cd/fcd81853-1d30-588f-aec1-7a2f641f916b/5b5d25e442aab.image.jpg 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1691"
                    height="1225"
                    alt="Editorial cartoon"
                    class="img-responsive full tnt-restrict-img-fcd81853-1d30-588f-aec1-7a2f641f916b" />
            </div><style>
                .tnt-restrict-img-fcd81853-1d30-588f-aec1-7a2f641f916b {
                    max-width: 900px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e96343e-a2c0-5bb3-9721-cb63feabe6fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="save-list-7e96343e-a2c0-5bb3-9721-cb63feabe6fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91367"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91367"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>I wrote my first column for the New York Daily News 10 years ago. It was August and a little-known Alaska governor had just been tapped as John McCain’s vice presidential candidate.</p><p>I’d bugged an editor there for months, as hungry young writers do, for an opportunity to write. Finally, the dozens of pitches — and good timing — paid off. He asked me to write 700 words on this woman Sarah Palin, and he needed it in an hour.</p><p>Thus began the second most important romance of my life, besides marrying my husband: my relationship with the Daily News.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I’ve written hundreds of columns: about culture, about the humanitarian crisis in Syria, about abortion, about liberalism run amok, about Donald Trump. It’s true that the Daily News is a left-leaning paper, but they’ve never shut down a right-wing viewpoint, and I have no doubt they’d have kept running me even if I hadn’t turned out to be an anti-Trump conservative.</p><p>On Monday, the newspaper’s corporate owner, Tronc, slashed the New York Daily News editorial staff by half. My paper, winner of 11 Pulitzer Prizes, including one just last year with ProPublica for public service, was essentially gutted.</p><p>The news of the layoffs hit like a sucker punch. Not because it was the first — far from it. Or because it means journalism is dying. Plenty of media outlets and other businesses have to make painful cuts to save and strengthen their products, and I’m resigned to that being the case here, despite my sadness.</p><p>But it feels particularly disorienting and disturbing considering the desperate need for good journalism now more than ever.</p><p>Of course, that is undeniably true because of who occupies the White House. President Trump has waged war on the media for years and it’s had an alarmingly effective impact.</p><p>But it’s not the coverage of Trump, nor Washington, nor politics that is suffering — believe me, we’ll be fine. It’s <em>local</em> news.</p><p>As NPR writes, “The move now to gut the Daily News’ newsroom will be a blow to local watchdog journalism in the nation’s largest city. It has retained a punch in local news at a time when The New York Times and The Wall Street Journal have retreated from metro coverage.”</p><p>Indeed, this trend is nationwide. On the same day of the layoffs, the Pew Research Center published a new report on newspaper layoffs. More than one-third of U.S. newspapers had at least one round of layoffs between January 2017 and April 2018.</p><p>Newspaper employment across the country declined from around 46,000 to 39,000.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1360677" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360677" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360677');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>To put that in perspective, that’s fewer people than the depressed coal-mining industry employs. According to the Bureau of Labor and Statistics, it’s fewer than roofers (116,410), telemarketers (215,290) and fitness trainers and aerobic instructors (257,410).</p><p>What does this employment squeeze mean for local news? Less of it, for one. And that has huge consequences.</p><p>An incredible new study by the Columbia Journalism Review puts that in no uncertain terms: When a newspaper shutters, local government waste skyrockets.</p><p>“We conducted a systematic study of newspaper closures and government borrowing costs in the United States for the period ranging from 1996 to 2015,” the study reports. “Our evidence indicates that a lack of local newspaper coverage has serious financial consequences for local governments, and that alternative news sources are not necessarily filling the gaps.”</p><p>Digital media can do important things print cannot. But one thing it’s been relatively lousy at is holding local government to account.</p><p>I have the privilege of writing about presidential campaigns, domestic policy, war and revolution. That’s important, and I take it seriously. But there’s no substitute for local news, and it’s my sincere hope that vacuums left by layoffs like these around the country will be filled — and quickly — by new, sustainable ways of covering your neighborhood, your towns and your cities.</p><p>We’ll all be better for it.</p>
   
    <script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1580024" class="tncms-block"><form id="new_newsletter" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input name="custom_source" value="Morning Widget" type="hidden"><input name="slid" value="6700EAF45F07D38EF71C3EE507D56943" type="hidden"><input name="cmd" value="subscribe" type="hidden"><input name="goto" value="http://www.wacotrib.com/newsletters" type="hidden"><input name="errors_to" value="http://www.wacotrib.com/newsletters" type="hidden"><table><tbody>
<tr>
<td> 
<h3 class="newsletter-hed">Get Trib headlines sent directly to you, every day.</h3> 
</td> 
</tr>
<tr>
<td>
<input placeholder="E-mail Address" id="email" name="email" type="text"><input id="format_html" name="format" value="html" type="hidden"><input class="hidden" value="Cancel" type="button"><input value="Sign Up" type="submit" class="btn btn-primary2">
</td> 
</tr>
</tbody></table>
</form></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91367"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>S.E. Cupp is the host of &ldquo;S.E. Cupp Unfiltered&rdquo; on HLN. Readers may email her at <a href="mailto:secuppdailynews@yahoo.com">secuppdailynews@yahoo.com</a>.<!--p:BodyTagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20S.E.%20Cupp%2C%20Tribune%20Content%20Agency%3A%20Fewer%20newspaper%20watchdogs%20keeping%20eye%20on%20local%20government&body=https%3A%2F%2Fwww.wacotrib.com%2Fopinion%2Fcolumns%2Fguest_columns%2Fs-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping%2Farticle_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7e96343e-a2c0-5bb3-9721-cb63feabe6fe}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e96343e-a2c0-5bb3-9721-cb63feabe6fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" class="save-list-7e96343e-a2c0-5bb3-9721-cb63feabe6fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e96343e-a2c0-5bb3-9721-cb63feabe6fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22journalism%22#tncms-source=keyword" class="tag-journalism label label-default" data-tncms-track-dmp='search: journalism'>Journalism</a>
            </li> <li>
                <a href="/search/?k=%22daily%20news%22#tncms-source=keyword" class="tag-daily-news label label-default" data-tncms-track-dmp='search: daily-news'>Daily News</a>
            </li> <li>
                <a href="/search/?k=%22newspapers%22#tncms-source=keyword" class="tag-newspapers label label-default" data-tncms-track-dmp='search: newspapers'>Newspapers</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22newspaper%22#tncms-source=keyword" class="tag-newspaper label label-default" data-tncms-track-dmp='search: newspaper'>Newspaper</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1373619" class="tncms-block"><section id="block-1373619" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1373619 ">
        <div class="block-title-inner">
            <h3>
                
                What Others Are Reading
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letters-thoughts-on-baylor-rape-victims-attorney-jim-dunnam-and/article_6b4e0af2-ef05-5bcc-ab66-ff9ba050a6b7.html" class="tnt-asset-link">
        

        
            LETTERS: Thoughts on Baylor rape victims, attorney Jim Dunnam and scaling Lady Liberty</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letters-reader-fume-over-property-values-socialism-and-more/article_7b6b8304-e95a-5b87-a52b-796c9d41a343.html" class="tnt-asset-link">
        

        
            LETTERS: Reader fume over property values, socialism and more</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/steve_boggs/steve-boggs-i-m-dreaming-of-new-and-improved-frontage/article_721f3594-a5c8-58e4-a8e2-b9842438c219.html" class="tnt-asset-link">
        

        
            Steve Boggs: I'm dreaming of new and improved frontage roads along busy I-35</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/editorials/editorial-what-does-it-take-to-educate-our-children/article_6ffe4725-0f8c-561f-a84c-b4d3b47ed1ac.html" class="tnt-asset-link">
        

        
            EDITORIAL: What does it take to educate our children?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/guest_columns/vicki-kabat-guest-columnist-where-s-mr-rogers-when-you/article_1b0a5ba2-1c73-514b-a08f-1bb3a5aecef6.html" class="tnt-asset-link">
        

        
            Vicki Kabat, guest columnist: Where’s Mr. Rogers when you need him?</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wacotrib.com/tncms/asset/editorial/7e96343e-a2c0-5bb3-9721-cb63feabe6fe/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1360681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360681" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360681');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1372467" class="tncms-block hidden-xs hidden-sm"><section id="block-1372467" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372467 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/letters_to_editor/submit/">
                
                Want To Write?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><figure class="pull-left"><a href="/opinion/letters_to_editor/submit/"><img class="media-object img-responsive img-default" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/716aaf00-1260-11e7-846e-b3e34bcd03c6.gif?_dc=1490559108" alt="Want To Write?"></a></figure><div class="media-body"><p><p>We invite you to write a letter to the editor. Please limit to 300 words or fewer. Include an address and a telephone number for verification. Letters are chosen by editors for relevance and uniqueness of position and are subject to editing. <a href="/opinion/letters_to_editor/submit/"><strong>Click&nbsp;here&nbsp;to&nbsp;write&nbsp;now.</strong></a></p></p></div>
</article></section></div><div id="tncms-block-1372466" class="tncms-block"><section id="block-1372466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372466 ">
        <div class="block-title-inner">
            <h3>
                
                Tribune-Herald Editorial Board
                
            </h3>
        </div>
    </div></div><div class="card-panel panel" style="padding:15px;">
<p><a href="/opinion/columns/bill_whitaker/">Bill Whitaker</a>, Opinion editor</p>
<p><a href="/opinion/columns/steve_boggs/">Steve Boggs</a>, Editor</p>
<p>Jim Wilson, Publisher</p>
<hr/>
<p style="text-align:center;"><a href="http://www.wacotrib.com/opinion/editorials/">Read editorials</a>    •   
<a href="http://www.wacotrib.com/opinion/columns/">Read Trib columns</a></p><hr/>

<p><small>Editorials reflect the consensus of the editorial board after sometimes vigorous debate. However, they do not reflect the opinions of reporters who objectively cover local news.</small></p></section></div><div id="tncms-block-1360682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360682" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360682');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360683" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360683');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-761fa7ad-f365-5c5f-aa80-0be81e824633" class="clearfix card business power  has-image" data-bizid="761fa7ad-f365-5c5f-aa80-0be81e824633">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/texas-tech-university-at-waco-bachelor-degree-programs-waco-tx/business_4000108934.html" ><div class="media-preview-761fa7ad-f365-5c5f-aa80-0be81e824633 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas Tech University at Waco | Bachelor Degree Programs | Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/61/761fa7ad-f365-5c5f-aa80-0be81e824633/5af35edf58c40.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/61/761fa7ad-f365-5c5f-aa80-0be81e824633/5af35edf58c40.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/texas-tech-university-at-waco-bachelor-degree-programs-waco-tx/business_4000108934.html" class="tnt-asset-link">
        

        
            Texas Tech University at Waco | Bachelor Degree Programs | Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1400%20College%20Drive%2BWaco%2BTX%2B76708">
                                        1400 College Drive, Waco, TX 76708
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+8068343692">
                                    
                                    806-834-3692
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1407586289512371" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/texastechwaco" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/texastechwaco" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Texas Tech University at Waco | Bachelor Degree Programs | Waco TX's website" href="http://www.depts.ttu.edu/waco/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11" class="clearfix card business power  has-image" data-bizid="2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" ><div class="media-preview-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oakwood Cemetery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="60"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=300%2C60 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" class="tnt-asset-link">
        

        
            Oakwood Cemetery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2124%20S%205th%20St%2BWaco%2BTX%2B76706">
                                        2124 S 5th St, Waco, TX 76706
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547541631">
                                    
                                    254-754-1631
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/143244992354437" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/oakwoodwaco" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e727c542b224b3e4cf49f" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Oakwood Cemetery's website" href="http://www.oakwoodwaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bb753b8-b6a1-53de-a9c0-a004cf6db23b" class="clearfix card business power  has-image" data-bizid="8bb753b8-b6a1-53de-a9c0-a004cf6db23b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" ><div class="media-preview-8bb753b8-b6a1-53de-a9c0-a004cf6db23b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cen-Tex Roof Systems l Metal Roofing l Waco"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" class="tnt-asset-link">
        

        
            Cen-Tex Roof Systems l Metal Roofing l Waco</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                OFFICE
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4800%20W%20Waco%20Dr%2C%20Ste%20143%2BWaco%2BTX%2B76710">
                                        4800 W Waco Dr, Ste 143, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547517700">
                                    
                                    254-751-7700
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100003252095572 " title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cen-Tex Roof Systems l Metal Roofing l Waco's website" href="http://CENTEXRS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Cen-Tex Roof Systems l Metal Roofing l Waco's coupons" href="/classifieds/?bi=8bb753b8-b6a1-53de-a9c0-a004cf6db23b&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3e01d065-0819-5e66-a722-32669ec360ec" class="clearfix card business power  has-image" data-bizid="3e01d065-0819-5e66-a722-32669ec360ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" ><div class="media-preview-3e01d065-0819-5e66-a722-32669ec360ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Move Waco | Moving Services | Waco, TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" class="tnt-asset-link">
        

        
            Move Waco | Moving Services | Waco, TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//437%20Bellaire%20Dr%2BWoodway%2BTX%2B76712">
                                        437 Bellaire Dr, Woodway, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2543669795">
                                    
                                    254-366-9795
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/movewaco" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Move Waco | Moving Services | Waco, TX's website" href="https://www.movewaco.com/services1/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-98a9c74e-c487-5865-9b74-e139351c2020" class="clearfix card business power  has-image" data-bizid="98a9c74e-c487-5865-9b74-e139351c2020">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/enviro-serv-restoration-cleaning-l-waco-tx/business_1112783227.html" ><div class="media-preview-98a9c74e-c487-5865-9b74-e139351c2020 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Enviro-Serv Restoration &amp; Cleaning l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/8a/98a9c74e-c487-5865-9b74-e139351c2020/5910e5b6b0b5f.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/8a/98a9c74e-c487-5865-9b74-e139351c2020/5910e5b6b0b5f.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/enviro-serv-restoration-cleaning-l-waco-tx/business_1112783227.html" class="tnt-asset-link">
        

        
            Enviro-Serv Restoration & Cleaning l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5505%20N%20State%20Hwy%206%2BWaco%2BTX%2B76712">
                                        5505 N State Hwy 6, Waco, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2542275497">
                                    
                                    254-227-5497
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Enviro-Serv Restoration &amp; Cleaning l Waco TX's website" href="http://www.enviroservrestorationandcleaning.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Enviro-Serv Restoration &amp; Cleaning l Waco TX's coupons" href="/classifieds/?bi=98a9c74e-c487-5865-9b74-e139351c2020&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8913464a-2bd8-5d89-8480-a9eda470944e" class="clearfix card business power  has-image" data-bizid="8913464a-2bd8-5d89-8480-a9eda470944e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/waco-electrolysis-beauty-enhancement/business_4000077315.html" ><div class="media-preview-8913464a-2bd8-5d89-8480-a9eda470944e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waco Electrolysis &amp; Beauty Enhancement"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/91/8913464a-2bd8-5d89-8480-a9eda470944e/5b1ae34dcbcd4.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/91/8913464a-2bd8-5d89-8480-a9eda470944e/5b1ae34dcbcd4.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/waco-electrolysis-beauty-enhancement/business_4000077315.html" class="tnt-asset-link">
        

        
            Waco Electrolysis & Beauty Enhancement</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1612%20Austin%20Ave%2C%20Ste%20C%2BWaco%2BTX%2B76701">
                                        1612 Austin Ave, Ste C, Waco, TX 76701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547091347">
                                    
                                    254-709-1347
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/WacoElectrolysis" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Waco Electrolysis &amp; Beauty Enhancement's website" href="http://wacoelectrolysis.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1360277" class="tncms-block"><section id="block-1360277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360277 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/print_ads/">
                
                Local Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1360277-b117b8ce-dff6-5a4e-89e0-87a97c7c1c26" class="clearfix card summary has-image image-top image-left  card-section-other-ads tnt-section-other-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b117b8ce-dff6-5a4e-89e0-87a97c7c1c26 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/praco-pawn-shop/pdfdisplayad_b117b8ce-dff6-5a4e-89e0-87a97c7c1c26.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PRACO PAWN SHOP"
                        class="img-responsive lazyload full"
                        width="2001"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=300%2C30 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=400%2C40 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=540%2C54 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=750%2C75 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=1200%2C120 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/11/b117b8ce-dff6-5a4e-89e0-87a97c7c1c26/5b384b702311c.preview.jpg?resize=1700%2C170 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/praco-pawn-shop/pdfdisplayad_b117b8ce-dff6-5a4e-89e0-87a97c7c1c26.html" class="tnt-asset-link">
        

        
            PRACO PAWN SHOP</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-b152ef24-8e6a-54fe-a7f4-bb851a6e9e83" class="clearfix card summary has-image image-top image-left  card-section-other-ads tnt-section-other-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b152ef24-8e6a-54fe-a7f4-bb851a6e9e83 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/phd-quilts-llc/pdfdisplayad_b152ef24-8e6a-54fe-a7f4-bb851a6e9e83.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PHD QUILTS, LLC"
                        class="img-responsive lazyload full"
                        width="649"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/15/b152ef24-8e6a-54fe-a7f4-bb851a6e9e83/5b5d357174b27.preview.jpg?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/15/b152ef24-8e6a-54fe-a7f4-bb851a6e9e83/5b5d357174b27.preview.jpg?resize=300%2C139 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/15/b152ef24-8e6a-54fe-a7f4-bb851a6e9e83/5b5d357174b27.preview.jpg?resize=400%2C185 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/15/b152ef24-8e6a-54fe-a7f4-bb851a6e9e83/5b5d357174b27.preview.jpg?resize=540%2C250 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/b/15/b152ef24-8e6a-54fe-a7f4-bb851a6e9e83/5b5d357174b27.preview.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/phd-quilts-llc/pdfdisplayad_b152ef24-8e6a-54fe-a7f4-bb851a6e9e83.html" class="tnt-asset-link">
        

        
            PHD QUILTS, LLC</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-95eea593-ec29-5067-9243-07dfaee673eb" class="clearfix card summary has-image image-top image-left  card-section-other-ads tnt-section-other-ads">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95eea593-ec29-5067-9243-07dfaee673eb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/lake-shore-drive-church-of-christ/pdfdisplayad_95eea593-ec29-5067-9243-07dfaee673eb.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="LAKE SHORE DRIVE CHURCH OF CHRIST"
                    class="img-responsive lazyload  letterbox"
                    width="649"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/9/5e/95eea593-ec29-5067-9243-07dfaee673eb/5b384b5a516c8.preview.jpg?resize=200%2C247" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/lake-shore-drive-church-of-christ/pdfdisplayad_95eea593-ec29-5067-9243-07dfaee673eb.html" class="tnt-asset-link">
        

        
            LAKE SHORE DRIVE CHURCH OF CHRIST</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1360670" class="tncms-block"><section id="block-1360670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360670 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/top_classifieds/">
                
                Local Offers &amp; Info
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1360670-f89303a4-f689-11e5-9ed3-f3e7b2b78dff" class="clearfix card summary has-image image-top image-left  card-section-service-coupon tnt-section-service-coupon">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f89303a4-f689-11e5-9ed3-f3e7b2b78dff media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/waco-heart-vascular/coupon_f89303a4-f689-11e5-9ed3-f3e7b2b78dff.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waco Heart &amp; Vascular"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/f/0d/f0d16d54-f689-11e5-875e-c311f92242fa/56fbed11901f7.image.gif?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/f/0d/f0d16d54-f689-11e5-875e-c311f92242fa/56fbed11901f7.image.gif?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/waco-heart-vascular/coupon_f89303a4-f689-11e5-9ed3-f3e7b2b78dff.html" class="tnt-asset-link">
        

        
            Waco Heart & Vascular</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360670-5e0dced0-fc2f-11e5-9ff5-5f287b7d5ee8" class="clearfix card summary has-image image-top image-left  card-section-service-coupon tnt-section-service-coupon">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e0dced0-fc2f-11e5-9ff5-5f287b7d5ee8 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/cen-tex-roof-systems/coupon_5e0dced0-fc2f-11e5-9ff5-5f287b7d5ee8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cen-Tex Roof Systems"
                        class="img-responsive lazyload full"
                        width="300"
                        height="111"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/5/05/505817aa-fc2f-11e5-9f42-8fb4aa44c9e8/57056600a051b.image.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/5/05/505817aa-fc2f-11e5-9f42-8fb4aa44c9e8/57056600a051b.image.png?resize=300%2C111 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/cen-tex-roof-systems/coupon_5e0dced0-fc2f-11e5-9ff5-5f287b7d5ee8.html" class="tnt-asset-link">
        

        
            Cen-Tex Roof Systems</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1372382" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h4>
                    <a href="https://www.tribhotdeals.com">
                Today's Deals
                    </a>
            </h4>
        </div>
    </div>
<div style="margin:0 auto;max-width:300px;padding:0px 0px 20px;">
<div style="background-color:#000;">
	<a href="https://www.tribhotdeals.com"><img src="https://wacotrib.com/app/hotdeals/hot-deals-logo-2-.gif" alt="TribHotDeals logo" title="Visit TribHotDeals.com" border="0" width="100%"></a>
</div>

<div id="nimbleBuyWidget23072">loading...</div>
<a id="key23072" href="https://www.nimblebuy.com" style="display:none;"></a><script id="nimbleBuyWidgetScript23072" src="https://widget.imshopping.com/widget.action?wId=23072"></script><br clear="all">
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1360684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360684" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360684');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-761fa7ad-f365-5c5f-aa80-0be81e824633" class="clearfix card business power  has-image" data-bizid="761fa7ad-f365-5c5f-aa80-0be81e824633">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/texas-tech-university-at-waco-bachelor-degree-programs-waco-tx/business_4000108934.html" ><div class="media-preview-761fa7ad-f365-5c5f-aa80-0be81e824633 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Texas Tech University at Waco | Bachelor Degree Programs | Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/61/761fa7ad-f365-5c5f-aa80-0be81e824633/5af35edf58c40.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/7/61/761fa7ad-f365-5c5f-aa80-0be81e824633/5af35edf58c40.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/texas-tech-university-at-waco-bachelor-degree-programs-waco-tx/business_4000108934.html" class="tnt-asset-link">
        

        
            Texas Tech University at Waco | Bachelor Degree Programs | Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1400%20College%20Drive%2BWaco%2BTX%2B76708">
                                        1400 College Drive, Waco, TX 76708
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+8068343692">
                                    
                                    806-834-3692
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/1407586289512371" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/texastechwaco" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/texastechwaco" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Texas Tech University at Waco | Bachelor Degree Programs | Waco TX's website" href="http://www.depts.ttu.edu/waco/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11" class="clearfix card business power  has-image" data-bizid="2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" ><div class="media-preview-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oakwood Cemetery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="60"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=300%2C60 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" class="tnt-asset-link">
        

        
            Oakwood Cemetery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2124%20S%205th%20St%2BWaco%2BTX%2B76706">
                                        2124 S 5th St, Waco, TX 76706
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547541631">
                                    
                                    254-754-1631
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/143244992354437" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/oakwoodwaco" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e727c542b224b3e4cf49f" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Oakwood Cemetery's website" href="http://www.oakwoodwaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bb753b8-b6a1-53de-a9c0-a004cf6db23b" class="clearfix card business power  has-image" data-bizid="8bb753b8-b6a1-53de-a9c0-a004cf6db23b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" ><div class="media-preview-8bb753b8-b6a1-53de-a9c0-a004cf6db23b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cen-Tex Roof Systems l Metal Roofing l Waco"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/bb/8bb753b8-b6a1-53de-a9c0-a004cf6db23b/5910be9bbc17c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/business_professional_services/consultants/construction/cen-tex-roof-systems-l-metal-roofing-l-waco/business_1139026511.html" class="tnt-asset-link">
        

        
            Cen-Tex Roof Systems l Metal Roofing l Waco</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                OFFICE
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4800%20W%20Waco%20Dr%2C%20Ste%20143%2BWaco%2BTX%2B76710">
                                        4800 W Waco Dr, Ste 143, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547517700">
                                    
                                    254-751-7700
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100003252095572 " title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cen-Tex Roof Systems l Metal Roofing l Waco's website" href="http://CENTEXRS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Cen-Tex Roof Systems l Metal Roofing l Waco's coupons" href="/classifieds/?bi=8bb753b8-b6a1-53de-a9c0-a004cf6db23b&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3e01d065-0819-5e66-a722-32669ec360ec" class="clearfix card business power  has-image" data-bizid="3e01d065-0819-5e66-a722-32669ec360ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" ><div class="media-preview-3e01d065-0819-5e66-a722-32669ec360ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Move Waco | Moving Services | Waco, TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" class="tnt-asset-link">
        

        
            Move Waco | Moving Services | Waco, TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//437%20Bellaire%20Dr%2BWoodway%2BTX%2B76712">
                                        437 Bellaire Dr, Woodway, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2543669795">
                                    
                                    254-366-9795
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/movewaco" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Move Waco | Moving Services | Waco, TX's website" href="https://www.movewaco.com/services1/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-98a9c74e-c487-5865-9b74-e139351c2020" class="clearfix card business power  has-image" data-bizid="98a9c74e-c487-5865-9b74-e139351c2020">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/enviro-serv-restoration-cleaning-l-waco-tx/business_1112783227.html" ><div class="media-preview-98a9c74e-c487-5865-9b74-e139351c2020 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Enviro-Serv Restoration &amp; Cleaning l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/8a/98a9c74e-c487-5865-9b74-e139351c2020/5910e5b6b0b5f.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/8a/98a9c74e-c487-5865-9b74-e139351c2020/5910e5b6b0b5f.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/enviro-serv-restoration-cleaning-l-waco-tx/business_1112783227.html" class="tnt-asset-link">
        

        
            Enviro-Serv Restoration & Cleaning l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5505%20N%20State%20Hwy%206%2BWaco%2BTX%2B76712">
                                        5505 N State Hwy 6, Waco, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2542275497">
                                    
                                    254-227-5497
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Enviro-Serv Restoration &amp; Cleaning l Waco TX's website" href="http://www.enviroservrestorationandcleaning.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Enviro-Serv Restoration &amp; Cleaning l Waco TX's coupons" href="/classifieds/?bi=98a9c74e-c487-5865-9b74-e139351c2020&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8913464a-2bd8-5d89-8480-a9eda470944e" class="clearfix card business power  has-image" data-bizid="8913464a-2bd8-5d89-8480-a9eda470944e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/waco-electrolysis-beauty-enhancement/business_4000077315.html" ><div class="media-preview-8913464a-2bd8-5d89-8480-a9eda470944e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waco Electrolysis &amp; Beauty Enhancement"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/91/8913464a-2bd8-5d89-8480-a9eda470944e/5b1ae34dcbcd4.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/91/8913464a-2bd8-5d89-8480-a9eda470944e/5b1ae34dcbcd4.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/waco-electrolysis-beauty-enhancement/business_4000077315.html" class="tnt-asset-link">
        

        
            Waco Electrolysis & Beauty Enhancement</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1612%20Austin%20Ave%2C%20Ste%20C%2BWaco%2BTX%2B76701">
                                        1612 Austin Ave, Ste C, Waco, TX 76701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2547091347">
                                    
                                    254-709-1347
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/WacoElectrolysis" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Waco Electrolysis &amp; Beauty Enhancement's website" href="http://wacoelectrolysis.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1360680" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360680" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360680');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360678" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360678" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1365247" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wacotrib.com",
  secureDomain: "www.wacotrib.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wacotrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1360338" class="tncms-block"><section id="block-1360338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/accesswaco/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopbrazos"  href="/shopbrazos/" >
                    <span class="nav-label">ShopBrazos</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1360289" class="tncms-block"><section id="block-1360289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/customer_service/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search?t=article&l=25&d1=1+year+ago&f=html&advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-agreement"  href="/site/terms.html" >
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/advertise/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" >
                    <span class="nav-label">E-tearsheet signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" >
                    <span class="nav-label">E-invoices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1360339" class="tncms-block"><section id="block-1360339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360339 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1360343" class="tncms-block padding-bottom"><section id="block-1360343" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?_dc=1487607548" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1360340" class="tncms-block"><section id="block-1360340" class="block emphasis-h4   " ><address>
    <strong>Waco Tribune-Herald</strong><br>
    900 Franklin Avenue<br>
    Waco, TX 76701
    <br>
    
        <strong>Phone:</strong> 254-757-5757 or 800-678-8742<br>
        <strong>Email:</strong> <a href="mailto:news@wacotrib.com">news@wacotrib.com</a><br>
    
</address></section></div><div id="tncms-block-1360348" class="tncms-block padding-bottom"><div class="follow-links-1360348 default">
    
    <section id="block-1360348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360348 ">
        <div class="block-title-inner">
            <h4>
                
                Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["https://www.facebook.com/wacotrib","https://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367722" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #FFFFFF !important; font-size: 9pt !important; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #FFFFFF !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Waco Tribune-Herald, Waco, TX &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    
    <script type="text/javascript">
       /* 
        * Script adapted from:
        * https://www.parse.ly/help/integration/dynamic
        */
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                    // Replace the trackEvent method with our own,
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.wacotrib.com' + obj.url;
                            var urlref = 'https://www.wacotrib.com/opinion/columns/guest_columns/s-e-cupp-tribune-content-agency-fewer-newspaper-watchdogs-keeping/article_7e96343e-a2c0-5bb3-9721-cb63feabe6fe.html';
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script>/*<![CDATA[*/ $(function() {
        var avatar_1360350 = $('#user-controls-1360350 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360350.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360350.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360349 = $('#user-controls-1360349 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360349.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360349.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>