  
    
 









 
 



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="police" />
<meta name="news_keywords" content="police" />
<meta name="description" content="A 17-year-old China Spring High School student is facing a felony charge after police said he posted 650 pictures and videos, including images of his classmates, onto a pornographic website," />
<meta name="author" content="KRISTIN HOPPA khoppa@wacotrib.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="G6ocAt22uSOvmtYW5BDpPRK4qwjulk4nPaTTd1-1tWI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302" />
<meta property="og:image:width" content="238" />
<meta property="og:image:height" content="302" />
<meta property="og:title" content="Affidavit: China Spring student posted classmates' photos to porn site" />
<meta property="og:description" content="A 17-year-old China Spring High School student is facing a felony charge after police said he posted 650 pictures and videos, including images of his classmates, onto a pornographic website," />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Police" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotrib" />
<meta name="twitter:creator" content="@http://twitter.com/WacoTribHoppa" />
<meta name="twitter:image:alt" content="Tyler McKinney" />
<meta name="parsely-title" content="Affidavit: China Spring student posted classmates' photos to porn site" />
<meta name="parsely-link" content="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302" />
<meta name="parsely-pub-date" content="2018-12-20T14:30:00-06:00" />
<meta name="parsely-section" content="news/police" />
<meta name="parsely-author" content="Kristin Hoppa" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="ae5ee558-6fab-5b18-95b6-08aa45da522c" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/styles/site.css?_dc=1541470555"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KRISTIN HOPPA\nkhoppa@wacotrib.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":571},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KRISTIN HOPPA\nkhoppa@wacotrib.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":571},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["police"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '109882439169884',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Affidavit: China Spring student posted classmates' photos to porn site | Police | wacotrib.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png" />
    
        <link rel="amphtml" href="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Affidavit: China Spring student posted classmates' photos to porn site | Police | wacotrib.com" href="http://www.wacotrib.com/search/?f=rss&amp;t=article&amp;c=news/police&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-1360345-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
        }); 
    </script>

    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
        
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
        
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  

    
    
    <meta property="fb:admins" content="585041273"/> 
    <meta property="fb:admins" content="100000045949374"/> 
    <meta property="fb:admins" content="1387900177"/> 
    <meta property="fb:admins" content="1310872523"/> 
    <meta property="fb:admins" content="100001494241998"/> 
    <meta property="fb:admins" content="1709120861"/> 
    <meta property="fb:admins" content="1383722717"/> 
    <meta property="fb:admins" content="100000871608316"/> 
    <meta property="fb:admins" content="525705361"/> 
        
    <!-- Per BMT-6954 by rmck -->
    <meta property="fb:pages" content="16896422299">
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ae5ee558-6fab-5b18-95b6-08aa45da522c  section-news section-police type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KRISTIN+HOPPA%0Akhoppa%40wacotrib.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=571&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.127.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KRISTIN+HOPPA%0Akhoppa%40wacotrib.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=571&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wacotrib.com/users/admin/contribute/article/?assetid=ae5ee558-6fab-5b18-95b6-08aa45da522c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wacotrib.com/users/admin/contribute/article/?from_section=/news/police"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1360872" class="tncms-block pull-left"><section id="block-1360872" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/b4c4ff8e-0b59-11e7-9067-8ff1c1252df7.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1370408" class="tncms-block pull-right"><div id="weather-1370408" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1370410" class="tncms-block follow-links pull-right"><div class="follow-links-1370410 pull-right">
    
    <section id="block-1370410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","http://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1360346" class="tncms-block hidden-md hidden-lg"><section id="block-1360346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360346" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360346" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1360346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360346-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360346').submit();
        return false;
    });

    $('#site-search-1360346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-read-todays-etrib">Read today's eTrib</a>
                                </li><li>
                                    <a href="/sponsored/prestige/"  class="nav-link tnt-section-prestige-luxury-living">Prestige: Luxury Living</a>
                                </li><li>
                                    <a href="http://wacotrib.com/alexa"  target="_blank" rel="noopener" class="nav-link tnt-section-alexa">Alexa</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/elections/"  class="nav-link tnt-section-b-style-colorc00-elections-nov-6b"><b style="color:#c00;">Elections: Nov. 6</b></a>
                                </li><li>
                                    <a href="/news/higher_education/"  class="nav-link tnt-section-baylor-bull-mcc-bull-tstc">Baylor &bull; MCC &bull; TSTC</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/city_of_waco/"  class="nav-link tnt-section-city-of-waco">City of Waco</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/data_source/"  class="nav-link tnt-section-data-source">Data Source</a>
                                </li><li>
                                    <a href="/news/downtown_waco/"  class="nav-link tnt-section-downtown-waco">Downtown Waco</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/mclennan_county/"  class="nav-link tnt-section-mclennan-county">McLennan County</a>
                                </li><li>
                                    <a href="/news/roads/"  class="nav-link tnt-section-roadsi-35">Roads/I-35</a>
                                </li><li>
                                    <a href="/blogs/appendix/"  class="nav-link tnt-section-the-appendix">The Appendix</a>
                                </li><li>
                                    <a href="/news/twin-peaks-biker-shooting/"  class="nav-link tnt-section-twin-peaks-biker-shootout">Twin Peaks Biker Shootout</a>
                                </li><li>
                                    <a href="/news/branch_davidians/"  class="nav-link tnt-section-span-class-redtext-branch-davidians-25-yearsspan"><span class="redtext">Branch Davidians: 25 years</span></a>
                                </li><li>
                                    <a href="/news/ap_texas/"  class="nav-link tnt-section-texas-news">Texas News</a>
                                </li><li>
                                    <a href="/news/ap_nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/board_of_contributors/"  class="nav-link tnt-section-board-of-contributors">Board of Contributors</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/submit/"  class="nav-link tnt-section-send-a-letter">Send A Letter</a>
                                </li><li>
                                    <a href="/opinion/baylor/"  class="nav-link tnt-section-baylor-scandal">Baylor Scandal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-todays-obituaries">Today's obituaries</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-search-obituaries">Search Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/in-memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/site/funeral_home_directory.html"  class="nav-link tnt-section-funeral-home-directory">Funeral home directory</a>
                                </li><li>
                                    <a href="/site/how_to_place_an_obituary.html"  class="nav-link tnt-section-place-an-obituary">Place an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baylor/"  class="nav-link tnt-section-span-class-bearsextranav-nbspspan"><span class="bearsextranav">&nbsp;</span></a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/high_schools/tribfridaynight/"  class="nav-link tnt-section-nbspnbspnbsptribfridaynight-scoreboard">&nbsp;&nbsp;&nbsp;#TribFridayNight Scoreboard</a>
                                </li><li>
                                    <a href="/sports/high_schools/statsplus/"  class="nav-link tnt-section-nbspnbspnbspstatsplus">&nbsp;&nbsp;&nbsp;StatsPlus</a>
                                </li><li>
                                    <a href="/sports/high_schools/super_centex/"  class="nav-link tnt-section-nbspnbspnbspsuper-centex">&nbsp;&nbsp;&nbsp;Super Centex</a>
                                </li><li>
                                    <a href="/sports/mcc/"  class="nav-link tnt-section-mcc">MCC</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-tv">Sports on TV</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl-football">NFL Football</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener" class="nav-link tnt-section-mens-college-hoops">Men's College Hoops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/wacotrib.com/docs/combined"  target="_blank" rel="noopener" class="nav-link tnt-section-bholiday-tv-guideb"><b>Holiday TV Guide</b></a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/"  class="nav-link tnt-section-access-waco">Access Waco</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/blogs/entertainment_in_waco/"  class="nav-link tnt-section-entertainment-blog">Entertainment Blog</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/wire/"  class="nav-link tnt-section-latest-buzz">Latest Buzz</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/movies/"  class="nav-link tnt-section-movie-listings-trailers">Movie listings & trailers</a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/food_restaurants/"  class="nav-link tnt-section-restaurants-food">Restaurants & food</a>
                                </li><li>
                                    <a href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener" class="nav-link tnt-section-bakenews">#BakeNews</a>
                                </li><li>
                                    <a href="/waco_today_magazine/"  class="nav-link tnt-section-waco-today-magazine">Waco Today Magazine</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-weddingsanniversaries">Weddings/Anniversaries</a>
                                </li><li>
                                    <a href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html"  class="nav-link tnt-section-33-fun-things-to-do">33 Fun Things to do</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-products-show">Home Products Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/proms/"  class="nav-link tnt-section-proms">Proms</a>
                                </li><li>
                                    <a href="/photos/events/"  class="nav-link tnt-section-local-events">Local events</a>
                                </li><li>
                                    <a href="/photos/sports/baylor_sports/"  class="nav-link tnt-section-baylor-sports">Baylor Sports</a>
                                </li><li>
                                    <a href="/photos/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High school football</a>
                                </li><li>
                                    <a href="/site/order_reprints.html"  class="nav-link tnt-section-order-reprints">Order reprints</a>
                                </li><li>
                                    <a href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com"  class="nav-link tnt-section-send-us-your-photos">Send us your photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/shopbrazos/"  class="nav-link tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></a>
                                </li><li>
                                    <a href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifeds">Classifeds</a>
                                </li><li>
                                    <a href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/classifieds/garage_sale_map/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-style-background-colorc00padding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"><span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1366289" class="tncms-block"><div id="mobile-nav-left_menu-custom" class="panel-group nav navbar-nav">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/shopbrazos/">
                    <b style="color:#009440;">Shop</b><b style="color:#E1CB8F;">Brazos</b>
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/">
                    Classifieds
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://wacotribjobs.com/" target="_blank">
                    Jobs
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/cars/">
                    Cars
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/housing/">
                    Homes
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.tribhotdeals.com">
                    Deals
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/">
                    Advertise With Us
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/subscribe/">
                    Subscribe
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/customer_service/">
                    Subscriber Services
                </a>
                        </div>
                    </div>
</div>
<hr>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_tearsheet_signup/">
                    E-tearsheet Signup
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_invoices/">
                    E-invoices
                </a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-1360350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1360350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fnews%252Fpolice%252Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%252Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360350"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491050" class="tncms-block text-centerx double-pad-topx pull-left padding-right"><div class="follow-links-1491050 default">
    
    <section id="block-1491050" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","http://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/customer_service/subscriber_services/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service-i-class-fa-fa-caret-down-aria-hidden-true-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service <i class="fa fa-caret-down" aria-hidden="true"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-make-a-payment"  href="https://myaccount.wacotrib.com/Payment"  target="_blank" rel="noopener">
                    <span class="nav-label">Make A Payment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register-your-account"  href="https://myaccount.wacotrib.com/Home"  target="_blank" rel="noopener">
                    <span class="nav-label">Register Your Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="https://myaccount.wacotrib.com/Complaint"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-billing-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Billing"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Billing Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-delivery-address"  href="https://myaccount.wacotrib.com/ChangeAddress/Delivery"  target="_blank" rel="noopener">
                    <span class="nav-label">Change Delivery Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="https://myaccount.wacotrib.com/Vacation"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-questions"  href="http://www.wacotrib.com/customer_service/questions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Questions?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://wacotrib.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trib-rewards"  href="http://wacotrib.com/tribrewards/"  target="_blank" rel="noopener">
                    <span class="nav-label">Trib Rewards</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-etrib"  href="/eedition/" >
                    <span class="nav-label">eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/customer_service/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1360349" class="tncms-block pull-right padding-left"><div id="user-controls-1360349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fnews%252Fpolice%252Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%252Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360349"><input type="hidden" name="referer_url" value="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://wacotribjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1360351" class="tncms-block"><div id="weather-1360351" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Sunny/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1360351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Waco, TX
                                
                                 <small>(76701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear. Gusty winds diminishing after midnight. Low 39F. NW winds at 20 to 30 mph, decreasing to 10 to 15 mph. Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Gusty winds diminishing after midnight. Low 39F. NW winds at 20 to 30 mph, decreasing to 10 to 15 mph. Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 20, 2018 @ 4:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1360426" class="tncms-block"><div id="weather-sponsor-link">
<!--<a href="/weather"><strong>Weather</strong> sponsored by ...</a>-->
<ul class="list-inline">
<li><small>Sponsor:</small></li>
<li>
<small><a href="https://c.eblastengine.com/EmailImages/109261.gif" rel="external">Discount Foundation Repair</a></small>
</li>
</ul>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1371530" class="tncms-block center-image"><section id="block-1371530" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/efa74b0e-0e81-11e7-81e8-cf05fa5fa6fa.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1360345" class="tncms-block new-search pull-right padding-left"><section id="block-1360345" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360345" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360345" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1360345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360345-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360345').submit();
        return false;
    });

    $('#site-search-1360345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1360345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367090" class="tncms-block"><section id="block-1367090" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1538836" class="tncms-block"><div class="tncms-block">
    <a href="http://checkout.wacotrib.com/" style="text-decoration:none;"><span style="background-color:#c00;padding:1px 0px;font-size:small;color:#fff;display:block;text-align:center;margin:1.5% auto;font-weight: bold;width: 88%;">FULL ACCESS — 99 CENTS</span></a>
</div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-style-background-color444padding5px-15pxfont-sizelargercolorfff-buy-sellspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-color004934-shopspanspan-style-colore1cb8f-brazosspan"  href="/shopbrazos/" >
                    <span class="nav-label"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifeds"  href="/classifieds/" >
                    <span class="nav-label">Classifeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deals"  href="http://www.tribhotdeals.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/garage_sale_map/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.wacotribjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.wacotrib.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-span-style-background-colorc00padding5px-10pxfont-sizelargercolorfffdisplayblocktext-aligncentermargin-15px-0px-important-subscribebrspan-style-font-sizesmall-99-cents-bull-full-accessspan-span"  href="http://checkout.wacotrib.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents &bull; full access</span> </span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-read-todays-etrib"  href="/eedition/" >
                    <span class="nav-label">Read today's eTrib</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prestige-luxury-living"  href="/sponsored/prestige/" >
                    <span class="nav-label">Prestige: Luxury Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alexa"  href="http://wacotrib.com/alexa"  target="_blank" rel="noopener">
                    <span class="nav-label">Alexa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-b-style-colorc00-elections-nov-6b"  href="/elections/" >
                    <span class="nav-label"><b style="color:#c00;">Elections: Nov. 6</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-bull-mcc-bull-tstc"  href="/news/higher_education/" >
                    <span class="nav-label">Baylor &bull; MCC &bull; TSTC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-of-waco"  href="/news/city_of_waco/" >
                    <span class="nav-label">City of Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/police/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-data-source"  href="/news/data_source/" >
                    <span class="nav-label">Data Source</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downtown-waco"  href="/news/downtown_waco/" >
                    <span class="nav-label">Downtown Waco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mclennan-county"  href="/news/mclennan_county/" >
                    <span class="nav-label">McLennan County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roadsi-35"  href="/news/roads/" >
                    <span class="nav-label">Roads/I-35</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-appendix"  href="/blogs/appendix/" >
                    <span class="nav-label">The Appendix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twin-peaks-biker-shootout"  href="/news/twin-peaks-biker-shooting/" >
                    <span class="nav-label">Twin Peaks Biker Shootout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-redtext-branch-davidians-25-yearsspan"  href="/news/branch_davidians/" >
                    <span class="nav-label"><span class="redtext">Branch Davidians: 25 years</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-news"  href="/news/ap_texas/" >
                    <span class="nav-label">Texas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/ap_nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-board-of-contributors"  href="/opinion/columns/board_of_contributors/" >
                    <span class="nav-label">Board of Contributors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-interviews"  href="/opinion/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter"  href="/opinion/letters_to_editor/submit/" >
                    <span class="nav-label">Send A Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-scandal"  href="/opinion/baylor/" >
                    <span class="nav-label">Baylor Scandal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in-memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funeral-home-directory"  href="/site/funeral_home_directory.html" >
                    <span class="nav-label">Funeral home directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/how_to_place_an_obituary.html" >
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-span-class-bearsextranav-nbspspan"  href="/sports/baylor/" >
                    <span class="nav-label"><span class="bearsextranav">&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbsptribfridaynight-scoreboard"  href="/sports/high_schools/tribfridaynight/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;#TribFridayNight Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspstatsplus"  href="/sports/high_schools/statsplus/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;StatsPlus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nbspnbspnbspsuper-centex"  href="/sports/high_schools/super_centex/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;Super Centex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mcc"  href="/sports/mcc/" >
                    <span class="nav-label">MCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank" rel="noopener">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-on-tv"  href="http://www.wacotrib.com/tv"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports on TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="http://www.wacotrib.com/sports/twitter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl-football"  href="http://pro32.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-college-hoops"  href="http://collegebasketball.ap.org/wacotrib"  target="_blank" rel="noopener">
                    <span class="nav-label">Men's College Hoops</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bholiday-tv-guideb"  href="https://issuu.com/wacotrib.com/docs/combined"  target="_blank" rel="noopener">
                    <span class="nav-label"><b>Holiday TV Guide</b></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-access-waco"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/accesswaco/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Access Waco</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/entertainment/accesswaco/art/" >
                    <span class="nav-label">art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-museums"  href="/entertainment/accesswaco/museums/" >
                    <span class="nav-label">museums</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/accesswaco/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/entertainment/accesswaco/theater/" >
                    <span class="nav-label">theater</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment-blog"  href="/blogs/entertainment_in_waco/" >
                    <span class="nav-label">Entertainment Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-buzz"  href="/entertainment/wire/" >
                    <span class="nav-label">Latest Buzz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-listings-trailers"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">Movie listings & trailers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants-food"  href="/entertainment/accesswaco/food_restaurants/" >
                    <span class="nav-label">Restaurants & food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bakenews"  href="http://www.bhmgnews.com/section/food/"  target="_blank" rel="noopener">
                    <span class="nav-label">#BakeNews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waco-today-magazine"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddingsanniversaries"  href="/celebrations/" >
                    <span class="nav-label">Weddings/Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-33-fun-things-to-do"  href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html" >
                    <span class="nav-label">33 Fun Things to do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-products-show"  href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank" rel="noopener">
                    <span class="nav-label">Home Products Show</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-proms"  href="/photos/proms/" >
                    <span class="nav-label">Proms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/photos/events/" >
                    <span class="nav-label">Local events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor-sports"  href="/photos/sports/baylor_sports/" >
                    <span class="nav-label">Baylor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/photos/sports/high_school_football/" >
                    <span class="nav-label">High school football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-reprints"  href="/site/order_reprints.html" >
                    <span class="nav-label">Order reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos"  href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com" >
                    <span class="nav-label">Send us your photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368491" class="tncms-block"><section id="block-1368491" class="block emphasis-   " >


<div class="weather-alert-1368491 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1368491"  class="carousel slide" data-ride="carousel">
                <div class="carousel-inner" role="listbox">
                    
                        <div class="item active">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01368491">
                                <h4>Wind Advisory until 6PM CST THU</h4>
                            </a>
                        </div>
                    
                </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01368491 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WIND ADVISORY REMAINS IN EFFECT UNTIL 6 PM SOUTH AND EAST OF A
GAINESVILLE TO BRECKENRIDGE LINE...

...WIND ADVISORY REMAINS IN EFFECT UNTIL 6 PM CST THIS EVENING...

* TIMING...THROUGH 6 PM TODAY.

* WINDS...FROM THE NORTHWEST BETWEEN 20 AND 30 MPH WITH GUSTS UP
TO 40 MPH.

* IMPACTS...LOOSE OUTDOOR OBJECTS SUCH AS DECORATIONS WILL
LIKELY BE BLOWN AROUND IN THE WIND. DRIVING WILL BECOME
DIFFICULT ON EAST-WEST ORIENTED ROADS, ESPECIALLY FOR THOSE IN
HIGH-PROFILE VEHICLES.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A WIND ADVISORY MEANS THAT SUSTAINED WINDS OF AT LEAST 20 TO
30 MPH ARE EXPECTED. WINDS THIS STRONG CAN MAKE DRIVING
DIFFICULT, ESPECIALLY FOR HIGH PROFILE VEHICLES. BOATERS SHOULD
USE EXTRA CAUTION WHEN VENTURING ONTO AREA LAKES.  RESIDENTS MAY
WISH TO TAKE ACTION TO SECURE TRASH CANS, LAWN FURNITURE, AND
OTHER LIGHTWEIGHT OUTDOOR OBJECTS THAT MAY BE BLOWN AROUND IN THE
STRONG WINDS.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>

<script>
    $(document).ready(function() {
        $('#weather-alert-1368491').carousel({
            interval: false
        });

        var maxHeight = $('.weather-alert-1368491 .col-md-2').height();
        var minHeight = $('.weather-alert-1368491 .col-md-10').height();

        if (maxHeight > minHeight) {
            $('.weather-alert-1368491 .col-md-2').css({ 'width' : '100%'});
            $('.weather-alert-1368491 .col-md-10').css({ 'width' : '100%'});
        }
    });
</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-609333b2-0c83-59de-b61d-716d0cbac937" class="modal fullscreen in modal-image image-mugshot modal-609333b2-0c83-59de-b61d-716d0cbac937" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=200%2C254 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302 300w"
                    sizes="100vw"
                    width="238"
                    height="302"
                    alt="Tyler McKinney"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"><p>McKinney</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Ftyler-mckinney%2Fimage_609333b2-0c83-59de-b61d-716d0cbac937.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/tyler-mckinney/image_609333b2-0c83-59de-b61d-716d0cbac937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":609333b2-0c83-59de-b61d-716d0cbac937}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Ftyler-mckinney%2Fimage_609333b2-0c83-59de-b61d-716d0cbac937.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Tyler%20McKinney&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/tyler-mckinney/image_609333b2-0c83-59de-b61d-716d0cbac937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":609333b2-0c83-59de-b61d-716d0cbac937}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/609333b2-0c83-59de-b61d-716d0cbac937" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":609333b2-0c83-59de-b61d-716d0cbac937}' 'sms: 609333b2-0c83-59de-b61d-716d0cbac937editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Tyler%20McKinney&body=https%3A%2F%2Fwww.wacotrib.com%2Fuploaded_photos%2Ftyler-mckinney%2Fimage_609333b2-0c83-59de-b61d-716d0cbac937.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":609333b2-0c83-59de-b61d-716d0cbac937}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/tyler-mckinney/image_609333b2-0c83-59de-b61d-716d0cbac937.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":609333b2-0c83-59de-b61d-716d0cbac937}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-609333b2-0c83-59de-b61d-716d0cbac937-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="609333b2-0c83-59de-b61d-716d0cbac937" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="609333b2-0c83-59de-b61d-716d0cbac937" class="save-list-609333b2-0c83-59de-b61d-716d0cbac937-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="609333b2-0c83-59de-b61d-716d0cbac937" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-609333b2-0c83-59de-b61d-716d0cbac937 img {
            max-height: 302px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="asset article-default"  data-url="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302">
            <meta itemprop="width" content="238">
            <meta itemprop="height" content="302">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" />
    <style>
                .asset-paging .direction {
                    color: #86002b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="asset-paging">
                <div id="paging-prev-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="paging-link prev offset"></div>
                <div id="paging-next-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Affidavit: China Spring student posted classmates' photos to porn site
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9afa20fe-1354-11e7-90af-8b4bd76714a0-asset-ae5ee558-6fab-5b18-95b6-08aa45da522c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wacotrib.com/users/profile/Kristin%20Hoppa">By KRISTIN HOPPA
khoppa@wacotrib.com</a></span>
                
                    <div id="author-popup-9afa20fe-1354-11e7-90af-8b4bd76714a0-asset-ae5ee558-6fab-5b18-95b6-08aa45da522c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9afa20fe-1354-11e7-90af-8b4bd76714a0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wacotrib.com/users/profile/Kristin%20Hoppa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kristin Hoppa" src="" data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/avatars/9/af/a20/9afa20fe-1354-11e7-90af-8b4bd76714a0.6c1e6b78789cd03c4f7bf0ac5920d1ca.png?_dc=1490830944" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wacotrib.com/users/profile/Kristin%20Hoppa" rel="author" class="tnt-user-profile-link tnt-user-name">Kristin Hoppa</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="http://twitter.com/WacoTribHoppa" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   <i class=" tnt-stack-2x"></i>
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:kristin.hoppa@wacotrib.com" title="Email">
	                <span class="tnt-stack">
	                    <i class=" tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9afa20fe-1354-11e7-90af-8b4bd76714a0-asset-ae5ee558-6fab-5b18-95b6-08aa45da522c').popover({
                            content: $('#author-popup-9afa20fe-1354-11e7-90af-8b4bd76714a0-asset-ae5ee558-6fab-5b18-95b6-08aa45da522c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-12-20T14:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-20T14:30:00-06:00">
    <meta itemprop="datePublished" content="2018-12-20T14:30:00-06:00">
    <meta itemprop="dateModified" content="2018-12-20T14:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/ae5ee558-6fab-5b18-95b6-08aa45da522c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' 'sms: ae5ee558-6fab-5b18-95b6-08aa45da522ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&body=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c" class="save-list-ae5ee558-6fab-5b18-95b6-08aa45da522c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae5ee558-6fab-5b18-95b6-08aa45da522c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-609333b2-0c83-59de-b61d-716d0cbac937" data-toggle="modal" data-instance="#gallery-items-ae5ee558-6fab-5b18-95b6-08aa45da522c-photo-modal" data-target="#photo-carousel-ae5ee558-6fab-5b18-95b6-08aa45da522c">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="238">
            <meta itemprop="height" content="302">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tyler McKinney"
                        class="img-responsive lazyload full"
                        width="238"
                        height="302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=200%2C254 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>McKinney</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/ae5ee558-6fab-5b18-95b6-08aa45da522c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' 'sms: ae5ee558-6fab-5b18-95b6-08aa45da522ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&body=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae5ee558-6fab-5b18-95b6-08aa45da522c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c" class="save-list-ae5ee558-6fab-5b18-95b6-08aa45da522c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae5ee558-6fab-5b18-95b6-08aa45da522c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>A 17-year-old China Spring High School student is facing a felony charge after police said he posted 650 pictures and videos, including images of his classmates, onto a pornographic website, an arrest warrant affidavit states.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>China Spring Independent School District police arrested Tyler Christian McKinney, of Waco, at the school Tuesday morning after officers received information that McKinney had posted photos of at least nine students onto a pornographic website over an 18-month period. The affidavit states McKinney used the images of students without their permission between May 2017 and November 2018.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1360677" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="BottomLeft" id="ad-1360677" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>More than 650 photos and videos were uploaded onto the pornographic website, and some images contained the full names of students, the affidavit states. Authorities reported that some of the students' faces were placed on other adult bodies but were staged to appear authentic.</p><p>McKinney was arrested on a third-degree felony charge of online impersonation and was taken to McLennan County Jail. He posted a $7,500 bond and was released from custody Wednesday.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1580024" class="tncms-block"><form id="new_newsletter" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST"> 
 <input name="custom_source" value="Morning Widget" type="hidden"><input name="slid" value="6700EAF45F07D38EF71C3EE507D56943" type="hidden"><input name="cmd" value="subscribe" type="hidden"><input name="goto" value="http://www.wacotrib.com/newsletters" type="hidden"><input name="errors_to" value="http://www.wacotrib.com/newsletters" type="hidden"><table><tbody>
<tr>
<td> 
<h3 class="newsletter-hed">Get Trib headlines sent directly to you, every day.</h3> 
</td> 
</tr>
<tr>
<td>
<input placeholder="E-mail Address" id="email" name="email" type="text"><input id="format_html" name="format" value="html" type="hidden"><input class="hidden" value="Cancel" type="button"><input value="Sign Up" type="submit" class="btn btn-primary2">
</td> 
</tr>
</tbody></table>
</form></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&via=wacotrib" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wacotrib.com/tncms/asset/editorial/ae5ee558-6fab-5b18-95b6-08aa45da522c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' 'sms: ae5ee558-6fab-5b18-95b6-08aa45da522ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Affidavit%3A%20China%20Spring%20student%20posted%20classmates%27%20photos%20to%20porn%20site&body=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ae5ee558-6fab-5b18-95b6-08aa45da522c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae5ee558-6fab-5b18-95b6-08aa45da522c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="ae5ee558-6fab-5b18-95b6-08aa45da522c" class="save-list-ae5ee558-6fab-5b18-95b6-08aa45da522c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae5ee558-6fab-5b18-95b6-08aa45da522c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-609333b2-0c83-59de-b61d-716d0cbac937">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="238">
            <meta itemprop="height" content="302">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tyler McKinney"
                        class="img-responsive lazyload full"
                        width="238"
                        height="302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=200%2C254 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/6/09/609333b2-0c83-59de-b61d-716d0cbac937/5c1bfc3be2cfe.image.jpg?resize=238%2C302 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>McKinney</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-1626886" class="tncms-block"><div class="card-panel panel">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main"></a><div style="width: 100%; background-color: #f4f4f4; padding: 25px 20px 10px 20px; margin-top: 15px;">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main">
<h3 style="color: #666; font-weight: bold;">The best local coverage, unlimited</h3>
<p style="color: #000;">Sign up for a digital subscription to the Tribune-Herald now and get your first 3 months for just 99 cents per month.</p>
</a><a style="margin-bottom: 25px;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main" class="btn btn-primary" value="Subscribe">LEARN MORE</a>
<div style="clear: both;"></div>
</div>

<!-- <div style="height: 15px;"></div>
<div style="text-align:center;">
<a href="https://checkout.omaha.com/?utm_source=house-ad"><img src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/a0/0a0825a0-a396-11e7-b566-5fbb8953ce72/59cbbf8a94d1a.image.gif"></a>
</div>
<div style="height: 15px;"></div> -->
</div></div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9afa20fe-1354-11e7-90af-8b4bd76714a0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wacotrib.com/users/profile/Kristin%20Hoppa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kristin Hoppa" src="" data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/avatars/9/af/a20/9afa20fe-1354-11e7-90af-8b4bd76714a0.6c1e6b78789cd03c4f7bf0ac5920d1ca.png?_dc=1490830944" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wacotrib.com/users/profile/Kristin%20Hoppa" rel="author" class="tnt-user-profile-link tnt-user-name">Kristin Hoppa</a>
                                </h4>
                                    <p class="card-about">Kristin Hoppa has been covering public safety and breaking news for the Tribune-Herald since January 2016. She worked in Northwest Missouri covering crime-related issues before her move to Central Texas. She is a University of Kansas graduate.</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="http://twitter.com/WacoTribHoppa" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   <i class=" tnt-stack-2x"></i>
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:kristin.hoppa@wacotrib.com" title="Email">
	                <span class="tnt-stack">
	                    <i class=" tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0-user">
                <i class="fas tnt-star"></i> Follow Kristin Hoppa
            </button>
            <div id="followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Kristin Hoppa daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Kristin Hoppa posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=9afa20fe-1354-11e7-90af-8b4bd76714a0&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Kristin Hoppa notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.wacotrib.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.wacotrib.com/users/profile/9afa20fe-1354-11e7-90af-8b4bd76714a0'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0">
                <i class="fas tnt-star"></i> Follow Kristin Hoppa
            </button>
            <div id="followed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.wacotrib.com/users/login/?referer_url=https%3A%2F%2Fwww.wacotrib.com%2Fnews%2Fpolice%2Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%2Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html%3Fmodalid%3Dfollowed-notification-modal-9afa20fe-1354-11e7-90af-8b4bd76714a0" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.wacotrib.com%252Fnews%252Fpolice%252Faffidavit-china-spring-student-posted-classmates-photos-to-porn-site%252Farticle_ae5ee558-6fab-5b18-95b6-08aa45da522c.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1490664" class="tncms-block panel panel-body panel-default lotame"><section id="block-1490664" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1490664 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1490664" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1490664" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wacotrib.com/tncms/asset/editorial/ae5ee558-6fab-5b18-95b6-08aa45da522c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1367101" class="tncms-block hidden-sm hidden-xs"><section id="block-1367101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1367101 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/ap_nation/?cxntlid=hptitle">
                
                What's Happening
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_nation/politics/trump-says-defense-secretary-mattis-will-retire-in-february/article_667ee097-8234-567b-aade-bf9996bcc52c.html" class="tnt-asset-link">
        

        
            Trump says Defense Secretary Mattis will retire in February</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_nation/ex-southern-baptist-leader-indicted-on-sexual-abuse-of-teen/article_0347a832-090d-58e6-be92-3edeee7a2c20.html" class="tnt-asset-link">
        

        
            Ex-Southern Baptist leader indicted on sexual abuse of teen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_nation/politics/trump-rejects-bill-to-avoid-shutdown-forcing-gop-scramble/article_feb53658-bf99-5276-bac3-3e11b00624e6.html" class="tnt-asset-link">
        

        
            Trump rejects bill to avoid shutdown, forcing GOP scramble</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_nation/politics/trump-says-defense-secretary-james-mattis-will-be-retiring-at/article_7fdc9b62-0957-5b0f-aa6c-36fd3b9d345c.html" class="tnt-asset-link">
        

        
            Trump says Defense Secretary James Mattis will be retiring at the end of February and a new chief will be named shortly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap_nation/politics/usda-moves-to-tighten-work-requirements-for-food-stamps/article_ae3ed099-d458-5ba5-b021-e3d9d845ec51.html" class="tnt-asset-link">
        

        
            USDA moves to tighten work requirements for food stamps</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1395900" class="tncms-block"><section id="block-1395900" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1395900 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/photos/?cxntlid=edpix">
                
                Latest Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1395900-adff5c86-01d8-11e9-a3cc-3f034ba13954" class="clearfix card summary has-image image-left dark  tnt-section-photos tnt-sub-section-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-adff5c86-01d8-11e9-a3cc-3f034ba13954 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/events/it-s-a-wonderful-life---waco-children-s/collection_adff5c86-01d8-11e9-a3cc-3f034ba13954.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="“It’s a Wonderful Life” - Waco Children’s Theatre: Dec. 14, 2018"
                        class="img-responsive lazyload full"
                        width="830"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=540%2C406&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/df/adff5c86-01d8-11e9-a3cc-3f034ba13954/5c1764b94dbf7.preview.jpg?crop=830%2C623%2C274%2C175&resize=830%2C623&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/events/it-s-a-wonderful-life---waco-children-s/collection_adff5c86-01d8-11e9-a3cc-3f034ba13954.html" class="tnt-asset-link">
        

        
            “It’s a Wonderful Life” - Waco Children’s Theatre: Dec. 14, 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1395900-4b1c3374-01d7-11e9-beba-1f280de0ee3e" class="clearfix card summary has-image image-left dark  tnt-section-photos tnt-sub-section-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b1c3374-01d7-11e9-beba-1f280de0ee3e media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/events/mission-waco-benefit-concert-with-cynthia-clawson-bruce-greer-dec/collection_4b1c3374-01d7-11e9-beba-1f280de0ee3e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mission Waco benefit concert with Cynthia Clawson, Bruce Greer: Dec. 15, 2018"
                        class="img-responsive lazyload full"
                        width="1103"
                        height="827"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=750%2C562&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/b1/4b1c3374-01d7-11e9-beba-1f280de0ee3e/5c17631d4f0a6.preview.jpg?crop=1103%2C827%2C214%2C64&resize=1103%2C827&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/events/mission-waco-benefit-concert-with-cynthia-clawson-bruce-greer-dec/collection_4b1c3374-01d7-11e9-beba-1f280de0ee3e.html" class="tnt-asset-link">
        

        
            Mission Waco benefit concert with Cynthia Clawson, Bruce Greer: Dec. 15, 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1395900-8006938e-188e-5c4b-8ed7-e3118cc499c1" class="clearfix card summary has-image image-left dark  tnt-section-news tnt-sub-section-trending">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8006938e-188e-5c4b-8ed7-e3118cc499c1 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/trending/today-s-birthdays-dec-jonah-hill/collection_8006938e-188e-5c4b-8ed7-e3118cc499c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Today's Birthdays, Dec. 20: Jonah Hill"
                        class="img-responsive lazyload full"
                        width="1547"
                        height="1160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/ba/ebab2028-ad51-5f49-8b10-ef1638cb4a74/5c12bcd1dc5fc.image.jpg?crop=1547%2C1160%2C119%2C0&resize=1547%2C1160&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/trending/today-s-birthdays-dec-jonah-hill/collection_8006938e-188e-5c4b-8ed7-e3118cc499c1.html" class="tnt-asset-link">
        

        
            Today's Birthdays, Dec. 20: Jonah Hill</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1395900-a68b0ae8-01da-11e9-a93d-2b4114d96797" class="clearfix card summary has-image image-left dark  tnt-section-photos tnt-sub-section-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a68b0ae8-01da-11e9-a93d-2b4114d96797 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/events/waco-goodfellas---christmas-for-families-dec/collection_a68b0ae8-01da-11e9-a93d-2b4114d96797.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Waco Goodfellas - Christmas for Families: Dec. 15, 2018"
                        class="img-responsive lazyload full"
                        width="902"
                        height="676"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=750%2C562&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/68/a68b0ae8-01da-11e9-a93d-2b4114d96797/5c17740c38399.preview.jpg?crop=902%2C676%2C321%2C51&resize=902%2C676&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/events/waco-goodfellas---christmas-for-families-dec/collection_a68b0ae8-01da-11e9-a93d-2b4114d96797.html" class="tnt-asset-link">
        

        
            Waco Goodfellas - Christmas for Families: Dec. 15, 2018</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1382746" class="tncms-block"><section id="block-1382746" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1382746 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/?cxntlid=edpix">
                
                Editor's Picks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid  ">
        
        <div class=" ">
        <div class="  ">
                 
                                
                    <article id="card-summary-1382746-06ed536a-4d15-5365-9570-9a56cfad03b8" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-health">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/interest-lags-in-aca-marketplace-as-deadline-nears/article_06ed536a-4d15-5365-9570-9a56cfad03b8.html" class="tnt-asset-link">
        

        
            Interest lags in ACA marketplace as deadline nears</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-06ed536a-4d15-5365-9570-9a56cfad03b8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/health/interest-lags-in-aca-marketplace-as-deadline-nears/article_06ed536a-4d15-5365-9570-9a56cfad03b8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Interest lags in ACA marketplace as deadline nears"
                        class="img-responsive lazyload full"
                        width="455"
                        height="341"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/5c/05c7cd14-c10c-5359-a419-12ba5bfa1811/5c12f183eeea2.image.jpg?crop=455%2C341%2C28%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/5c/05c7cd14-c10c-5359-a419-12ba5bfa1811/5c12f183eeea2.image.jpg?crop=455%2C341%2C28%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/5c/05c7cd14-c10c-5359-a419-12ba5bfa1811/5c12f183eeea2.image.jpg?crop=455%2C341%2C28%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/0/5c/05c7cd14-c10c-5359-a419-12ba5bfa1811/5c12f183eeea2.image.jpg?crop=455%2C341%2C28%2C0&resize=455%2C341&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1382746-d5cdd477-cee7-5f59-9594-3d1e4397fd20" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-city-of-waco">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/city_of_waco/city-to-purchase-land-at-cameron-park-entrance-to-expand/article_d5cdd477-cee7-5f59-9594-3d1e4397fd20.html" class="tnt-asset-link">
        

        
            City to purchase land at Cameron Park entrance to expand water plant</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-d5cdd477-cee7-5f59-9594-3d1e4397fd20 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/city_of_waco/city-to-purchase-land-at-cameron-park-entrance-to-expand/article_d5cdd477-cee7-5f59-9594-3d1e4397fd20.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City to purchase land at Cameron Park entrance to expand water plant"
                        class="img-responsive lazyload full"
                        width="1624"
                        height="1218"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/3f/a3f84238-9783-50f6-a8fa-55d27c4d33a9/5c19890aa0ea0.image.jpg?crop=1624%2C1218%2C38%2C0&resize=1624%2C1218&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1382746-cf9c9865-4017-5132-8f9c-3075cd3201c5" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/full-service-embassy-suites-headed-for-downtown-waco/article_cf9c9865-4017-5132-8f9c-3075cd3201c5.html" class="tnt-asset-link">
        

        
            Full-service Embassy Suites headed for downtown Waco</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-cf9c9865-4017-5132-8f9c-3075cd3201c5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/full-service-embassy-suites-headed-for-downtown-waco/article_cf9c9865-4017-5132-8f9c-3075cd3201c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Full-service Embassy Suites headed for downtown Waco"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/5d/55d14a29-80fc-5731-a0c8-176ddce600ef/5c18446f68dbf.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1382746-88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-elections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/blue-wave-red-wall-democrats-made-gains-in-mclennan-county/article_88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c.html" class="tnt-asset-link">
        

        
            Blue wave, red wall: Democrats made gains in McLennan County despite clear Cruz victory</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/elections/blue-wave-red-wall-democrats-made-gains-in-mclennan-county/article_88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Blue wave, red wall: Democrats made gains in McLennan County despite clear Cruz victory"
                        class="img-responsive lazyload full"
                        width="800"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/89/88983ec2-0dbc-5d2c-9b6a-5e7b873bda2c/5c16054235609.preview.jpg?crop=800%2C600%2C0%2C24&resize=800%2C600&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1382746-ff99c957-cf27-51b8-9bce-ffaf0ca50b2e" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-elections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/mclennan-county-wishes-gibson-well-after-years-on-commissioners-court/article_ff99c957-cf27-51b8-9bce-ffaf0ca50b2e.html" class="tnt-asset-link">
        

        
            McLennan County wishes Gibson well after 28 years on commissioners court</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-ff99c957-cf27-51b8-9bce-ffaf0ca50b2e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/elections/mclennan-county-wishes-gibson-well-after-years-on-commissioners-court/article_ff99c957-cf27-51b8-9bce-ffaf0ca50b2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McLennan County wishes Gibson well after 28 years on commissioners court"
                        class="img-responsive lazyload full"
                        width="1645"
                        height="1234"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/e/72/e7206a54-0faf-546e-9d59-d7c8c30b11a8/5c199669d0240.image.jpg?crop=1645%2C1234%2C16%2C0&resize=1645%2C1234&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1382746-4872e8bf-154b-5290-9a82-633d5f0cb6c8" class="clearfix card summary has-image image-middle dark  tnt-section-news tnt-sub-section-courts-and-trials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/courts_and_trials/oakman-turns-down-deferred-probation-offer-from-prosecutors-in-sexual/article_4872e8bf-154b-5290-9a82-633d5f0cb6c8.html" class="tnt-asset-link">
        

        
            Oakman turns down deferred probation offer from prosecutors in sexual assault case</a></h4></div><div class="card-image card-image-middle">
                            <div class="media-preview-4872e8bf-154b-5290-9a82-633d5f0cb6c8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/courts_and_trials/oakman-turns-down-deferred-probation-offer-from-prosecutors-in-sexual/article_4872e8bf-154b-5290-9a82-633d5f0cb6c8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oakman turns down deferred probation offer from prosecutors in sexual assault case"
                        class="img-responsive lazyload full"
                        width="923"
                        height="693"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/01/b01b488c-26ac-5b85-acb1-d07b4756125f/5b808bcf1b6de.image.jpg?crop=923%2C693%2C157%2C268&resize=923%2C693&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1360672" class="tncms-block"><section id="block-1360672" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1360672 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1360672" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-12-20&d2=2018-12-20&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.wacotrib.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1360249" class="tncms-block"><section id="block-1360249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360249 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b07a1b20-41d2-11e3-9a71-001a4bcf887a" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/guitarist-pat-mckee-and-bassist-trammell-kelly-jazz/event_b07a1b20-41d2-11e3-9a71-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Guitarist Pat McKee and bassist Trammell Kelly (jazz)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-20T18:00:00-06:00">
            Thu, Dec 20, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9e03f920-1b7b-11e3-b0b7-0019bb2963f4" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/branded-heart-country/event_9e03f920-1b7b-11e3-b0b7-0019bb2963f4.html" class="tnt-asset-link">
        

        
            Branded Heart (country)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-20T19:00:00-06:00">
            Thu, Dec 20, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9a561c62-bccd-11e6-bb58-a73803d8cd9a" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-theater">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/theater/the-most-wonderful-show-of-the-year---waco/event_9a561c62-bccd-11e6-bb58-a73803d8cd9a.html" class="tnt-asset-link">
        

        
            "The Most Wonderful Show of the Year" - Waco Civic Theatre</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-20T19:30:00-06:00">
            Thu, Dec 20, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-454f45ba-fd58-11e6-9d6d-bb5249e482d5" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/piano-man-russell-boyd/event_454f45ba-fd58-11e6-9d6d-bb5249e482d5.html" class="tnt-asset-link">
        

        
            "Piano Man" Russell Boyd</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-20T21:00:00-06:00">
            Thu, Dec 20, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-20158d10-ba98-11e7-a844-63d224849ab8" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music/dave-wild-duo-with-chuck-jennings/event_20158d10-ba98-11e7-a844-63d224849ab8.html" class="tnt-asset-link">
        

        
            Dave Wild Duo with Chuck Jennings</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-12-21T19:00:00-06:00">
            Fri, Dec 21, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/calendar/" class="">More events</a></li>
            
        </ul>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360277" class="tncms-block"><section id="block-1360277" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360277 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/print_ads/">
                
                Local Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1360277-c960e06a-3da9-5a46-ac4d-ca50906804e7" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c960e06a-3da9-5a46-ac4d-ca50906804e7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/fuzzy-friends-rescue/pdfdisplayad_c960e06a-3da9-5a46-ac4d-ca50906804e7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FUZZY FRIENDS RESCUE"
                    class="img-responsive lazyload  letterbox"
                    width="987"
                    height="2000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/c/96/c960e06a-3da9-5a46-ac4d-ca50906804e7/5c11e07590150.preview.jpg?resize=200%2C405" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/fuzzy-friends-rescue/pdfdisplayad_c960e06a-3da9-5a46-ac4d-ca50906804e7.html" class="tnt-asset-link">
        

        
            FUZZY FRIENDS RESCUE</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-a2967a54-7024-570f-8a77-ca2ec379b1ea" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2967a54-7024-570f-8a77-ca2ec379b1ea media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/curtis-cox-jewelers/pdfdisplayad_a2967a54-7024-570f-8a77-ca2ec379b1ea.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CURTIS COX JEWELERS"
                    class="img-responsive lazyload  letterbox"
                    width="987"
                    height="1050"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/a/29/a2967a54-7024-570f-8a77-ca2ec379b1ea/5c1331f04ca44.preview.jpg?resize=200%2C213" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/curtis-cox-jewelers/pdfdisplayad_a2967a54-7024-570f-8a77-ca2ec379b1ea.html" class="tnt-asset-link">
        

        
            CURTIS COX JEWELERS</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1360277-6a62c81d-c02f-56c5-950b-bd332f34d988" class="clearfix card summary has-image image-left inherit  tnt-section-other tnt-sub-section-ads">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a62c81d-c02f-56c5-950b-bd332f34d988 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/community-bank/pdfdisplayad_6a62c81d-c02f-56c5-950b-bd332f34d988.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="COMMUNITY BANK"
                        class="img-responsive lazyload full"
                        width="1859"
                        height="1114"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=1200%2C719 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/classifieds/6/a6/6a62c81d-c02f-56c5-950b-bd332f34d988/5c1b1b3d53edb.preview.jpg?resize=1700%2C1019 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/community-bank/pdfdisplayad_6a62c81d-c02f-56c5-950b-bd332f34d988.html" class="tnt-asset-link">
        

        
            COMMUNITY BANK</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-53e40f7f-fed8-54ce-a780-bd08be413152" class="clearfix card business power  has-image" data-bizid="53e40f7f-fed8-54ce-a780-bd08be413152">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/the-gift-horse-gifts-free-gift-wrapping-waco-tx/business_3921997754.html" ><div class="media-preview-53e40f7f-fed8-54ce-a780-bd08be413152 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Gift Horse | Gifts | Free Gift Wrapping | Waco, TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/5/3e/53e40f7f-fed8-54ce-a780-bd08be413152/5a9f0cff80e24.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/5/3e/53e40f7f-fed8-54ce-a780-bd08be413152/5a9f0cff80e24.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/the-gift-horse-gifts-free-gift-wrapping-waco-tx/business_3921997754.html" class="tnt-asset-link">
        

        
            The Gift Horse | Gifts | Free Gift Wrapping | Waco, TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2056%20N%20Valley%20Mills%20Dr%2BWaco%2BTX%2B76710">
                                        2056 N Valley Mills Dr, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-752-2105">
                                    
                                    254-752-2105
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/179425375436709" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/wacogifthorse?lang=en" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/thegifthorsewacotexas" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Gift Horse | Gifts | Free Gift Wrapping | Waco, TX's website" href="https://www.wacogifthorse.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-66651aa9-d64b-5b30-9240-7dac2f3e316e" class="clearfix card business power  has-image" data-bizid="66651aa9-d64b-5b30-9240-7dac2f3e316e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/the-first-national-bank-of-central-texas-l-personal-commercial/business_1113299793.html" ><div class="media-preview-66651aa9-d64b-5b30-9240-7dac2f3e316e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The First National Bank of Central Texas l Personal &amp; Commercial Loans"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/66/66651aa9-d64b-5b30-9240-7dac2f3e316e/5a875fd450c34.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/66/66651aa9-d64b-5b30-9240-7dac2f3e316e/5a875fd450c34.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/the-first-national-bank-of-central-texas-l-personal-commercial/business_1113299793.html" class="tnt-asset-link">
        

        
            The First National Bank of Central Texas l Personal & Commercial Loans</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1835%20N%20Valley%20Mills%20Dr%2BWaco%2BTX%2B76710">
                                        1835 N Valley Mills Dr, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-772-9330">
                                    
                                    254-772-9330
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/194054120632391" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The First National Bank of Central Texas l Personal &amp; Commercial Loans's website" href="http://www.fnbct.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search The First National Bank of Central Texas l Personal &amp; Commercial Loans's coupons" href="/classifieds/?bi=66651aa9-d64b-5b30-9240-7dac2f3e316e&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fddcfda5-0db2-530b-9257-055ec5009def" class="clearfix card business power  has-image" data-bizid="fddcfda5-0db2-530b-9257-055ec5009def">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/haught-air-conditioning-inc-l-rheem-pro-partner-l-waco/business_1113076919.html" ><div class="media-preview-fddcfda5-0db2-530b-9257-055ec5009def media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Haught Air Conditioning Inc l Rheem Pro Partner l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/dd/fddcfda5-0db2-530b-9257-055ec5009def/5910e8d84902d.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/f/dd/fddcfda5-0db2-530b-9257-055ec5009def/5910e8d84902d.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/haught-air-conditioning-inc-l-rheem-pro-partner-l-waco/business_1113076919.html" class="tnt-asset-link">
        

        
            Haught Air Conditioning Inc l Rheem Pro Partner l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6516%20Depot%20Dr%2BWaco%2BTX%2B76712">
                                        6516 Depot Dr, Waco, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-666-1212">
                                    
                                    254-666-1212
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/199597520163738" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://plus.google.com/about" title="Google+" target="_blank" rel="noopener" class="gp">
                    
                        <i class="fab tnt-google-plus-g"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Haught Air Conditioning Inc l Rheem Pro Partner l Waco TX's website" href="http://WWW.HAUGHTAC.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Haught Air Conditioning Inc l Rheem Pro Partner l Waco TX's coupons" href="/classifieds/?bi=fddcfda5-0db2-530b-9257-055ec5009def&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bff3dab5-9471-51a0-887c-c2bb31ae2415" class="clearfix card business power  has-image" data-bizid="bff3dab5-9471-51a0-887c-c2bb31ae2415">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" ><div class="media-preview-bff3dab5-9471-51a0-887c-c2bb31ae2415 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greenlife Nursery &amp; Landscaping l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/b/ff/bff3dab5-9471-51a0-887c-c2bb31ae2415/5910e7b410e8c.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/greenlife-nursery-landscaping-l-waco-tx/business_1113299809.html" class="tnt-asset-link">
        

        
            Greenlife Nursery & Landscaping l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20N%20New%20Rd%2C%20Ste%20101%2BWaco%2BTX%2B76710">
                                        1312 N New Rd, Ste 101, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-776-2400">
                                    
                                    254-776-2400
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/411853728890582" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/greenlifenurseryandlandscaping" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e094f7c096dcb5fbad0d1" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greenlife Nursery &amp; Landscaping l Waco TX's website" href="http://www.greenlifewaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Greenlife Nursery &amp; Landscaping l Waco TX's coupons" href="/classifieds/?bi=bff3dab5-9471-51a0-887c-c2bb31ae2415&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3e01d065-0819-5e66-a722-32669ec360ec" class="clearfix card business power  has-image" data-bizid="3e01d065-0819-5e66-a722-32669ec360ec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" ><div class="media-preview-3e01d065-0819-5e66-a722-32669ec360ec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Move Waco | Moving Services | Waco, TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/3/e0/3e01d065-0819-5e66-a722-32669ec360ec/5aa9831785e75.preview-300.gif?resize=300%2C300 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/move-waco-moving-services-waco-tx/business_4000104146.html" class="tnt-asset-link">
        

        
            Move Waco | Moving Services | Waco, TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//437%20Bellaire%20Dr%2BWoodway%2BTX%2B76712">
                                        437 Bellaire Dr, Woodway, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-366-9795">
                                    
                                    254-366-9795
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/movewaco" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Move Waco | Moving Services | Waco, TX's website" href="https://www.movewaco.com/services1/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11" class="clearfix card business power  has-image" data-bizid="2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" ><div class="media-preview-2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oakwood Cemetery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="60"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/2/bf/2bfe57c2-1af0-5ff2-a1b5-a0f0e73e8c11/590221654cd1b.preview-300.png?resize=300%2C60 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/shopbrazos/local_services/funeral_services_cemeteries/oakwood-cemetery/business_1099025191.html" class="tnt-asset-link">
        

        
            Oakwood Cemetery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2124%20S%205th%20St%2BWaco%2BTX%2B76706">
                                        2124 S 5th St, Waco, TX 76706
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:254-754-1631">
                                    
                                    254-754-1631
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/143244992354437" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/oakwoodwaco" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.foursquare.com/v/4c9e727c542b224b3e4cf49f" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Oakwood Cemetery's website" href="http://www.oakwoodwaco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1618661" class="tncms-block"><div class="card-panel panel">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main"></a><div style="width: 100%; background-color: #f4f4f4; padding: 25px 20px 10px 20px; margin-top: 15px;">
<a style="text-decoration: none;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main">
<h3 style="color: #666; font-weight: bold;">The best local coverage, unlimited</h3>
<p style="color: #000;">Sign up for a digital subscription to the Tribune-Herald now and get your first 3 months for just 99 cents per month.</p>
</a><a style="margin-bottom: 25px;" href="https://checkout.wacotrib.com/?utm_src=article-teaser-main" class="btn btn-primary" value="Subscribe">LEARN MORE</a>
<div style="clear: both;"></div>
</div>

<!-- <div style="height: 15px;"></div>
<div style="text-align:center;">
<a href="https://checkout.omaha.com/?utm_source=house-ad"><img src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/a0/0a0825a0-a396-11e7-b566-5fbb8953ce72/59cbbf8a94d1a.image.gif"></a>
</div>
<div style="height: 15px;"></div> -->
</div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1623428" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1623428" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1360338" class="tncms-block"><section id="block-1360338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/accesswaco/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopbrazos"  href="/shopbrazos/" >
                    <span class="nav-label">ShopBrazos</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1360289" class="tncms-block"><section id="block-1360289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://myaccount.wacotrib.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/customer_service/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search?t=article&l=25&d1=1+year+ago&f=html&advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-agreement"  href="/site/terms.html" >
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/advertise/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheet-signup"  href="/advertise/e_tearsheet_signup/" >
                    <span class="nav-label">E-tearsheet signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-invoices"  href="/advertise/e_invoices/" >
                    <span class="nav-label">E-invoices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractors"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3600"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Contractors</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1360339" class="tncms-block"><section id="block-1360339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360339 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1360343" class="tncms-block padding-bottom"><section id="block-1360343" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1360340" class="tncms-block"><section id="block-1360340" class="block emphasis-h4   " ><address>
    <strong>Waco Tribune-Herald</strong><br>
    900 Franklin Avenue<br>
    Waco, TX 76701
    <br>
    
        <strong>Phone:</strong> 254-757-5757 or 800-678-8742<br>
        <strong>Email:</strong> <a href="mailto:news@wacotrib.com">news@wacotrib.com</a><br>
    
</address></section></div><div id="tncms-block-1360348" class="tncms-block padding-bottom"><div class="follow-links-1360348 default">
    
    <section id="block-1360348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360348 ">
        <div class="block-title-inner">
            <h4>
                
                Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wacotrib" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/wacotrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/wacotrib" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["https://www.facebook.com/wacotrib","https://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","https://instagram.com/wacotrib"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367722" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #FFFFFF !important; font-size: 9pt !important; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #FFFFFF !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Waco Tribune-Herald, Waco, TX &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/wacotrib/news/police" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.wacotrib.com' + obj.url;
                            var urlref = 'https://www.wacotrib.com/news/police/affidavit-china-spring-student-posted-classmates-photos-to-porn-site/article_ae5ee558-6fab-5b18-95b6-08aa45da522c.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360350 = $('#user-controls-1360350 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360350.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360350.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360349 = $('#user-controls-1360349 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360349.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360349.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                    });
                })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1360672 .fc-inner' ),
            $calendar = $( '#calendar-1360672' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1360672 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1360672 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1360672 .fc-year' ).html( cal.getYear() );


        $('#block-1360672 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1360672 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1360672 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1545172836"></script></body>
</html>