   










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.wacotrib.com/content/tncms/live/" />
<meta name="keywords" content="result, school, pairing" />
<meta name="news_keywords" content="result, school, pairing" />
<meta name="description" content="BOYS" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg?_dc=1487617320" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school soccer playoff pairings and results" />
<meta property="og:description" content="BOYS" />
<meta property="og:site_name" content="WacoTrib.com" />
<meta property="og:section" content="Central Texas Boys Soccer" />
<meta property="fb:app_id" content="109882439169884" />
<meta property="article:publisher" content="http://facebook.com/wacotrib" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wacotribsports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/styles/site.css?_dc=1520382752"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.100.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":532},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.100.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":532},"client":{"is_bot":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5874,5215,5214,5712"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["result","school","pairing"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1360679'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [[300, 50], [320, 50]], 'ad-1360679').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360679'].setTargeting('pos', ['Position2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360679',
                    slotName: '/167885573/wacotrib/ad-1360679',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
            gptAdSlots['ad-1360685'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [[728, 90], [970, 90]], 'ad-1360685').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360685'].setTargeting('pos', ['Top']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360685',
                    slotName: '/167885573/wacotrib/ad-1360685',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '109882439169884',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="//launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1360677'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [300, 250], 'ad-1360677').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360677'].setTargeting('pos', ['BottomLeft']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360677',
                    slotName: '/167885573/wacotrib/ad-1360677',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1360681'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [300, 250], 'ad-1360681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360681'].setTargeting('pos', ['Right']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360681',
                    slotName: '/167885573/wacotrib/ad-1360681',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
            gptAdSlots['ad-1360682'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [[300, 250], [300,600]], 'ad-1360682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360682'].setTargeting('pos', ['Right1']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360682',
                    slotName: '/167885573/wacotrib/ad-1360682',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1360683'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [300, 250], 'ad-1360683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360683'].setTargeting('pos', ['Right2']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360683',
                    slotName: '/167885573/wacotrib/ad-1360683',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1360684'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [300, 250], 'ad-1360684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360684'].setTargeting('pos', ['Right3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360684',
                    slotName: '/167885573/wacotrib/ad-1360684',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1360680'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [[300, 50], [320, 50]], 'ad-1360680').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360680'].setTargeting('pos', ['Position3']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360680',
                    slotName: '/167885573/wacotrib/ad-1360680',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-1360678'] = googletag.defineSlot('/167885573/wacotrib/sports/high_schools/central_texas_boys_soccer', [728, 90], 'ad-1360678').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1360678'].setTargeting('pos', ['Bottom']);
            
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1360678',
                    slotName: '/167885573/wacotrib/ad-1360678',
                    sizes: aps_mapping
                });
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.102da6f8f160e2061e70a51a8d4935a5.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/impressions.js?_dc=1521956145"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/traffic.js?_dc=1521956145"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/ads/settings.js?_dc=1519928301"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        jQuery(window).load(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        googletag.cmd.push(function(){
                            apstag.setDisplayBids();
                            googletag.pubads().refresh();
                        });
                    });
                } else {
                    googletag.cmd.push(function(){
                        googletag.pubads().refresh();
                    });
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.cmd.push(function(){
                    googletag.pubads().refresh();
                });
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>High school soccer playoff pairings and results | Central Texas Boys Soccer | wacotrib.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.wacotrib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/3f602f10-faac-11e6-8bd6-5b9c53c48953.png?_dc=1487952838" />
    <link rel="alternate" type="application/rss+xml" title="High school soccer playoff pairings and results | Central Texas Boys Soccer | wacotrib.com" href="http://www.wacotrib.com/search/?f=rss&amp;t=article&amp;c=sports/high_schools/central_texas_boys_soccer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html" />
            
    
            <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035426" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 -->
    
  
    <!--
      JSON-LD for Parse.ly
      See: https://www.parsely.com/help/integration/jsonld
     -->
    <script type="application/ld+json" id="bh-stats-parsely-metadata">
        {
             "@context": "http://schema.org",
             "@type": "NewsArticle",
             "headline": "High school soccer playoff pairings and results",
             "url": "http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html",
             "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg?_dc=1487617320",
             "dateCreated": "2018-03-24T22:30:00-05:00",
             "articleSection": "sports/high_schools/central_texas_boys_soccer",
             "creator": [""],
             "keywords": ["result"," school"," pairing"]
        }
    </script>

    

    <script language="javascript" type="text/javascript">
        $(document).ready(function() {     
             $('.new-search #site-search-1360345-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
        }); 
    </script>

    <script>  
        $(window).load(function() {  
            var href = $('div.user-signup a').attr('href');  
        
            myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  
        
             $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  
        });  
    </script>  

    
    
    <meta property="fb:admins" content="585041273"/> 
    <meta property="fb:admins" content="100000045949374"/> 
    <meta property="fb:admins" content="1387900177"/> 
    <meta property="fb:admins" content="1310872523"/> 
    <meta property="fb:admins" content="100001494241998"/> 
    <meta property="fb:admins" content="1709120861"/> 
    <meta property="fb:admins" content="1383722717"/> 
    <meta property="fb:admins" content="100000871608316"/> 
    <meta property="fb:admins" content="525705361"/> 
    <meta name="google-site-verification" content="50pYtHR6CCFTzZ71kPh9VblWnhVFzTMInJ8Z9e0QKbw" />
    
    <!-- Per BMT-6954 by rmck -->
    <meta property="fb:pages" content="16896422299">
    
    
          
    
    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4a8b3227-e98d-570d-98ff-da93e24696c9  section-sports section-high-schools section-central-texas-boys-soccer type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wacotrib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.100.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=532&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.100.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=532&tncms.client.is_bot=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script type="text/javascript">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</script>

    <div id="template-metering" data-message-mode="extended">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.wacotrib.com/users/login/?referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    <div class="template meter registration" style="display:none">
    <!--    
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wacotrib.com/users/login/?referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wacotrib.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.wacotrib.com%252Fsports%252Fhigh_schools%252Fcentral_texas_boys_soccer%252Fhigh-school-soccer-playoff-pairings-and-results%252Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
-->   
    </div>
    
    <div class="template meter referred" style="display:none">
    <!-- 
        <div class="meter notification referred alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->
    </div>
    
    
    <div class="template meter access" data-count="1" style="display:none">
    <!--
        -->
    </div>
    
    <div class="template meter access" data-count="10" data-registered="false" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have 0 remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
    
    </div>
-->
    </div>
    
    <div class="template meter access" data-count="10" style="display:none">
    <!--
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have 0 remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
       </div>
-->
    </div>
    
    <div class="template meter access" data-registered="true" data-after-wall="true" style="display:none">
    <!--
        <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->    
    </div>
    <div class="template meter access" data-count="9" data-registered="false" style="display:none">
    <!--
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
    </div>

-->
    </div>
    
    <div class="template meter access" data-count="8" data-registered="false" style="display:none">
    <!--
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
    </div>

-->
    </div>

    <div class="template meter access" data-count="9" style="display:none">
    <!--
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
    </div>

-->
    </div>
    
    <div class="template meter access" data-count="8" style="display:none">
    <!--
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading the Waco Tribune-Herald.</strong> You're entitled to a limited number of free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, If you enjoy our site and want full access, you may purchase an affordable <a href="/customer_service/subscriber_services/subscriptions/">subscription</a>. Current subscribers may <a href="/users/login/">log in here</a>.</p>
    </div>

-->
    </div>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wacotrib.com/users/login/?referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5712] = {
    'name':'To continue, a subscription is required',
    'id':'5712',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="5712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.wacotrib.com/users/admin/service/purchase/?serviceid=5712&referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(5874);

bloxServiceIDs.push(5215);

bloxServiceIDs.push(5214);

bloxServiceIDs.push(5712);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-4a8b3227-e98d-570d-98ff-da93e24696c9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wacotrib.com/users/admin/contribute/article/?assetid=4a8b3227-e98d-570d-98ff-da93e24696c9&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wacotrib.com/users/admin/contribute/article/?from_section=/sports/high_schools/central_texas_boys_soccer"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1360872" class="tncms-block pull-left"><section id="block-1360872" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/b4c4ff8e-0b59-11e7-9067-8ff1c1252df7.png?_dc=1489786557" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1370408" class="tncms-block pull-right"><div id="weather-1370408" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1370410" class="tncms-block follow-links pull-right"><div class="follow-links-1370410 pull-right">
    
    <section id="block-1370410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","http://instagram.com/wacotrib"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1360346" class="tncms-block hidden-md hidden-lg"><section id="block-1360346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360346" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360346" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1360346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360346-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360346').submit();
        return false;
    });

    $('#site-search-1360346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360346 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1360346-term').val() ){
            $('#site-search-1360346-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/" >
                                        Read today's eTrib
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/newsletters/" >
                                        Newsletters
                                    </a>
                                </li><li>
                                    <a href="/waco_today_magazine/" >
                                        Waco Today Magazine
                                    </a>
                                </li><li>
                                    <a href="/weather/" >
                                        Weather
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/branch_davidians/" >
                                        <span style="color:#cc0000;">Branch Davidians: 25 years</span>
                                    </a>
                                </li><li>
                                    <a href="/news/higher_education/" >
                                        Baylor &bull; MCC &bull; TSTC
                                    </a>
                                </li><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/city_of_waco/" >
                                        City of Waco
                                    </a>
                                </li><li>
                                    <a href="/news/police/" >
                                        Crime & Courts
                                    </a>
                                </li><li>
                                    <a href="/news/data_source/" >
                                        Data Source
                                    </a>
                                </li><li>
                                    <a href="/news/downtown_waco/" >
                                        Downtown Waco
                                    </a>
                                </li><li>
                                    <a href="/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/news/mclennan_county/" >
                                        McLennan County
                                    </a>
                                </li><li>
                                    <a href="/news/roads/" >
                                        Roads & Transporation
                                    </a>
                                </li><li>
                                    <a href="/news/twin-peaks-biker-shooting/" >
                                        Twin Peaks Biker Shootout
                                    </a>
                                </li><li>
                                    <a href="/blogs/appendix/" >
                                        <span style="color:#cc0000;">NEW:</span> The Appendix
                                    </a>
                                </li><li>
                                    <a href="/news/ap_texas/" >
                                        Texas News
                                    </a>
                                </li><li>
                                    <a href="/news/ap_nation/" >
                                        National News
                                    </a>
                                </li><li>
                                    <a href="/news/archives/" >
                                        Archives
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/board_of_contributors/" >
                                        Board of Contributors
                                    </a>
                                </li><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/interviews/" >
                                        Interviews
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/submit/" >
                                        Send A Letter
                                    </a>
                                </li><li>
                                    <a href="/opinion/baylor/" >
                                        Baylor Scandal
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/" >
                                        Today's obituaries
                                    </a>
                                </li><li>
                                    <a href="/obituaries/" >
                                        Search Obituaries
                                    </a>
                                </li><li>
                                    <a href="/obituaries/in-memoriam/" >
                                        In Memoriam
                                    </a>
                                </li><li>
                                    <a href="/site/funeral_home_directory.html" >
                                        Funeral home directory
                                    </a>
                                </li><li>
                                    <a href="/site/how_to_place_an_obituary.html" >
                                        Place an obituary
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baylor/" >
                                        <img src="http://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/images/_site/bears-extra-header-25.png" alt="Bears Extra" title="Bears Extra — Baylor sports" border="0" style="height:25px;"/>
                                    </a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/wacotrib"  target="_blank">
                                        Men's College Hoops
                                    </a>
                                </li><li>
                                    <a href="http://wacotrib.stats.com/wcbk/front.asp"  target="_blank">
                                        Women's College Hoops
                                    </a>
                                </li><li>
                                    <a href="/sports/high_schools/" >
                                        High School Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/high_schools/statsplus/" >
                                        &nbsp;&nbsp;&nbsp;StatsPlus
                                    </a>
                                </li><li>
                                    <a href="/sports/high_schools/super_centex/" >
                                        &nbsp;&nbsp;&nbsp;Super Centex
                                    </a>
                                </li><li>
                                    <a href="/sports/mcc/" >
                                        MCC
                                    </a>
                                </li><li>
                                    <a href="/sports/outdoors/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank">
                                        Podcasts
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/tv"  target="_blank">
                                        Sports on TV
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/sports/twitter/"  target="_blank">
                                        Twitter
                                    </a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/wacotrib"  target="_blank">
                                        College Football
                                    </a>
                                </li><li>
                                    <a href="http://pro32.ap.org/wacotrib"  target="_blank">
                                        NFL Football
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/entertainment/" >
                                Entertainment
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/accesswaco/" >
                                        Access Waco
                                    </a>
                                </li><li>
                                    <a href="/contests/" >
                                        Contests
                                    </a>
                                </li><li>
                                    <a href="/blogs/entertainment_in_waco/" >
                                        Entertainment Blog
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Events Calendar
                                    </a>
                                </li><li>
                                    <a href="/entertainment/wire/" >
                                        Entertainment Buzz
                                    </a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/movies/" >
                                        Movie listings & trailers
                                    </a>
                                </li><li>
                                    <a href="/entertainment/accesswaco/food_restaurants/" >
                                        Food & Restaurants
                                    </a>
                                </li><li>
                                    <a href="http://www.bhmgnews.com/section/food/"  target="_blank">
                                        #BakeNews
                                    </a>
                                </li><li>
                                    <a href="/waco_today_magazine/" >
                                        Waco Today Magazine
                                    </a>
                                </li><li>
                                    <a href="/celebrations/" >
                                        Weddings/Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html" >
                                        33 Fun Things to do
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank">
                                        Home Products Show
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/photos/" >
                                Photos
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/sports/high_school_football/" >
                                        High school football
                                    </a>
                                </li><li>
                                    <a href="/photos/events/" >
                                        Local events
                                    </a>
                                </li><li>
                                    <a href="/photos/sports/baylor_sports/" >
                                        Baylor Sports
                                    </a>
                                </li><li>
                                    <a href="/photos/proms/" >
                                        Proms
                                    </a>
                                </li><li>
                                    <a href="/site/order_reprints.html" >
                                        Order reprints
                                    </a>
                                </li><li>
                                    <a href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com" >
                                        Send us your photos
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/" >
                                Video
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                <span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/other/" >
                                        Today's Ads
                                    </a>
                                </li><li>
                                    <a href="/shopbrazos/" >
                                        <span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span>
                                    </a>
                                </li><li>
                                    <a href="/cars/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifeds
                                    </a>
                                </li><li>
                                    <a href="http://www.tribhotdeals.com/"  target="_blank">
                                        Deals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/garage_sale_map/" >
                                        Garage Sale Map
                                    </a>
                                </li><li>
                                    <a href="/classifieds/housing/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotribjobs.com/"  target="_blank">
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/" >
                                        Legal Notices
                                    </a>
                                </li><li>
                                    <a href="http://www.wacotrib.com/placead/"  target="_blank">
                                        Place an Ad
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://checkout.wacotrib.com/"  target="_blank">
                                <span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents first 3 months</span> </span>
                            </a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1366289" class="tncms-block"><div id="mobile-nav-left_menu-custom" class="panel-group nav navbar-nav">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/shopbrazos/">
                    <b style="color:#009440;">Shop</b><b style="color:#E1CB8F;">Brazos</b>
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/">
                    Classifieds
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://wacotribjobs.com/" target="_blank">
                    Jobs
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/cars/">
                    Cars
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/classifieds/housing/">
                    Homes
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="http://www.tribhotdeals.com">
                    Deals
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/">
                    Advertise With Us
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/subscribe/">
                    Subscribe
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/customer_service/">
                    Subscriber Services
                </a>
                        </div>
                    </div>
</div>
<hr>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_tearsheet_signup/">
                    E-tearsheet Signup
                </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                    <a href="/advertise/e_invoices/">
                    E-invoices
                </a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-1360350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1360350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360350').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360350"><input type="hidden" name="referer_url" value="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491130" class="tncms-block text-centerx double-pad-topx pull-left padding-right"><div class="follow-links-1491130 default">
    
    <section id="block-1491130" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotribsports" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotribsports" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotribsports","http://instagram.com/wacotribsports"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1491130 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/customer_service/subscriber_services/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    
                        <span class="fa fa-caret-true"></span>
                    <span class="nav-label">Customer Service <i class="fa fa-caret-down" aria-hidden="true"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Payment?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Make A Payment</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Home?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Register Your Account</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Dashboard?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Complaint?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/ChangeAddress/Billing?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Change Billing Address</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/ChangeAddress/Delivery?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Change Delivery Address</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Vacation?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Vacation Stop</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/customer_service/questions/"  target="_blank">
                    <span class="nav-label">Questions?</span>
                </a></li><li>
                <a class="nav-link"  href="http://wacotrib.com/subscribe"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="http://wacotrib.com/tribrewards/"  target="_blank">
                    <span class="nav-label">Trib Rewards</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">eTrib</span>
                </a></li><li>
                <a class="nav-link"  href="/customer_service/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1360349" class="tncms-block pull-right padding-left"><div id="user-controls-1360349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.wacotrib.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wacotrib.com/users/login/?referer_url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wacotrib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wacotrib.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wacotrib.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.wacotrib.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1360349').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wacotrib.com/users/logout/" id="user-logout-form-1360349"><input type="hidden" name="referer_url" value="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="http://wacotribjobs.com"  target="_blank">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="http://tribhotdeals.com/"  target="_blank">
                    <span class="nav-label">Deals</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1360351" class="tncms-block"><div id="weather-1360351" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1360351 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Waco, TX
                                
                                 <small>(76701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. High 81F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. A stray shower or thunderstorm is possible. Low 64F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 25, 2018 @ 12:51 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76701"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1360426" class="tncms-block"><div id="weather-sponsor-link">
<!--<a href="/weather"><strong>Weather</strong> sponsored by ...</a>-->
<ul class="list-inline">
<li><small>Sponsor:</small></li>
<li>
<small><a href="https://c.eblastengine.com/EmailImages/109261.gif" rel="external">Discount Foundation Repair</a></small>
</li>
</ul>
</div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1381103" class="tncms-block center-image"><section id="block-1381103" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fb29406c-9f87-11e7-81a3-3f7440a99734.jpg?_dc=1506079204" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1360345" class="tncms-block new-search pull-right padding-left"><section id="block-1360345" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1360345" class="search-form-container card clearfix text-center ">
    <form id="site-search-1360345" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1360345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1360345-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1360345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1360345').submit();
        return false;
    });

    $('#site-search-1360345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1360345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1360345 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1360345-term').val() ){
            $('#site-search-1360345-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367090" class="tncms-block"><section id="block-1367090" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/fc51d8a6-0e81-11e7-bc24-cb1d30883eab.png?_dc=1490133710" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1538836" class="tncms-block"><div class="tncms-block">
    <a href="http://checkout.wacotrib.com/" style="text-decoration:none;"><span style="background-color:#c00;padding:1px 0px;font-size:small;color:#fff;display:block;text-align:center;margin:1.5% auto;font-weight: bold;width: 88%;"> SUBSCRIBE — 99-cent offer</span></a>
</div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label"><span style="background-color:#444;padding:5px 15px;font-size:larger;color:#fff;">Buy & Sell</span></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/other/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li><li>
                <a class="nav-link"  href="/shopbrazos/" >
                    <span class="nav-label"><span style="color:#004934;">Shop</span><span style="color:#E1CB8F;">Brazos</span></span>
                </a></li><li>
                <a class="nav-link"  href="/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifeds</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.tribhotdeals.com/"  target="_blank">
                    <span class="nav-label">Deals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/garage_sale_map/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotribjobs.com/"  target="_blank">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/placead/"  target="_blank">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://checkout.wacotrib.com/"  target="_blank">
                    <span class="nav-label"><span style="background-color:#c00;padding:5px 10px;font-size:larger;color:#fff;display:block;text-align:center;margin:-15px 0px !important"> SUBSCRIBE<br><span style="font-size:small;">99 cents first 3 months</span> </span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">Read today's eTrib</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/branch_davidians/" >
                    <span class="nav-label"><span style="color:#cc0000;">Branch Davidians: 25 years</span></span>
                </a></li><li>
                <a class="nav-link"  href="/news/higher_education/" >
                    <span class="nav-label">Baylor &bull; MCC &bull; TSTC</span>
                </a></li><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/city_of_waco/" >
                    <span class="nav-label">City of Waco</span>
                </a></li><li>
                <a class="nav-link"  href="/news/police/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link"  href="/news/data_source/" >
                    <span class="nav-label">Data Source</span>
                </a></li><li>
                <a class="nav-link"  href="/news/downtown_waco/" >
                    <span class="nav-label">Downtown Waco</span>
                </a></li><li>
                <a class="nav-link"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/news/mclennan_county/" >
                    <span class="nav-label">McLennan County</span>
                </a></li><li>
                <a class="nav-link"  href="/news/roads/" >
                    <span class="nav-label">Roads & Transporation</span>
                </a></li><li>
                <a class="nav-link"  href="/news/twin-peaks-biker-shooting/" >
                    <span class="nav-label">Twin Peaks Biker Shootout</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/appendix/" >
                    <span class="nav-label"><span style="color:#cc0000;">NEW:</span> The Appendix</span>
                </a></li><li>
                <a class="nav-link"  href="/news/ap_texas/" >
                    <span class="nav-label">Texas News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/ap_nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/columns/board_of_contributors/" >
                    <span class="nav-label">Board of Contributors</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/interviews/" >
                    <span class="nav-label">Interviews</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/submit/" >
                    <span class="nav-label">Send A Letter</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/baylor/" >
                    <span class="nav-label">Baylor Scandal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Today's obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/in-memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link"  href="/site/funeral_home_directory.html" >
                    <span class="nav-label">Funeral home directory</span>
                </a></li><li>
                <a class="nav-link"  href="/site/how_to_place_an_obituary.html" >
                    <span class="nav-label">Place an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/baylor/" >
                    <span class="nav-label"><img src="http://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/live/global/resources/images/_site/bears-extra-header-25.png" alt="Bears Extra" title="Bears Extra — Baylor sports" border="0" style="height:25px;"/></span>
                </a></li><li>
                <a class="nav-link"  href="http://collegebasketball.ap.org/wacotrib"  target="_blank">
                    <span class="nav-label">Men's College Hoops</span>
                </a></li><li>
                <a class="nav-link"  href="http://wacotrib.stats.com/wcbk/front.asp"  target="_blank">
                    <span class="nav-label">Women's College Hoops</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_schools/statsplus/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;StatsPlus</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_schools/super_centex/" >
                    <span class="nav-label">&nbsp;&nbsp;&nbsp;Super Centex</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/mcc/" >
                    <span class="nav-label">MCC</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/search/?f=html&c=sports*&s=start_time&sd=desc&l=25&t=article%2Ccollection%2Cvideo%2Cyoutube&nsa=eedition&k=%23podcast"  target="_blank">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/tv"  target="_blank">
                    <span class="nav-label">Sports on TV</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/sports/twitter/"  target="_blank">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link"  href="http://collegefootball.ap.org/wacotrib"  target="_blank">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link"  href="http://pro32.ap.org/wacotrib"  target="_blank">
                    <span class="nav-label">NFL Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment/accesswaco/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Access Waco</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/entertainment/accesswaco/art/" >
                    <span class="nav-label">art</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">movies</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/museums/" >
                    <span class="nav-label">museums</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/theater/" >
                    <span class="nav-label">theater</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/entertainment_in_waco/" >
                    <span class="nav-label">Entertainment Blog</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/wire/" >
                    <span class="nav-label">Entertainment Buzz</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/movies/" >
                    <span class="nav-label">Movie listings & trailers</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/food_restaurants/" >
                    <span class="nav-label">Food & Restaurants</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.bhmgnews.com/section/food/"  target="_blank">
                    <span class="nav-label">#BakeNews</span>
                </a></li><li>
                <a class="nav-link"  href="/waco_today_magazine/" >
                    <span class="nav-label">Waco Today Magazine</span>
                </a></li><li>
                <a class="nav-link"  href="/celebrations/" >
                    <span class="nav-label">Weddings/Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/waco_today_magazine/fun-things-to-do-around-waco/collection_47bbfcf6-544a-11e6-b47a-7b3d48b33caf.html" >
                    <span class="nav-label">33 Fun Things to do</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.wacotrib.com/special_sections/home_products_show/"  target="_blank">
                    <span class="nav-label">Home Products Show</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/photos/sports/high_school_football/" >
                    <span class="nav-label">High school football</span>
                </a></li><li>
                <a class="nav-link"  href="/photos/events/" >
                    <span class="nav-label">Local events</span>
                </a></li><li>
                <a class="nav-link"  href="/photos/sports/baylor_sports/" >
                    <span class="nav-label">Baylor Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/photos/proms/" >
                    <span class="nav-label">Proms</span>
                </a></li><li>
                <a class="nav-link"  href="/site/order_reprints.html" >
                    <span class="nav-label">Order reprints</span>
                </a></li><li>
                <a class="nav-link"  href="mailto:news@wacotrib.com,ksury@wacotrib.com,wemmons@wacotrib.com" >
                    <span class="nav-label">Send us your photos</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368491" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1360679" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360679" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360679');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360685" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360685" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360685');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-4a8b3227-e98d-570d-98ff-da93e24696c9" class="asset article-default " data-url="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/0ed30134-f79f-11e6-94c4-93314ab365a9.jpg?_dc=1487617320">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wacotrib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html" />
    <style>
                .asset-paging .direction {
                    color: #86002b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4a8b3227-e98d-570d-98ff-da93e24696c9" class="asset-paging">
                <div id="paging-prev-4a8b3227-e98d-570d-98ff-da93e24696c9" class="paging-link prev offset"></div>
                <div id="paging-next-4a8b3227-e98d-570d-98ff-da93e24696c9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school soccer playoff pairings and results
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-03-24T22:30:00-05:00" class="asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html#comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.wacotrib.com/tncms/asset/editorial/4a8b3227-e98d-570d-98ff-da93e24696c9/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-24T22:30:00-05:00">
    <meta itemprop="datePublished" content="2018-03-24T22:30:00-05:00">
    <meta itemprop="dateModified" content="2018-03-24T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20soccer%20playoff%20pairings%20and%20results&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20High%20school%20soccer%20playoff%20pairings%20and%20results&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4a8b3227-e98d-570d-98ff-da93e24696c9" class="save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a8b3227-e98d-570d-98ff-da93e24696c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="4a8b3227-e98d-570d-98ff-da93e24696c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20soccer%20playoff%20pairings%20and%20results&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20High%20school%20soccer%20playoff%20pairings%20and%20results&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-btn save-asset " onclick="jQuery('.save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4a8b3227-e98d-570d-98ff-da93e24696c9" class="save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a8b3227-e98d-570d-98ff-da93e24696c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="91367" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="91367" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><h4>BOYS</h4></div><div class="subscriber-preview"><h4>Class 6A</h4></div><div class="subscriber-only"><p>Midway vs. TBD</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Belton vs. TBD</p></div><div class="subscriber-only"><h4>Class 5A</h4></div><div class="subscriber-only"><p>Waco High vs. Ennis, 6 p.m. Thursday at Corsicana</p></div><div class="subscriber-only"><h4>Class 4A</h4></div><div class="subscriber-only"><p>Mexia vs. Anahuac, 7:30 p.m. Thursday at Bryan</p></div><div class="subscriber-only"><p>La Vega vs. Hardin-Jefferson, 6:30 p.m. Thursday at Madisonville</p></div><div class="subscriber-only"><p>Gatesville vs. Liberty, TBD Wednesday at Bryan Allen Academy (tentative)</p></div><div class="subscriber-only"><p>China Spring vs. TBD</p></div><div class="subscriber-only"><p>Liberty Hill at Cameron Yoe, 7:30 p.m. Thursday</p></div><div class="subscriber-only"><p><strong>TAPPS III</strong></p></div><div class="subscriber-only"><p><strong>First round</strong></p></div><div class="subscriber-only"><p>McKinney Christian 3, Reicher 0</p></div><div class="subscriber-only"><h4>GIRLS</h4></div><div class="subscriber-only"><h4>Class 6A</h4></div><div class="subscriber-only"><p>Midway vs. TBD</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1360677" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360677" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360677');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Belton vs. TBD</p></div><div class="subscriber-only"><h4>Class 5A</h4></div><div class="subscriber-only"><p>University vs. TBD</p></div><div class="subscriber-only"><h4>Class 4A</h4></div><div class="subscriber-only"><p>Lorena vs. TBD</p></div><div class="subscriber-only"><p>China Spring vs. TBD</p></div><div class="subscriber-only"><p>Robinson vs. Huffman Hargrave, 6 p.m. Thursday at Sam Houston State, Huntsville</p></div><div class="subscriber-only"><p>Gatesville vs. Hardin-Jefferson, TBD Thursday at Bryan or Madisonville (tentative)</p></div><div class="subscriber-only"><p>Liberty Hill at Cameron Yoe, 5:30 p.m. Thursday</p></div>
   
    <script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1387237" class="tncms-block"><h5 style="clear:both;font-size:larger;text-align:center;letter-spacing:0.1px;margin:50px;background-color:rgba(255,255,0,0.2);padding:10px;border:1px solid #900;"><a style="color:#000;" href="http://www.wacotrib.com/newsletters/?cxntlid=isb">Get Waco Trib headlines in your email, daily — sign up here</a></h5></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="91367" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=High%20school%20soccer%20playoff%20pairings%20and%20results&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20High%20school%20soccer%20playoff%20pairings%20and%20results&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_boys_soccer%2Fhigh-school-soccer-playoff-pairings-and-results%2Farticle_4a8b3227-e98d-570d-98ff-da93e24696c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4a8b3227-e98d-570d-98ff-da93e24696c9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-btn save-asset " onclick="jQuery('.save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4a8b3227-e98d-570d-98ff-da93e24696c9" class="save-list-4a8b3227-e98d-570d-98ff-da93e24696c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a8b3227-e98d-570d-98ff-da93e24696c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22result%22#tncms-source=keyword" class="tag-result label label-default" data-tncms-track-dmp='search: result'>Result</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22pairing%22#tncms-source=keyword" class="tag-pairing label label-default" data-tncms-track-dmp='search: pairing'>Pairing</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1491266" class="tncms-block"><section id="block-1491266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491266 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss...
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        
        
            
            
                <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1491266-46b4b208-3076-57c7-8e9b-25e0109bb5e6" class="clearfix card summary has-image image-top  card-section-sports-high-schools-central-texas-baseball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-46b4b208-3076-57c7-8e9b-25e0109bb5e6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/central_texas_baseball/no-west-baseball-deals-no-clifton-its-first-loss-of/article_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="No. 18 West baseball deals No. 8 Clifton its first loss of season, 10-2"
                        class="img-responsive lazyload full"
                        width="1484"
                        height="1113"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/a/61/a611f599-72d4-563b-a88a-89bd3bdbe61d/5ab1d3be82dac.image.jpg?crop=1484%2C1113%2C8%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/high_schools/central_texas_baseball/">Central Texas Baseball</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/central_texas_baseball/no-west-baseball-deals-no-clifton-its-first-loss-of/article_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html">
        

        
        No. 18 West baseball deals No. 8 Clifton its first loss of season, 10-2</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_baseball%2Fno-west-baseball-deals-no-clifton-its-first-loss-of%2Farticle_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_baseball/no-west-baseball-deals-no-clifton-its-first-loss-of/article_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b4b208-3076-57c7-8e9b-25e0109bb5e6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_baseball%2Fno-west-baseball-deals-no-clifton-its-first-loss-of%2Farticle_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=No.%2018%20West%20baseball%20deals%20No.%208%20Clifton%20its%20first%20loss%20of%20season%2C%2010-2&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_baseball/no-west-baseball-deals-no-clifton-its-first-loss-of/article_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46b4b208-3076-57c7-8e9b-25e0109bb5e6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20No.%2018%20West%20baseball%20deals%20No.%208%20Clifton%20its%20first%20loss%20of%20season%2C%2010-2&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_baseball%2Fno-west-baseball-deals-no-clifton-its-first-loss-of%2Farticle_46b4b208-3076-57c7-8e9b-25e0109bb5e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46b4b208-3076-57c7-8e9b-25e0109bb5e6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="46b4b208-3076-57c7-8e9b-25e0109bb5e6" class="save-list-46b4b208-3076-57c7-8e9b-25e0109bb5e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46b4b208-3076-57c7-8e9b-25e0109bb5e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>CLIFTON — None of West’s baseball players were alive when country singer Kathy Mattea released her hit single, “Walking Away a Winner” in 1994. Nonetheless, the tune would have served as the ideal soundtrack to West’s ride home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1491266-553d21cf-b88c-502f-9c43-8f6469e26dd1" class="clearfix card summary has-image image-top  card-section-sports-high-schools-central-texas-powerlifting">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-553d21cf-b88c-502f-9c43-8f6469e26dd1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/central_texas_powerlifting/the-strong-silent-type-waco-high-s-vincent-just-tapping/article_553d21cf-b88c-502f-9c43-8f6469e26dd1.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The strong, silent type: Waco High's Vincent just tapping into his powerful potential"
                        class="img-responsive lazyload full"
                        width="1616"
                        height="1212"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/8/a6/8a69054e-d0ec-5259-9aaf-a4d8ccc1a455/5ab45e5453c94.image.jpg?crop=1616%2C1212%2C45%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/high_schools/central_texas_powerlifting/">Central Texas Powerlifting</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/central_texas_powerlifting/the-strong-silent-type-waco-high-s-vincent-just-tapping/article_553d21cf-b88c-502f-9c43-8f6469e26dd1.html">
        

        
        The strong, silent type: Waco High's Vincent just tapping into his powerful potential</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_powerlifting%2Fthe-strong-silent-type-waco-high-s-vincent-just-tapping%2Farticle_553d21cf-b88c-502f-9c43-8f6469e26dd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_powerlifting/the-strong-silent-type-waco-high-s-vincent-just-tapping/article_553d21cf-b88c-502f-9c43-8f6469e26dd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":553d21cf-b88c-502f-9c43-8f6469e26dd1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_powerlifting%2Fthe-strong-silent-type-waco-high-s-vincent-just-tapping%2Farticle_553d21cf-b88c-502f-9c43-8f6469e26dd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20strong%2C%20silent%20type%3A%20Waco%20High%27s%20Vincent%20just%20tapping%20into%20his%20powerful%20potential&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_powerlifting/the-strong-silent-type-waco-high-s-vincent-just-tapping/article_553d21cf-b88c-502f-9c43-8f6469e26dd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":553d21cf-b88c-502f-9c43-8f6469e26dd1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20The%20strong%2C%20silent%20type%3A%20Waco%20High%27s%20Vincent%20just%20tapping%20into%20his%20powerful%20potential&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_powerlifting%2Fthe-strong-silent-type-waco-high-s-vincent-just-tapping%2Farticle_553d21cf-b88c-502f-9c43-8f6469e26dd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":553d21cf-b88c-502f-9c43-8f6469e26dd1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="553d21cf-b88c-502f-9c43-8f6469e26dd1" class="save-list-553d21cf-b88c-502f-9c43-8f6469e26dd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="553d21cf-b88c-502f-9c43-8f6469e26dd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>In many ways, Nakeveyon Vincent doesn’t even know his own strength. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1491266-40fa3e24-54a3-5e0b-9333-f7cbc04f05ab" class="clearfix card summary has-image image-top  card-section-sports-high-schools-central-texas-girls-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-40fa3e24-54a3-5e0b-9333-f7cbc04f05ab media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/high_schools/central_texas_girls_basketball/super-centex-girls-basketball-team-marlin-s-womack-a-master/article_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Super Centex Girls Basketball Team: Marlin's Womack a master basket weaver"
                        class="img-responsive lazyload full"
                        width="1575"
                        height="1181"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/1/43/143cfdf3-8466-51da-b14d-6c8516cfa779/5ab5d5ff3e4fe.image.jpg?crop=1575%2C1181%2C0%2C66 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/high_schools/central_texas_girls_basketball/">Central Texas Girls Basketball</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/high_schools/central_texas_girls_basketball/super-centex-girls-basketball-team-marlin-s-womack-a-master/article_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html">
        

        
        Super Centex Girls Basketball Team: Marlin's Womack a master basket weaver</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_girls_basketball%2Fsuper-centex-girls-basketball-team-marlin-s-womack-a-master%2Farticle_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high_schools/central_texas_girls_basketball/super-centex-girls-basketball-team-marlin-s-womack-a-master/article_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40fa3e24-54a3-5e0b-9333-f7cbc04f05ab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_girls_basketball%2Fsuper-centex-girls-basketball-team-marlin-s-womack-a-master%2Farticle_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Super%20Centex%20Girls%20Basketball%20Team%3A%20Marlin%27s%20Womack%20a%20master%20basket%20weaver&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high_schools/central_texas_girls_basketball/super-centex-girls-basketball-team-marlin-s-womack-a-master/article_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40fa3e24-54a3-5e0b-9333-f7cbc04f05ab}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Super%20Centex%20Girls%20Basketball%20Team%3A%20Marlin%27s%20Womack%20a%20master%20basket%20weaver&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fhigh_schools%2Fcentral_texas_girls_basketball%2Fsuper-centex-girls-basketball-team-marlin-s-womack-a-master%2Farticle_40fa3e24-54a3-5e0b-9333-f7cbc04f05ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":40fa3e24-54a3-5e0b-9333-f7cbc04f05ab}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="40fa3e24-54a3-5e0b-9333-f7cbc04f05ab" class="save-list-40fa3e24-54a3-5e0b-9333-f7cbc04f05ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40fa3e24-54a3-5e0b-9333-f7cbc04f05ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Her teammates know it. The defenders on the other team know it. Heck, even the referees know it. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-container">
                <div
                    id="comments" 
                    class="fb-comments" 
                    data-href="http://www.wacotrib.com/tncms/asset/editorial/4a8b3227-e98d-570d-98ff-da93e24696c9/" 
                    data-num-posts="10" 
                    data-width="100%" 
                ></div>
                <style>
                    .fb_iframe_widget,
                    .fb_iframe_widget span,
                    .fb_iframe_widget span iframe[style]{
                        min-width:100%!important;
                        width:100%!important;
                    }
                </style>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1360681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360681" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360681');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487282" class="tncms-block"></div><div id="tncms-block-1372776" class="tncms-block hidden-sm hidden-xs"><section id="block-1372776" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1372776 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/wire/">
                
                College &amp; Pro Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="bullet-square">
            <span class="">
        
             <a href="/news/ap_nation/headlines/michigan-heads-to-final-four-in-role-of-upset-stopper/article_65617e99-6c95-5f1a-baa4-8fe2c703c498.html">
        

        
        Michigan heads to Final Four in role of upset stopper</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/ap_nation/headlines/ncaa-latest-michigan-loyola-in-final-four-bluebloods-next/article_00e3e5db-0963-53ce-bac1-8238f73b243a.html">
        

        
        NCAA Latest: Michigan, Loyola in Final Four; bluebloods next</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/ap_nation/headlines/blues-stop-blue-jackets--game-winning-streak-with-/article_3b7e320b-63c0-5b70-9d4f-36879f9e7fcf.html">
        

        
        Blues stop Blue Jackets' 10-game winning streak with 2-1 win</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/sports/wire/self-taught-rocket-scientist-blasts-off-into-california-sky/article_97d13af9-95dc-59a1-9400-e97f81bc752e.html">
        

        
        Self-taught rocket scientist blasts off into California sky</a></span>
        </li><li class="bullet-square">
            <span class="">
        
             <a href="/news/ap_nation/headlines/final-four-bound-no-loyola-beats-kansas-state/article_e07f6346-4ac3-5e85-b597-a42b5892cb89.html">
        

        
        Final Four bound: No. 11 Loyola beats Kansas State 78-62</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1360682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360682" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360682');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360683" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360683');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360277" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1360684" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360684" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360684');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360242" class="tncms-block"><section id="block-1360242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360242 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/shopbrazos/">
                
                ShopBrazos
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1360242" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8cad3909-28ee-57fb-ad1f-360393ae1372" class="clearfix card business power  has-image" data-bizid="8cad3909-28ee-57fb-ad1f-360393ae1372">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/allen-samuels-chrysler-dodge-jeep-ram-l-waco-tx/business_1130075801.html" >
                        <div class="media-preview-8cad3909-28ee-57fb-ad1f-360393ae1372 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Allen Samuels Chrysler Dodge Jeep Ram l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/ca/8cad3909-28ee-57fb-ad1f-360393ae1372/5910c5c627c79.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/8/ca/8cad3909-28ee-57fb-ad1f-360393ae1372/5910c5c627c79.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/allen-samuels-chrysler-dodge-jeep-ram-l-waco-tx/business_1130075801.html">
        

        
        Allen Samuels Chrysler Dodge Jeep Ram l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//201%20W%20Loop%20340%2BWaco%2BTX%2B76712">
                                        201 W Loop 340, Waco, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2547721000">
                                    
                                    254-772-1000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/237823720963" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://twitter.com/AllenSamuelsCD" title="Twitter" target="_blank" class="tw">
                    
                        <i class="fa fa-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="http://plus.google.com/113401021942704746254" title="Google+" target="_blank" class="gp">
                    
                        <i class="fa fa-google-plus"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links"><ul class="list-inline hidden-print icon"><li>
	                <a rel="nofollow" title="Search Allen Samuels Chrysler Dodge Jeep Ram l Waco TX's coupons" href="/classifieds/?bi=8cad3909-28ee-57fb-ad1f-360393ae1372&t=coupon">
	                    <i class="fa fa-fw fa-scissors" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
	                </a>
	            </li><li>
	                <a rel="nofollow" title="Search Allen Samuels Chrysler Dodge Jeep Ram l Waco TX's vehicles" href="/cars/?bi=8cad3909-28ee-57fb-ad1f-360393ae1372&t=vehicle">
	                    <i class="fa fa-fw fa-car" aria-hidden="true"></i> <span class="hidden-xs">Vehicles</span>
	                </a>
	            </li></ul></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6dc04210-5800-5173-9fc5-7f96a8f965f8" class="clearfix card business power  has-image" data-bizid="6dc04210-5800-5173-9fc5-7f96a8f965f8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html" >
                        <div class="media-preview-6dc04210-5800-5173-9fc5-7f96a8f965f8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Drug Emporium l Discount Pharmacy l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/6/dc/6dc04210-5800-5173-9fc5-7f96a8f965f8/5910e4b414000.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/drug-emporium-l-discount-pharmacy-l-waco-tx/business_1138818250.html">
        

        
        Drug Emporium l Discount Pharmacy l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5900%20Bosque%20Blvd%2BWaco%2BTX%2B76710">
                                        5900 Bosque Blvd, Waco, TX 76710
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2547720011">
                                    
                                    254-772-0011
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5af1da55-2c45-5a57-98e1-22eb61ac131b" class="clearfix card business power  has-image" data-bizid="5af1da55-2c45-5a57-98e1-22eb61ac131b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/allen-samuels-fiat-l-sales-service-l-waco-tx/business_1127029242.html" >
                        <div class="media-preview-5af1da55-2c45-5a57-98e1-22eb61ac131b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Allen Samuels Fiat l Sales &amp; Service l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/5/af/5af1da55-2c45-5a57-98e1-22eb61ac131b/5911e656af030.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/5/af/5af1da55-2c45-5a57-98e1-22eb61ac131b/5911e656af030.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/allen-samuels-fiat-l-sales-service-l-waco-tx/business_1127029242.html">
        

        
        Allen Samuels Fiat l Sales & Service l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2301%20W%20Loop%20340%2BWaco%2BTX%2B76712">
                                        2301 W Loop 340, Waco, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2542656868">
                                    
                                    254-265-6868
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a618219a-d81f-5c61-8dcd-fa36a8bb067e" class="clearfix card business power  has-image" data-bizid="a618219a-d81f-5c61-8dcd-fa36a8bb067e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/agriculture/landscaping_garden_services/miscellaneous/america-roofing-construction-home-commercial-renovation-waco-tx/business_1099027879.html" >
                        <div class="media-preview-a618219a-d81f-5c61-8dcd-fa36a8bb067e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="America Roofing &amp; Construction | Home &amp; Commercial Renovation | Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/a/61/a618219a-d81f-5c61-8dcd-fa36a8bb067e/59ca6f92acd58.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/a/61/a618219a-d81f-5c61-8dcd-fa36a8bb067e/59ca6f92acd58.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/agriculture/landscaping_garden_services/miscellaneous/america-roofing-construction-home-commercial-renovation-waco-tx/business_1099027879.html">
        

        
        America Roofing & Construction | Home & Commercial Renovation | Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1124%20S%2029th%20St%2BWaco%2BTX%2B76711">
                                        1124 S 29th St, Waco, TX 76711
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2547571625">
                                    
                                    254-757-1625
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/1565109497094557" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://twitter.com/AmericaRoofing" title="Twitter" target="_blank" class="tw">
                    
                        <i class="fa fa-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c68bfd4e-5e7d-5114-a635-967d5475e8b4" class="clearfix card business power  has-image" data-bizid="c68bfd4e-5e7d-5114-a635-967d5475e8b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html" >
                        <div class="media-preview-c68bfd4e-5e7d-5114-a635-967d5475e8b4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Emerald Cottages l Independent Senior Living l Waco TX"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/c/68/c68bfd4e-5e7d-5114-a635-967d5475e8b4/591619d582666.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/emerald-cottages-l-independent-senior-living-l-waco-tx/business_4000094175.html">
        

        
        Emerald Cottages l Independent Senior Living l Waco TX</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2412%20Marketplace%20Dr%20%2BWaco%2BTX%2B76711">
                                        2412 Marketplace Dr , Waco, TX 76711
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2542301116">
                                    
                                    254-230-1116
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/1170387393047899" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-95c02b48-0f60-58ef-8d95-56a079be68ed" class="clearfix card business power  has-image" data-bizid="95c02b48-0f60-58ef-8d95-56a079be68ed">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/shopbrazos/health_medical/social_services/residential_care_facilities/ridgecrest-retirement-center/business_1099025136.html" >
                        <div class="media-preview-95c02b48-0f60-58ef-8d95-56a079be68ed media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ridgecrest Retirement Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/5c/95c02b48-0f60-58ef-8d95-56a079be68ed/5911d6dfca76a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/business/9/5c/95c02b48-0f60-58ef-8d95-56a079be68ed/5911d6dfca76a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/shopbrazos/health_medical/social_services/residential_care_facilities/ridgecrest-retirement-center/business_1099025136.html">
        

        
        Ridgecrest Retirement Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1900%20W%20State%20Highway%206%2BWoodway%2BTX%2B76712">
                                        1900 W State Highway 6, Woodway, TX 76712
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+2547769681">
                                    
                                    254-776-9681
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/Ridgecrest-Retirement-and-Healthcare-Community-186825381330337" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/shopbrazos/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fa fa-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1360242 = $('#block-1360242 .owl-carousel');

                

                card_carousel_1360242.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1360242 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1360242 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1360242.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1360242.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1360242.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1360242);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1493796" class="tncms-block"><section id="block-1493796" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1493796 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss...
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        
        
            
            
                <div class="item  ">
                 
                                
                    <article id="card-summary-1493796-cb905bec-f26d-5b7c-aa70-6ca51b84e24a" class="clearfix card summary has-image image-top  card-section-sports-baylor-lady-bears-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cb905bec-f26d-5b7c-aa70-6ca51b84e24a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/baylor/lady_bears_basketball/sweet-reasons-to-watch-the-lexington-regional/article_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sweet 16: 16 reasons to watch the Lexington Regional"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="1125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/4/29/4294a0ee-98b1-5608-b19b-2aecb72dd2ee/5ab31118a2ea9.image.jpg?crop=1500%2C1125%2C0%2C99 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/baylor/lady_bears_basketball/">Lady Bears Basketball</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/baylor/lady_bears_basketball/sweet-reasons-to-watch-the-lexington-regional/article_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html">
        

        
        Sweet 16: 16 reasons to watch the Lexington Regional</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fsweet-reasons-to-watch-the-lexington-regional%2Farticle_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baylor/lady_bears_basketball/sweet-reasons-to-watch-the-lexington-regional/article_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb905bec-f26d-5b7c-aa70-6ca51b84e24a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fsweet-reasons-to-watch-the-lexington-regional%2Farticle_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sweet%2016%3A%2016%20reasons%20to%20watch%20the%20Lexington%20Regional&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baylor/lady_bears_basketball/sweet-reasons-to-watch-the-lexington-regional/article_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb905bec-f26d-5b7c-aa70-6ca51b84e24a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Sweet%2016%3A%2016%20reasons%20to%20watch%20the%20Lexington%20Regional&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fsweet-reasons-to-watch-the-lexington-regional%2Farticle_cb905bec-f26d-5b7c-aa70-6ca51b84e24a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb905bec-f26d-5b7c-aa70-6ca51b84e24a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="cb905bec-f26d-5b7c-aa70-6ca51b84e24a" class="save-list-cb905bec-f26d-5b7c-aa70-6ca51b84e24a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb905bec-f26d-5b7c-aa70-6ca51b84e24a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>LEXINGTON, Ky. — From deciphering the difference between the (Louisville) Cardinals and the (Stanford) Cardinal — the first referring to the bird and the latter referring to the color — to admiring the dominance of Kalani Brown, there is plenty to follow in the next several days at Kentucky’&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
            
            
                <div class="item  ">
                 
                                
                    <article id="card-summary-1493796-2223d84d-8a7e-547f-bc69-2c300f239bb3" class="clearfix card summary has-image image-top  card-section-sports-baylor-lady-bears-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2223d84d-8a7e-547f-bc69-2c300f239bb3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/baylor/lady_bears_basketball/we-weren-t-baylor-lady-bears-bounced-by-oregon-state/article_2223d84d-8a7e-547f-bc69-2c300f239bb3.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="'We weren't Baylor' — Lady Bears bounced by Oregon State in Sweet 16, 72-67"
                        class="img-responsive lazyload full"
                        width="1599"
                        height="1199"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/5/02/5027a92c-066b-5ece-83b5-0721292980d3/5ab5c35558aa7.image.jpg?crop=1599%2C1199%2C0%2C47 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/baylor/lady_bears_basketball/">Lady Bears Basketball</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/baylor/lady_bears_basketball/we-weren-t-baylor-lady-bears-bounced-by-oregon-state/article_2223d84d-8a7e-547f-bc69-2c300f239bb3.html">
        

        
        'We weren't Baylor' — Lady Bears bounced by Oregon State in Sweet 16, 72-67</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fwe-weren-t-baylor-lady-bears-bounced-by-oregon-state%2Farticle_2223d84d-8a7e-547f-bc69-2c300f239bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baylor/lady_bears_basketball/we-weren-t-baylor-lady-bears-bounced-by-oregon-state/article_2223d84d-8a7e-547f-bc69-2c300f239bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2223d84d-8a7e-547f-bc69-2c300f239bb3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fwe-weren-t-baylor-lady-bears-bounced-by-oregon-state%2Farticle_2223d84d-8a7e-547f-bc69-2c300f239bb3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%27We%20weren%27t%20Baylor%27%20%E2%80%94%20Lady%20Bears%20bounced%20by%20Oregon%20State%20in%20Sweet%2016%2C%2072-67&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baylor/lady_bears_basketball/we-weren-t-baylor-lady-bears-bounced-by-oregon-state/article_2223d84d-8a7e-547f-bc69-2c300f239bb3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2223d84d-8a7e-547f-bc69-2c300f239bb3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20%27We%20weren%27t%20Baylor%27%20%E2%80%94%20Lady%20Bears%20bounced%20by%20Oregon%20State%20in%20Sweet%2016%2C%2072-67&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fwe-weren-t-baylor-lady-bears-bounced-by-oregon-state%2Farticle_2223d84d-8a7e-547f-bc69-2c300f239bb3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2223d84d-8a7e-547f-bc69-2c300f239bb3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="2223d84d-8a7e-547f-bc69-2c300f239bb3" class="save-list-2223d84d-8a7e-547f-bc69-2c300f239bb3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2223d84d-8a7e-547f-bc69-2c300f239bb3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>LEXINGTON, Ky. — Alexis Morris is going to keep saying it, no matter how many times she repeats herself. Seated in a quiet Baylor locker room the freshman point guard reiterated it again. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
            
            
                <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1493796-ecbe038c-2afa-5360-bec0-982074a071c5" class="clearfix card summary has-image image-top  card-section-sports-baylor-lady-bears-basketball">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ecbe038c-2afa-5360-bec0-982074a071c5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/baylor/lady_bears_basketball/strength-coach-shadeed-has-lady-bears-poised-for-big-minutes/article_ecbe038c-2afa-5360-bec0-982074a071c5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Strength coach Shadeed has Lady Bears poised for big minutes"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/assets/v3/editorial/b/53/b53bcf78-0a2c-5669-a595-bf2f4ec42de6/5ab41875612ab.image.jpg?crop=1567%2C1175%2C98%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/sports/baylor/lady_bears_basketball/">Lady Bears Basketball</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/baylor/lady_bears_basketball/strength-coach-shadeed-has-lady-bears-poised-for-big-minutes/article_ecbe038c-2afa-5360-bec0-982074a071c5.html">
        

        
        Strength coach Shadeed has Lady Bears poised for big minutes</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fstrength-coach-shadeed-has-lady-bears-poised-for-big-minutes%2Farticle_ecbe038c-2afa-5360-bec0-982074a071c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/baylor/lady_bears_basketball/strength-coach-shadeed-has-lady-bears-poised-for-big-minutes/article_ecbe038c-2afa-5360-bec0-982074a071c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ecbe038c-2afa-5360-bec0-982074a071c5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fstrength-coach-shadeed-has-lady-bears-poised-for-big-minutes%2Farticle_ecbe038c-2afa-5360-bec0-982074a071c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Strength%20coach%20Shadeed%20has%20Lady%20Bears%20poised%20for%20big%20minutes&via=wacotribsports" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/baylor/lady_bears_basketball/strength-coach-shadeed-has-lady-bears-poised-for-big-minutes/article_ecbe038c-2afa-5360-bec0-982074a071c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ecbe038c-2afa-5360-bec0-982074a071c5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BWaco%20Tribune-Herald%5D%20Strength%20coach%20Shadeed%20has%20Lady%20Bears%20poised%20for%20big%20minutes&body=http%3A%2F%2Fwww.wacotrib.com%2Fsports%2Fbaylor%2Flady_bears_basketball%2Fstrength-coach-shadeed-has-lady-bears-poised-for-big-minutes%2Farticle_ecbe038c-2afa-5360-bec0-982074a071c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ecbe038c-2afa-5360-bec0-982074a071c5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ecbe038c-2afa-5360-bec0-982074a071c5" class="save-list-ecbe038c-2afa-5360-bec0-982074a071c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecbe038c-2afa-5360-bec0-982074a071c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>LEXINGTON, Ky. — It was a proud papa moment for Matt Shadeed. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div>
    </div>
    </section>

    
        <script>
            jQuery(document).ready(function($) {

                $('#block-1493796 .owl-carousel').owlCarousel({
                    loop: $('#block-1493796 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // load instance data
                window.card_carousel_1493796 = $('#block-1493796 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1493796 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1493796.prev();
                });
                // bind next click
                $('#block-1493796 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1493796.next();
                });
                $('#block-1493796 .owl-controls').remove();
                
                

            });
        </script></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1360680" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360680" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360680');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360678" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360678" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1365247" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wacotrib.com",
  secureDomain: "www.wacotrib.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wacotrib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1360338" class="tncms-block"><section id="block-1360338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/entertainment/accesswaco/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/shopbrazos/" >
                    <span class="nav-label">ShopBrazos</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1360289" class="tncms-block"><section id="block-1360289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Dashboard?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link"  href="https://myaccount.wacotrib.com/Dashboard?MarketCode=wTh"  target="_blank">
                    <span class="nav-label">Login</span>
                </a></li><li>
                <a class="nav-link"  href="/customer_service/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link"  href="/search?t=article&l=25&d1=1+year+ago&f=html&advanced=true" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/terms.html" >
                    <span class="nav-label">Visitor Agreement</span>
                </a></li><li>
                <a class="nav-link"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/e_tearsheet_signup/" >
                    <span class="nav-label">E-tearsheet signup</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/e_invoices/" >
                    <span class="nav-label">E-invoices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1360339" class="tncms-block"><section id="block-1360339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360339 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1360343" class="tncms-block padding-bottom"><section id="block-1360343" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/content/tncms/custom/image/4e3da7be-f788-11e6-9f52-93742c4aa14e.png?_dc=1487607548" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1360340" class="tncms-block"><section id="block-1360340" class="block emphasis-h4   " ><address>
    <strong>Waco Tribune-Herald</strong><br>
    900 Franklin Avenue<br>
    Waco, TX 76701
    <br>
    
        <strong>Phone:</strong> 254-757-5757 or 800-678-8742<br>
        <strong>Email:</strong> <a href="mailto:news@wacotrib.com">news@wacotrib.com</a><br>
    
</address></section></div><div id="tncms-block-1360348" class="tncms-block padding-bottom"><div class="follow-links-1360348 default">
    
    <section id="block-1360348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1360348 ">
        <div class="block-title-inner">
            <h4>
                
                Social Media
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/wacotrib" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/wacotrib" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/waco-tribune-herald" title="LinkedIn" target="_blank" class="btn btn-md btn-link li">
                    <i class="fa fa-linkedin"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/wacotrib" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wacotrib.com",
  "sameAs" : ["http://www.facebook.com/wacotrib","http://www.twitter.com/wacotrib","https://www.linkedin.com/company/waco-tribune-herald","http://instagram.com/wacotrib"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1360348 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367722" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #FFFFFF !important; font-size: 9pt !important; font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;}
    div.bh-custom-footer > span > a {color: #FFFFFF !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Waco Tribune-Herald, Waco, TX &copy; 2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.9181078e9cf207ab6802d833550308b1.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    
    <script type="text/javascript">
       /* 
        * Script adapted from:
        * https://www.parse.ly/help/integration/dynamic
        */
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                    // Replace the trackEvent method with our own,
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.wacotrib.com' + obj.url;
                            var urlref = 'http://www.wacotrib.com/sports/high_schools/central_texas_boys_soccer/high-school-soccer-playoff-pairings-and-results/article_4a8b3227-e98d-570d-98ff-da93e24696c9.html';
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="wacotrib.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360350 = $('#user-controls-1360350 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360350.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360350.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1360349 = $('#user-controls-1360349 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1360349.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1360349.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wacotrib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>